Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 Problem mit externer USB2 Festplatte

Frage Microsoft Windows Server

Mitglied: Cayman

Cayman (Level 1) - Jetzt verbinden

07.02.2006, aktualisiert 21.03.2006, 4870 Aufrufe, 8 Kommentare

Hallo zusammen,

habe folgendes Problem mit einer externen USB 2 Festplatte. (250 GB Externe Samsung Festplatte mit AN/AUS Schalter 7200 U/MIN & 8MB Cache).

Ich nutzte die Platte früher unter XP ohne Probleme nur der Server 2003 mag sie irgendwie nicht.

Als ich die formatierte Platte (unter XP formatiertund partitioniert >NTFS) am Server angeschlossen habe erkannte dieser die Platte als unpartitioniert.

Da ich diese sowieso am Server haben wollte partitionierte ich die neu und sie lief ein paar Wochen ohne Problem dann nach einem Neusrat war auf einmal eine Partition weg (70GB) die ich wieder neu einrichten musste. Nach dem Einrichten lief der Server wieder ein paar Wochen und dann wieder war nach einem Neustart diese besagte Partition verschwunden und die Datenträgerverwaltung erzählte mir das diese Partition mal wieder unpartitioniert ist.
Nach widerholtem Einrichten lief es wieder ein paar Wochen und gestern kam ich an meinen Server und sah das auf einmal die komplette Platte fehlte und Server 2003 versuchte diese wieder einzurichten und jetzt habe ich überhaupt keine Partitionen mehr.
Windows Server erkannte die Platte dann "neu" ohne Daten.

Ich las im Internet und hier auf Administrator.de das Server 2003 Probleme mit großen USB2 Platten hat deshalb partitioniert ich die 250GB jeweils mit 50GB Part.
nur dennoch kann ich nicht sicher sein das die Daten nicht irgendwann weg sind.

Ist das ein Problem von MS oder ist die Platte defekt?

Bin für jeden Kommentar dankbar

Gruss
Marc
Mitglied: Weiricth
07.02.2006 um 14:52 Uhr
hi,

also schau mal nach ob die platten master sind oder nicht wenn nicht steck sie um auf master. 2. lösche partitionen und erstelle sie neu auf neu formatieren am besten lowlevel.

und in bezug win 2003 mit großen usb platten des stimmt nicht hab 12 hitachi platten mit je 250 gb angeschlossen und jede ist nur eine partition.

Grüße

TomTom

and never forget:

don't change a runing system
Bitte warten ..
Mitglied: Schlachter
07.02.2006 um 15:04 Uhr
hab da bisher auch keine Probleme gehabt. Nur hab ich festgestellt, dass wenn ich die mit NTFS formatieren ,dann geb ich da einen Laufwerksbuchstaben an. Soweit sogut, nur hab ich das Problem, dass dies Laufwerksbuchstaben dann bei allen Rechnern beibehalten werden, und falls an anderen Rechnern die Laufwerksbezeichnungen schon da sind ist es eben Pech, dann geht das nicht. Vielleicht liegt es da dran.
Bitte warten ..
Mitglied: Cayman
07.02.2006 um 15:16 Uhr
Du meinst die Platte aus dem Gehäuse ausbauen und schauen wie die 'gejumpert' ist?

Gruss
Marc
Bitte warten ..
Mitglied: Cayman
07.02.2006 um 15:18 Uhr
Danke für die Antwort nur ich habe die Platte nicht an andere PCs angeschlossen. Lief alles am Server und disconnected habe ich die seit ein paar Monaten nicht mehr.

Gruss
Marc
Bitte warten ..
Mitglied: jw002
14.02.2006 um 18:10 Uhr
Hallo, ich habe die gleichen Probleme mit einer Externen 200 GB Platte unter Windows XP Home, Windows XP Profesional und Windows 200 Profesional. Bisher hab ich keine wirkliche Lösung gefunden. Jedoch sind die Daten nicht verloren oder weg. Windows erkennt lediglich nicht die externe Platte. Ich helfe mir bis jetzt so, dass ich die Platte auslogge und vom System trenne. Danach fahr ich das System runter und wieder hoch, kein Neustart! Wenn das System wieder vollständig hochgefahren ist schließe ich die Platte wieder an. Manchmal muß ich den Vorgang mehrmals wiederholen bis Windows die komplette Platte wiedererkannt hat. Dann wird immer wieder automatisch der Debuggmodus gestartet und die Platte neu eingelesen, weiß der Geier warum?? Auch gibt es immer wieder mal Zugriffsprobleme.
Das Problem tritt so zu 70% immer wieder mal nach einem Neustart auf.
Wer eine richtige Lösung hat bitte unbedingt Antworten.
Danke
Bitte warten ..
Mitglied: Cayman
14.02.2006 um 18:18 Uhr
Ich habe ebenfalls noch das Problem und keine Lösung in Sicht.

Witzig ist das die Partitionen noch immer nicht lesbar sind unter Server 2003 nur wenn ich die Platte an einem XP Rechner anschließe habe ich alles.

Ich hoffe Jemand hat eine Lösung für dieses Problem es ist wirklich nervig.

...oder müssen wir bis zum Herbst warten um dann andere Probleme mit Vista zu bekommen und vielleicht die Platte wieder ansprechen können? ;)

Gruss
Marc
Bitte warten ..
Mitglied: jw002
21.03.2006 um 01:35 Uhr
Hallo Caiman,
hab was neues rausgefunden:
Ein Problem, das mit dem ständigen Debugmodus, konnte ich eleminieren. Wegen der schnelleren Geschwindigkeit hatte ich die Externe Platte intern angeschlossen, formatiert und die Daten überspielt. Nun habe ich den ganzen Prozeß im externen Gehäuse erledigt, und Windows reservierte sich gleich ca 1% des vorhandenen Speichers für Zugriffsinformationen. Seit dem ist dass Problem mit Debugg und auch mit den Zugriffsproblemen gelößt. Allerdings steigt die Platte immer noch von Zeit zu Zeit aus. Aber ich bin der Meinung es muß an der Steuerung der externen Platte liegen. Denn ein neu gekauftes Gehäuse von TrekStor weist diese Probleme mit eben dieser Festplatte nicht auf.
Hoffe Du kannst damit was anfangen.
Bitte warten ..
Mitglied: Cayman
21.03.2006 um 08:43 Uhr
Moin JW002,

vielen Dank für Deinen Beitrag!

Merkwürdigerweise funktioniert jetzt alles bei mir. Ich habe meinen etwas älteren Server zuhause rausgeschmissen udn die Platte an meinen zweiten angeschlossen. Fast gleiche Hardware nur mehr Speicher, größere interne Platte und 2,4GHZ CPU.

Nur ebenfalls mit Server 2003 OS und es läuft.

Gruss
Marc
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...