Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 LAN-LAN Koppelung VPN

Frage Microsoft Windows Netzwerk

Mitglied: Glennh2705

Glennh2705 (Level 1) - Jetzt verbinden

20.04.2011, aktualisiert 18.10.2012, 5298 Aufrufe, 5 Kommentare

Hallo,

Es geht um eine Server 2008 R2 der bei 1und1 steht als Root Server.
und eine Vigor 2820 Router der im FIrmennetz vor Ort ist.

Hallo,

Es geht um eine Server 2008 R2 der bei 1und1 steht als Root Server.
und einen Vigor 2820 Router der im FIrmennetz vor Ort ist.

IP-Adresse des Routers ist 192.168.10.1



Der ROuter hat sogar den Punkt LAN to LAN aber es geht irgendwie einfach nicht


Es soll nun eine dauerhaft VPN Verbindung in beide Richtungen bestehen als würde der Server im lokalen Netz stehen.


Kann mir jemand dabei ein paar Tipps geben??


Vielen Dank


GLenn
Mitglied: Arch-Stanton
20.04.2011 um 23:35 Uhr
Moin, LAN to LAN geht nur zwischen zwei Routern.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: aqui
21.04.2011, aktualisiert 18.10.2012
Er hat sich vermutlich nur gedrückt falsch aus denn vermutlich will er ja nicht das Hoster LAN mit seinem lokalen verbinden sondern nur den Server.
Das klappt natürlich mit dem onboard VPN PPTP Client des Winblows Servers vollkommen problemlos. Du musst nur einen PPTP Dialin Server auf dem Draytek einrichten.
Wie das Schritt für Schritt geht steht hier:
http://www.alt.draytek.de/Beispiele_html/VPN/XP-Vigor-PPTP.htm
Weitere infos dazu findest du auch hier:
http://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html
Wichtige Dinge die du klären solltest:
  • Feste IP Adresse am WAN/DSL Port des Draytek oder DynDNS eingerichtet.
  • Aktuelle Firmware auf dem Draytek einspielen.
  • VPN Support muss vom Hoster erlaubt sein.
Sind diese beiden Punkte geklärt klappt die VPN Verbindung auf Anhieb.
Falls dennoch nicht, dann einfach die Syslog Funktion auf dem Draytek aktivieren und die Systemmeldungen auf einen lokalen Syslog speichern und hier posten.
Anhand der Fehlermeldungen weiss man dann sofort wo es kneift.
Freie Syslog Server für Windows gibt es hier:
http://www.kiwisyslog.com/kiwi-syslog-server-overview/
Bzw.
http://www.mikrotik.com/download/MT_Syslog.exe
Damit bekommt man das im Handumdrehen zum Fliegen !
Bitte warten ..
Mitglied: Glennh2705
25.04.2011 um 13:51 Uhr
Hallo ok die VPN Steht jetzt in beide Richtungen leider funktioniert das Routing noch nicht beim Pingen bekomme ich imemr Allgemeiner Fehhler.

Wahrscheinlich habe ich nur ein eintrag vergessen also

LAN-NETZ 192.168.10.0
Router 192.168.10.1
1und1 Server 87.106.167.224


Auszug aus Route Print auf dem 1und1 server:
IPv4-Routentabelle
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 10.255.255.1 87.106.167.224 20
10.255.255.1 255.255.255.255 10.255.255.1 87.106.167.224 21
87.106.167.224 255.255.255.255 Auf Verbindung 87.106.167.224 276
127.0.0.0 255.0.0.0 Auf Verbindung 127.0.0.1 306
127.0.0.1 255.255.255.255 Auf Verbindung 127.0.0.1 306
127.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
169.254.0.0 255.255.0.0 Auf Verbindung 192.168.10.130 4516
169.254.0.23 255.255.255.255 Auf Verbindung 192.168.10.130 4516
169.254.255.255 255.255.255.255 Auf Verbindung 192.168.10.130 4516
192.168.10.0 255.255.255.0 192.168.10.131 192.168.10.130 4260
192.168.10.130 255.255.255.255 Auf Verbindung 192.168.10.130 4516
217.92.102.68 255.255.255.255 10.255.255.1 87.106.167.224 21
224.0.0.0 240.0.0.0 Auf Verbindung 127.0.0.1 306
224.0.0.0 240.0.0.0 Auf Verbindung 87.106.167.224 277
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.10.130 4516
224.0.0.0 240.0.0.0 Auf Verbindung 192.168.10.152 276
255.255.255.255 255.255.255.255 Auf Verbindung 127.0.0.1 306
255.255.255.255 255.255.255.255 Auf Verbindung 87.106.167.224 276
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.10.130 4516
255.255.255.255 255.255.255.255 Auf Verbindung 192.168.10.152 276


IPCONFIG /ALL auf dem 1und1 Server

PPP-Adapter Remoterouter:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Remoterouter
Physikalische Adresse . . . . . . :
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.10.152(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.10.11
217.237.150.188
NetBIOS über TCP/IP . . . . . . . : Aktiviert

PPP-Adapter RAS (Dial In) Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : RAS (Dial In) Interface
Physikalische Adresse . . . . . . :
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.10.130(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Standardgateway . . . . . . . . . :
DHCPv6-IAID . . . . . . . . . . . : 383697952
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-15-39-6B-01-00-19-9

DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter Local Area Connection:

Verbindungsspezifisches DNS-Suffix: rootmaster.info
Beschreibung. . . . . . . . . . . : Broadcom NetLink (TM) Gigabit E
Physikalische Adresse . . . . . . : 00-19-99-7F-DF-DF
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::39be:9272:e385:35fd%11(Be
IPv4-Adresse . . . . . . . . . . : 87.106.167.224(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.255
Lease erhalten. . . . . . . . . . : Montag, 25. April 2011 13:03:39
Lease läuft ab. . . . . . . . . . : Mittwoch, 27. April 2011 13:03:
Standardgateway . . . . . . . . . : 10.255.255.1
DHCP-Server . . . . . . . . . . . : 87.106.137.250
DHCPv6-IAID . . . . . . . . . . . : 234887577
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-15-39-6B-01-00-19-9

DNS-Server . . . . . . . . . . . : ::1
87.106.137.251
195.20.224.99
127.0.0.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert



Hat mir jemand einen Tipp?
Bitte warten ..
Mitglied: aqui
26.04.2011 um 13:19 Uhr
PPTP Tunnel ist sauber am Laufen, was du in der verteilten IP Adresse am virtuellen VPN Adapter sofort sehen kannst !
Dein Problem ist, wie leider immer hier, die lokale Firewall an den Clients und vermutlich auch am Server im 192.168.10er Netz, denn die werden alles was mit einer fremden IP aus dem VPN ankommt (Server) blocken.
Ferner solltest du darauf achten auch ICMP (Ping) in den Clients freigeschaltet zu haben in den erweiterten Eigenschaften unter ICMP (Auf eingehende Echos antworten). Ebenso natürlich für die Dienste (Protokolle) die du über das VPN nutzen willst !
Das gilt analog auch für den Server bzw. dessen Firewall !
Bitte warten ..
Mitglied: Oekoladen
03.03.2012, aktualisiert 25.11.2015
Hi,

wie hast du es jetzt gemacht?

Gruss
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Erfahrungen mit FritzBox Lan to Lan VPN?
Frage von thomasreischerNetzwerke10 Kommentare

Hallo zusammen, wir haben bei uns im Betrieb eine 7490 Fritte stehen. Unser Arbeitgeber möchte nun von Zuhause (ebenfalls ...

Router & Routing
VPN Fritzbox mit Draytek LAN-to-LAN
Frage von macjoloRouter & Routing1 Kommentar

Moin moin, ich habe folgendes Szenario: Standort A: FritzBox 6490 von KDG mit dyn. öff. IP und eingerichtetem DynDNS, ...

UMTS, EDGE & GPRS
LANCOM UMTS LAN zu LAN VPN Mikrotik
gelöst Frage von wireless-teamUMTS, EDGE & GPRS7 Kommentare

Hallo, wir ein Problem einen VPN-Verbindung zwischen einem LANCOM UMTS Router und einem Mikrotik auf zubauen. Der Mikrotik hat ...

Router & Routing
VPN LAN zu LAN Verbindung mit 2 Fritzboxen
gelöst Frage von EnriqeRouter & Routing6 Kommentare

Hallo Admins, heute wende ich mich einmal wieder ratsuchend an Euch. Ich habe 2 FRitzboxen (7390 fon) über VPN ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 10 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 12 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...