Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 R2 und Win 8 Pro

Frage Microsoft Windows 8

Mitglied: conym18

conym18 (Level 1) - Jetzt verbinden

22.01.2013 um 13:57 Uhr, 2160 Aufrufe, 6 Kommentare

Hallo und guten Tag,

ich habe eine win 2008 R2 Domäne und Win 7 Clients.

Das klappt alles mit meinen GPs so wie es soll.

Jetzt habe ich einen Win 8 Client und diesen in der Domäne mit dem Benutzer, welcher vorher auf win 7 war. (Upgrade Win 7 Pro auf Win 8 Pro)

Eine meiner GPs werden aber nicht auf dem Win 8 Client angewendet.
Es betrifft z.B. "Drive Maps"

Pfad:
Default Domain Policy - User conf. - preferences - windows settings - drive maps

Der gleiche benutzer auf einem win 7 client erhält richtig seine laufwerke, nur auf win 8 nicht.


hier ein paar einträge aus der gpresult:

Die folgenden Einstellungen wurden auf das Objekt angewendet. In dieser Kategorie handelt es sich bei den Einstellungen, die sich weiter oben im Bericht befinden, um die Einstellungen zum Beheben von Konflikten.T:hide
Ausschlaggebendes Gruppenrichtlinienobjekt Default Domain Policy
Ergebnis: ErfolgreichAllgemeinhide
Aktion Ersetzen
Eigenschaften
Letter T
Ort \\XXX.local\XXX\Tauschen
Verbindung wiederherstellen Aktiviert
Beschriften als Tauschen
Erste verfügbare Option verwenden Deaktiviert
Laufwerk aus-/einblenden Keine Änderung
Alle Laufwerke aus-/einblenden Keine Änderung


Warum werden bei Win 8 nicht alle meine GPs übernommen?
Mitglied: DerWoWusste
22.01.2013 um 14:05 Uhr
Moin.

Das etwas so Banales nicht gehen sollte, bezweifle ich. Prüfe also bei Dir, ob ein anderer User mit einer anderen, eigens dafür erstellten GPO auch keinen Erfolg hat.
Bitte warten ..
Mitglied: conym18
22.01.2013 um 16:12 Uhr
wie zu erwarten lag es nicht daran.

einen neuen domänen user erstellt mit den GPs.

am pc angemeldet, pc neu gestartet und neu angemeldet: die mappings gehen nicht.

den neuen benutzer an einer win 7 kiste angemeldet: die mappings gehen!



die logs sagen: alles erfolgreich
Bitte warten ..
Mitglied: DerWoWusste
22.01.2013 um 16:26 Uhr
Gut... hab's mal schnell getestet, es geht bei mir auf win8 x64. Nimm mal bitte statt Aktion:ersetzen die Aktion erstellen (=create).
Bitte warten ..
Mitglied: conym18
23.01.2013 um 07:51 Uhr
mhmm,

ich habe ein upgrade auf win 8 gemacht, aber daran kann es ja nicht liegen.
ein create fkt. auch nicht.

ich gebe im AD an, das beim user sein profil auf dem server liegt und er ein H laufwerk bekommt, welches auch auf dem server liegt.

dies funktioniert.

ich nehme den pc nochmal aus der domäne und neu rein, mal schauen.
Bitte warten ..
Mitglied: conym18
23.01.2013 um 08:55 Uhr
bisher ohne erfolg, hab vom kollegen noch einen tip bekommen:

den Reconnect rausnehmen --> es klappt
Bitte warten ..
Mitglied: DerWoWusste
23.01.2013 um 19:00 Uhr
Stimmt - der war bei mir auch nicht an
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...