Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach einem Server 2008 Standard DR, habe ich die Meldung, dass hal.dll is missing or corrupt ist

Frage Microsoft Windows Server

Mitglied: GenerallError

GenerallError (Level 1) - Jetzt verbinden

15.01.2013 um 17:27 Uhr, 1736 Aufrufe, 4 Kommentare

Hallo,

Ich hbe Symantec Backup Exec 2010 verwendet um den Restore eines Windows Server 2008 durchzuführen.

Der Restore ist sauber durchgelaufen. Nach dem Restore muss der Server neu gestartet werden. An dieser Stelle habe ich eine Fehlermeldung erhalten:

Windows - Unable To Locate Component
Exception Precessing Message 0x00000135 Parameters
0x000007FEFDB77240 0x000007FEFDB77240
0x000007FEFDB77240 0x000007FEFDB77240

Ich habe bereits versucht mit der Produkte DVD die Reperatur durchzuführen - leider ohne Erfolg.

Im Anschluss habe ich die „Command Prompt“ geöffnet – Eingabe von „SFC /ScanNow“ – ohne Erfolg.

Eingabe von „bootrex.exe“ es erscheint die Hilfe mit allen möglichen Optionen. Eingabe von „bootrec.exe /RebuildBcd“ – alle Festplatten werden nach Windows Installationen gesucht – Der Durchlauf war erfolgreich aber 0 gefundene Betriebssysteme?!?!? Bei der Reperatur kann er mir die Installation aber anzeigen. Ich habe keine Idee weshalb sie hier nicht angezeigt wird.

In einem Forum habe ich gelesen, dass ich eine Windows Vista DVD nehmen und den Befehl "bootcfg /rebuild" versuchen soll (in der Command Promt vom Windows Server 2008 ist dieser Syntax nicht aufgeführt und kann nicht verwendet werde - daher auch die Empfehlung der Vista DVD).

An einem anderen Ort habe ich gelesen, dass es gut möglich ist, dass in der boot.ini die Laufwerk-Zugehörigkeiten (IDs) falsch eingetragen wurden und dies nun zu diesem Fehler führen kann.


Hat einer von Euch eine Idee wie ich das noch hinkriegen könnte? Die verwendete Hardware ist übrigens HP DL380 G4 - Falls das weiterhelfen sollte.

Danke.
Mitglied: IT-Arsonist
15.01.2013 um 17:33 Uhr
moin,

blöde frage aber im Titel haste ja was von der "hal.dll" stehen. ist die meldung noch aktuell? weil im text ncihts steht.
- gibt es die datei?
- schonmal mit mit der originalen ersetzt?

mfg it-arsonist
Bitte warten ..
Mitglied: Pjordorf
15.01.2013 um 17:41 Uhr
Hallo,

Zitat von GenerallError:
An dieser Stelle habe ich eine Fehlermeldung erhalten
Blue Screen oder "normale" Fehlermeldung?

An einem anderen Ort habe ich gelesen, dass es gut möglich ist, dass in der boot.ini
Dein Server 2008 hat keine Boot.ini mehr. Die wurde mit Vista abgeschaft.

Falls das weiterhelfen sollte.
Die genaue Fehlermeldung? Und ist deine verwendete Datensicherung auch in Ordnung? Die Wiederherstellung auf die gleiche (Identische) Hardware oder anderes Blech?

Gruß,
Peter
Bitte warten ..
Mitglied: GenerallError
16.01.2013 um 10:14 Uhr
Danke für die Antwort und das Interesse an der Lösung des Problems.

Die Fehlermeldung:
C:\Windows\system32\hal.dll is missing or corrupt.

Die Datei ist aber vorhanden. Ich hatte dort 2 Versionen:
- hal.dll
- hal.dll.USE0772F (mit dem aktuelleren Datum)

Ich habe die "hal.dll" auf "hal.dll.old" umbenannt und die aktuellere auf "hal.dll". Gut - die Fehlermeldung hat sich schonmal verändert. Jetzt kommt die gleiche Fehlermeldung mit "BOOTVID.dll". Auch hier konnte ich auf die gleiche Art vorgehen (die Windows-Reparatur konnte diese Fehler leider nicht "automatisch" beheben").

Nächster Dateifehler: C:\Windows\system32\drivers\wdf01000.sys (jetzt geht es eine Dateiebene weiter - erfolg?)

Mal sehen wie weit ich mit diesem Vorgehen komme und ob es mich überhaupt ins Ziel bringt.

Abschliessend kann ich noch sagen, dass die die identische Hardware brauche. Gleicer G4 Server - gleiche Platten, gleiche RAIDs. Komplett gleiche Server-Konfig und verwendete Namen, usw. Wirklich alles (Vorgehen gemäss Checkliste).

Der Server wurde im August 2012 bereits erfolgreich auf diese Hardware restored - damals ohne Probleme.

Sobald ich mehr weiss, werde ich diesen Beitrag wieder aktualisieren.
Bitte warten ..
Mitglied: GenerallError
18.01.2013 um 15:35 Uhr
Naja, nicht ganz einfach der Fall.

Eine Lösung wird hier nicht mehr erarbeitet - Schritt nach vorne -> der Server wird nun virtualisiert und die Daten transferiert.

Habe leider auch keine Zeit um hier noch mehr Zeit zu investieren.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Meldung Windows Server 2008
Frage von alijoschiWindows Server3 Kommentare

Hallo Leute! Habe hier einen Windows Terminal Server (Windows Server 2008). Seit einiger Zeit bekomme ich immer wieder folgende ...

Windows Server
Server 2008 Enterprise auf Server 2008 Standard zurückstufen
Frage von JonWindows Server2 Kommentare

Hallo Leute! Ich hab heute mal eine etwas andere Frage: Ein neuer Kunde, sein alter EDV-Techniker ist leider verstorben, ...

Windows Server
Windows SBS 2008 oder Windows Server 2008 Standard
gelöst Frage von malkieWindows Server7 Kommentare

Hallo, folgende Frage. Auf einem Server läuft zur Zeit Windows Server 2003 Standart (Dell PowerEdge 2850). Dieser Server wird ...

Windows Server
Server 2008 Standard nicht mehr erreichbar
gelöst Frage von LonSuderWindows Server15 Kommentare

Liebe Community, folgendes Problem. Bestehendes System vor 2 Monaten Server 2008 Standard, mit einem Hyper V auf dem ein ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 7 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 8 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...