Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008R2 Foundation Sehr Hohe CPU Last

Frage Microsoft Windows Server

Mitglied: Wannabe89

Wannabe89 (Level 1) - Jetzt verbinden

05.08.2010, aktualisiert 10:08 Uhr, 7793 Aufrufe, 6 Kommentare

Hallo Administratoren,


Ich habe hier einen Server stehen der mit etwas Probleme macht.

Es ist ein Windows Server 2008R2 Foundation Server.

Er ist DC und TS.

Es arbeiten jedeglich 2 Clients darauf und die meistens nicht gleichzeitig.

Die Clients verbinden sich nur auf den R2 Wenn sie von ausserhalb per VPN auf Microsoft Dynamics zugreifen ( Heimarbeit)

Die Installation ist 2 Monate alt und funktionierte bis jetzt auch ohne Probleme.

Hardware:
Primergy TX1000 S1
Xeon 3220


Der Server ist nun UNHEIMLICH! langsam.
Das Hochfahren geht ewig, er startet die Dienste etc.. in der Zeit kann man 5 Kaffee trinken.
Die Last der CPU springt ständig zwischen 20 und 100 % im schnitt etwa so bei 50 %.
Diese war vorher bei etwa 2%
Die HDD macht ständig geräusche von Aktivität??

Im Abgesicherten Modus liegt die Last bei 0-1%

Externe Virensuche habe ich mit Kaspersky gemacht = nichts gefunden.

Hardware ist getestet, wobei es die ja auch nicht sein kann.

Ich sehe im Processexplorer nicht wer die Last erzeugt...

Was kann ich tuen?

MFG Wannabe89

38bd6b29440fb6cea5c5906e3a569301 - Klicke auf das Bild, um es zu vergrößern


8ed62634107ead4d220b598e1d868d0d - Klicke auf das Bild, um es zu vergrößern

a89432f8ff77bb72220f9815c15a838e - Klicke auf das Bild, um es zu vergrößern

11764ddb24527550bbb42f15b71261dc - Klicke auf das Bild, um es zu vergrößern
Mitglied: goscho
05.08.2010 um 09:17 Uhr
Morgen Wannabe89,

2 GB RAM in einem W2K8R2 sind zu wenig!

DC und TS auf ein und er selben Maschine sind sicherheitstechnisch auch nicht die beste Lösung, egal.

Um dem Übeltäter der CPU-Auslastung auf die Spur zu kommen, nutz bitte den Sysinternals (jetzt Microsoft) Prozessexplorer.
Hier ist der Download-Link: http://technet.microsoft.com/de-de/sysinternals/bb896653.aspx

PS: Der Rest der Sysinternals-Suite ist auch sehr interessant: http://technet.microsoft.com/de-de/sysinternals/bb842062%28en-us%29.asp ...

Edit: Welche Sicherheitslösung läuft auf dem Server?
Bitte warten ..
Mitglied: 2hard4you
05.08.2010 um 09:56 Uhr
Moin,


wie goscho schon meinte - die Kiste swapt sich tot...

RAM!

Gruß

24

/edit würde mal das MAP drüber laufen lassen http://technet.microsoft.com/en-us/solutionaccelerators/dd537573.aspx?c ...
Bitte warten ..
Mitglied: Wannabe89
05.08.2010 um 10:07 Uhr
Habe nun mal alle nicht Windows Dienste für den Systemastart Deaktiviert = gleicher fehler.

Kaspersky mp4 ist installiert.

in 2 min sind im ersten Beitrag dann noch die Screenshots vom Processexplorer.

Kann es sein das er die ganze zeit auslagert?

EDIT:

oh habe gerade dein SwAP beitrag gelesen.
Bitte warten ..
Mitglied: goscho
05.08.2010 um 10:36 Uhr
Zitat von Wannabe89:
Kaspersky mp4 ist installiert.
Richtig konfiguriert für einen DC?
Was passiert, wenn kein Kaspersky installiert ist (nicht deaktivieren)?
in 2 min sind im ersten Beitrag dann noch die Screenshots vom Processexplorer.
Hast du die Option "Show Details for all Processes" ausgewählt?
Sortierung nach CPU absteigend.
Bitte warten ..
Mitglied: 2hard4you
05.08.2010 um 11:01 Uhr
Moin,

bei sowenig RAM läuft das noch ne SQL-Server Instanz????


so wenig RAM ist schon ein nogo und dazu nen SQL - nogo²

24
Bitte warten ..
Mitglied: Wannabe89
05.08.2010 um 13:13 Uhr
Die last ist wieder bei 0 %


Kaspersky deinstalliert!

Er war aber definitv richtig konfiguriert.


Dieses Probleme hatten viele Admin's beim Release der neuen Version, scheinbar gibt es nun nach einem Update wieder Probleme.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...