Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

GELÖST

Server 2008R2 Webbrowser Darstellung fehlerhaft

Mitglied: aqui

aqui (Level 5) - Jetzt verbinden

29.11.2013, aktualisiert 03.12.2013, 3633 Aufrufe, 15 Kommentare

Hallo Windows Server Spezies.
Seit kurzem ist die Darstellung von Webbrowserinhalten auf einem Windows Server 2008R2 fehlerhaft. Elemente werden teils gar nicht bzw. unsichtbar angezeigt oder mit falschen Farben wiedergegeben. Auffällig ist hier besonders blau.
Interessant dabei ist das dieser Effekt sowohl bei IE 10 als auch beim aktuellen Firefox auftritt.
Die Darstellungen sämtlicher anderer Tools des Servers sind einwandfrei so das Fehler des Bildschirms, Kabel usw. ausgeschlossen werden können.
Die MS Knowledgebase hat keinerlei Einträge und verweist nur auf die optionalen Darstellungserweiterungen des Desktops. Ein testweise Installation und Aktivierung dieser brachte leider keinerlei Besserung.
Zweiter Verdacht war der Grafikkartentreiber der aktualisiert wurde. Erwartungsgemäß brachte das aber nichts da ja die übrige Darstellung vollkommen einwandfrei ist.
Javascript wäre auch möglich wird aber im Browser direkt abgearbeitet, so das aktuelle Browserversionen nicht betroffen sind.
Es sind außer Flashplayer keinerlei weitere Browser Plugins installiert bzw. wurden testweise alle deaktiviert.
Der Server selber ist auf dem aktuellsten Patchlevel und wie immer wurde naürlich nichts verändert …wirklich nicht ! Der Server ist ein reiner Laborserver auf dem nichts zusätzliches Installiert ist.
Woran könnte diese fehlerhafte Darstellung noch liegen ?

Screenshot IE:
f3b2df7d08bb4003a286ec9db8153203 - Klicke auf das Bild, um es zu vergrößern

Screenshot FF:
824bdd250d4dccc555d30ec96e5d252b - Klicke auf das Bild, um es zu vergrößern

Mitglied: iDiddi
29.11.2013 um 23:06 Uhr
Hallo aqui,

meinst Du zufällig das hier:

https://bugzilla.mozilla.org/show_bug.cgi?id=812695

http://support.mozilla.org/de/questions/959581

Klingt zumindest nach Deinem Problem

Eventuelle Lösungen:

From the bug the current workarounds are:

in about:config set gfx.direct2d.disabled to true
in about:config set gfx.content.azure.backends to cairo instead of direct2D
Uninstall IE10 and update KB2670838
Bitte warten ..
Mitglied: aqui
30.11.2013 um 13:30 Uhr
Danke fūr das Feedback.
Werd ich gleich mal umsetzen und berichten.
Bitte warten ..
Mitglied: DerWoWusste
30.11.2013 um 15:03 Uhr
Moin.

Da es der Ie auch hat, könnte es auch Filterung durch den Virenscanner sein.
Falls vorhanden, mal deinstallieren.
Ist das für alle Benutzer so?
Bitte warten ..
Mitglied: aqui
01.12.2013 um 15:47 Uhr
Hallo DWW. Da es ein reines isoliertes Lab System zum Testen von MS Funktionen ist, ist da gar kein Virenscanner drauf. Rein nackiges 2008R2 mit einem AD.
Ich habe gestern mal alles durchexerziert:
  • Windows KB2670838 Patch deinstalliert…keine Änderung
  • Alle FF gfx Settings ausprobiert…keinerlei Änderung
Es scheint scheinbar wirklich was mit dem Rendering nur im Browser zu tun zu haben. Laut MS Knowledgebase zu diesem Patch sind diverse Grafikhardware davon betroffen und die empfehlen eine Deinstallation..was aber nicht geholfen hat oben…
Auch das Umschalten auf eine Windows Standardgrafik brachte nichts.
Bei der Erstinstallation auf dem System war der Fehler definitiv nicht vorhanden…muss also mit dem oder einem Patch gekommen sein.
Die Grafikhardware ist eine alte Nvidia 8400er Karte. Aktualisierte Treiber haben aber nichts gebracht und können es wohl auch nicht nach der MS Fehlerbeschreibung.
Hilft vermutlich nur ggf. einen andere Grafikkarten HW zu verwenden. Generell wird auf dem Server auch weniger bis gar nicht mit dem Browser gearbeitet so das der Nachteil jetzt nicht sooo gravierend ist. Es nervt nur halt etwas
Bitte warten ..
Mitglied: DerWoWusste
01.12.2013 um 16:16 Uhr
Und die Frage nach dem anderen Benutzer?
Bitte warten ..
Mitglied: aqui
02.12.2013 um 12:09 Uhr
Richtig…check ich nochmal…
Bitte warten ..
Mitglied: aqui
02.12.2013, aktualisiert um 12:41 Uhr
.@DWW
So nun bin ich etwas verwirrt…. Mal mit einem anderen User eingeloggt wie du gesagt hast, der auch Mitglied der Administratoren Gruppe ist und….
Da ist alles wunderbar in Ordnung !! Farben usw. alles stimmt und wird korrekt angezeigt…
Und nun…? Was läuft da schief beim Administrator Account ?!
Bitte warten ..
Mitglied: DerWoWusste
02.12.2013, aktualisiert um 12:46 Uhr
Profilprobleme kann man nicht immer erklären und schon gar nicht immer lösen.
Das Profil besteht aus dem Registrierungszweig HKCU, der beim Logon gemountet wird und beim Logoff dismounted. Ich will ihn nicht fragil nennen, aber dass sowas passiert ist durchaus normal von Zeit zu Zeit. Manche haben so ein Problem nie, andere, die permanent mit x Windows-Rechnern zu tun haben, vielleicht mehrfach im Jahr.

Leider kann man das Problem nicht punktuell ausmachen und somit auch nicht beheben. Sicher also die Daten des Profiles und lösche es.
Bitte warten ..
Mitglied: aqui
02.12.2013 um 13:25 Uhr
Oha, ich fürchte da musst du einem WinblowsServer Gelegenheitsadmin etwas unter die Arme greifen. Nicht das da der Verlust des Administrator Accounts droht durch unbedarftes Klicken….
Ein paar sichere Stichworte für die ToDos dieser Prozedur reichen…
Bitte warten ..
Mitglied: DerWoWusste
02.12.2013 um 13:33 Uhr
Gern.
Wenn in dem Account nichts an Einstellungen zu sichern ist (ich weiß ja nicht, welche Programme ihr da nutzt, die ggf. eine aufwendige Konfiguration haben - evtl. auch gar keine solchen?), dann sichere nur die Daten, erstelle Dir einen Zweitadmin (tempadmin), logge Dich als dieser ein, drücke winkey+pause ->erweiterte Einstellungen ->Benutzerprofile ->dort löschen und einfach danach wieder als Administrator anmelden und ein neues Profil wird erzeugt. Tempadmin kann man dann löschen.

Das ist nur das Profil, nicht das Konto
Bitte warten ..
Mitglied: aqui
02.12.2013, aktualisiert um 15:53 Uhr
Danke für die (Klick) Hilfe. Da sind keinerlei Programme drauf. Der Server rennt nur als AD und NPS Server in einer Labor Umgebung mit einer Handvoll User.
Mit "dort löschen" Meinst du da das Benutzerprofil des Administrator was zu löschen ist vom tempuser Account aus ?
Ich versuch mal mein Glück und werde berichten…
Bitte warten ..
Mitglied: DerWoWusste
02.12.2013 um 16:28 Uhr
Meinst du da das Benutzerprofil des Administrator was zu löschen ist vom tempuser Account aus ?
Ja.
Bitte warten ..
Mitglied: aqui
03.12.2013, aktualisiert um 10:00 Uhr
Nun wirds doch noch etwas komplizierter:
  • Es ist ein englisches 2008R2. Benutzerprofil = User Profile ?
  • Die Tastatur ist Mini und hat keinen Winkey. Winkey+pause müssten die "System properties" sein ?!
  • Auf dem Server ist ein DC aktiv

2ter Punkt bewirkt das das Menü so mit winkey + pause nicht aufrufbar ist. Rumstochern in den lokalen Benutzereinstellungen meckert er durch Punkt 3 an das man doch bitte die DC AD Tools für die Nutzerverwaltung benutzen soll.
Dort gibt es auch den Nutzer Administrator aber ein User Profile kann ich da nirgendwo löschen
Gibt es dennoch eine Lösung unter diesen erschwerten Bedingungen ?
Bitte warten ..
Mitglied: DerWoWusste
03.12.2013 um 10:53 Uhr
Moin.

Benutzerprofil = User Profile
Ernst gemeint? Ja natürlich.
Du kannst natürlich ohne Winkey auch Rechtsklick auf das Computer-Icon im Explorer machen und da properties auswählen, dann kommst Du auf die selbe Seite wie winkey+pause. Dann advanced system settings und user profiles. Dass es ein DC ist, tut nichts zur Sache.
Bitte warten ..
Mitglied: aqui
03.12.2013 um 14:32 Uhr
Tja was soll ich sagen... Chapeau an den Win Server Wizzard !!
Du hattest den richtigen Riecher...
Nach der obigen Prozedur ist alles wieder wie gehabt. Klasse !
Case closed...
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDP Sitzung auf Terminalserver - Darstellung fehlerhaft
Frage von DKowalkeWindows Server3 Kommentare

Hallo liebes Forum, wir haben bei einem Kunden einen Windows Server 2012 R2 Standard als Terminal-Server. Dort tritt in ...

Windows Server
Fehlerhafte Anmeldeversuche Server
Frage von itse92Windows Server2 Kommentare

Hallo, in der Ereignisanzeige auf meinem Server (Server2008R2) gab es die letzten Tage, über den Tag verteilt immer so ...

VB for Applications
Webbrowser onClick auswälen
gelöst Frage von soritoseVB for Applications5 Kommentare

hallo ich bin neu im vb und habe noch nicht fiel geschafft und habe da mal eine frage an ...

Router & Routing
Über Webbrowser von aussen auf Alarmanlage zugreifen!
gelöst Frage von mike7050Router & Routing6 Kommentare

Hallo, ich habe vor Ort eine installierte Alarmanlage von Abus. Diese ist intern über den Webbrowser unter 192.168.1.30 zu ...

Neue Wissensbeiträge
CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 46 MinutenCPU, RAM, Mainboards1 Kommentar

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 14 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 21 StundenDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 1 TagMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör11 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...