Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server bootet nur sporadisch vom Raid-Controller

Frage Hardware Festplatten, SSD, Raid

Mitglied: elwaldi

elwaldi (Level 1) - Jetzt verbinden

12.04.2010 um 00:03 Uhr, 3648 Aufrufe, 6 Kommentare

Wir haben Primergy TX150 S5 mit Win2003 Server aktuelles BIOS mit dem LSI Megaraid 8308ELP mit aktueller Firmware und 2 SATA-Platten im RAID 1.
Das BIOS des Raid-Controllers meldet beim Booten eine intakte Virtuelle Disk.
Nach den BIOS-Meldungen erscheint die Meldung operationsystem not found. Aber der Fehler tritt hin und wieder nicht auf. Manchmal bootet der Server ganz normal.
Egal, ob mit oder ohne angschlossene USB-Platte. Ich habe auch schon alle möglichen BIOS-Einstellungen durchgetestet, der Timeout ist abgeschaltet.

Der Support von Fujitsu hat davon noch nie etwas gehört und konnte mir am Telefon nicht weiterhelfen.

Danke für eure Hilfe.

Grüße. Harald
Mitglied: maretz
12.04.2010 um 07:44 Uhr
Moin,

ist im Bios der RAID-Controller als "first boot device" eingetragen? Liegt ne CD o.ä. im Laufwerk? Ist ggf. LAN-Boot aktiv und er versucht über die Netzwerkkarte zu booten?

Schönen Gruß

Mike
Bitte warten ..
Mitglied: elwaldi
12.04.2010 um 09:22 Uhr
Moin, moin,
first boot device, keine CD, kein LAN-Boot.
Der Server scannt auch nur den einen Slot vom Controller nach PCI-BIOSes, die anderen Slots werden nicht durchsucht.
Ich glaube, größere Änderungen am BIOS erhöhen die Wahrscheinlichkeit des korrekten Bootens....
Werde wohl einen neuen Controller kaufen müssen...


Grüße. Harald
Bitte warten ..
Mitglied: user217
12.04.2010 um 09:49 Uhr
ist das raid 1 frisch initialisiert und installiert worden oder ist das eine alte sicherung die evlt. nur per image drauf gespielt wurde?
Bitte warten ..
Mitglied: maretz
12.04.2010 um 10:09 Uhr
Wenn ich dir da ne Empfehlung geben darf: 3Ware - habe ich bisher immer gute Erfahrungen gemacht...
Bitte warten ..
Mitglied: elwaldi
12.04.2010 um 15:17 Uhr
Das RAID 1 wurde schon früher aufgesetzt. Eine virtuelle Disk, 2 Partitionen. Auf die Systempatition wurde inzwischen das System per Image mal wiederhergestellt.

Ich habe inzwischen eine Vermutung, was den Fehler verursachen könnte:

Eine altersschwache BIOS-Batterie, die nicht immer die nötige Spannung liefert.
Das würde doch auch das sporadische Fehlverhalten erklären.

Was meint ihr?

Grüße. Harald
Bitte warten ..
Mitglied: elwaldi
12.04.2010 um 15:20 Uhr
ich würde wahrscheinlich denselbemKontroller nochmal kaufen, um die Platten direkt anschließen zu können ohne ein Image zurückzuspielen.


Grüße. Harald
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Zusätzlicher Raid Controller, Server bootet nicht mehr (5)

Frage von thorti26 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
gelöst RAID Controller mit Festplatten in anderen Server verschieben (9)

Frage von vBurak zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID Controller mit oder ohne Cache (24)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (11)

Frage von User1000 zum Thema Drucker und Scanner ...