Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server fährt runter anstatt neu zu starten

Frage Microsoft Windows Server

Mitglied: Diddi-tb

Diddi-tb (Level 1) - Jetzt verbinden

24.08.2014, aktualisiert 25.09.2014, 1377 Aufrufe, 5 Kommentare

Hallo zusammen,

ich hatte jetzt schon mehrfach das Problem das der Server herunter fährt anstatt neu zu starten. Anfangs dachte ich ich hätte falsch geklickt, aber ich klicke definitiv auf "neu starten". Es kommt dann auch ganz normal das Fenster mit der Abfrage warum neu gestartet werden soll. Der Server fährt runter und bleibt dann aber aus.

Es ist ein Server 2008 R2.

Hat von euch jemand eine Idee an was das liegen könnte?

Vielen Dank schon mal.
Mitglied: jsysde
24.08.2014 um 09:55 Uhr
Moin.

Blech oder VM?
01.
shutdown -r -t 0
funktioniert auch nicht?

Irgendwelche Frage-/Ausrufezeichen im Device Manager?

Cheers,
jsysde
Bitte warten ..
Mitglied: colinardo
24.08.2014, aktualisiert um 18:17 Uhr
Hi,
ansonsten BIOS aktuell ? CMOS-Reset durchgeführt ? BIOS-Batterie überprüft ?

Grüße Uwe
Bitte warten ..
Mitglied: fisi-pjm
25.08.2014 um 12:57 Uhr
Auch immer ganz Cool, Raidcontroller marke "Hauptsach Billig"
Hatte schon modelle die erst nach dem 2. Mal starten die Kiste hochfahren lassen haben. Ist super Praktisch bei einer Fernwartung
Bitte warten ..
Mitglied: Diddi-tb
09.09.2014 um 16:12 Uhr
Zitat von fisi-pjm:

Auch immer ganz Cool, Raidcontroller marke "Hauptsach Billig"
Hatte schon modelle die erst nach dem 2. Mal starten die Kiste hochfahren lassen haben. Ist super Praktisch bei einer Fernwartung


Hallo,

es scheint in der Tat der Raid Controller zu sein. Ich war letzte Woche vor Ort und habe dort dann direkt am Server neu gestartet. Es handelt sich um einen Fujitsu Primergy Server. Beim starten lädt der Server ja erst den Bootagent und danach sollte er dann normalerweise direkt vom Raid booten.

Letzte Woche war es dann so, das er nach dem ersten Durchlauf vom Bootagent neu gestartet hat und erst nach dem zweiten Durchlauf hochgefahren ist. Im Fujitsu Server Raid View wird der Raidverbund als Fehlerfrei angezeigt. Dies würde ja dann auf einen Fehler vom Controller hindeuten oder nicht?

Wird da irgendwo ein Logfile mitgeschrieben? Die Frage ist nun ob wir es erstmal so weiterlaufen lassen sollen. Das Problem tritt ja nur beim Neustart auf. Alternativ könnte ich ja die beiden Festplatten auf den zweiten RAID Controller legen und müsste dann aus dem aktuellen Backup rücksichern. Das ist aber immer so eine Sache, wenn da was schief geht...

Wie würdet ihr das angehen?
Bitte warten ..
Mitglied: fisi-pjm
LÖSUNG 09.09.2014, aktualisiert 25.09.2014
Die Frage ist nun ob wir es erstmal so weiterlaufen lassen sollen.

Ist mir persönlich immer ein Dorn im Auge wenn ich von einem Fehler weis auch wenn er nicht akut ist und ihn nicht behebe. Denn wies Gewitter will biste in der dummen Situation das Teil doch neustarten zu müssen und weg ist der Pünktliche Feierabend

Alternativ könnte ich ja die beiden Festplatten auf den zweiten RAID Controller legen und
müsste dann aus dem aktuellen Backup rücksichern. Das ist aber immer so eine Sache, wenn da was schief geht...

Das mit dem Schief gehen ist tatsächlich so ne Sache.

Wie würdet ihr das angehen?
Ich würde erst mal Kontrollieren ob:
1.) Im BIOS eingestellt ist das er vom Controller booten soll
2.) Ob es für den Controller eventuell ein Firmware update gibt. Natürlich auch da vorher ein Backup

Gruß und viel Erfolg
PJM
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(1)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (15)

Frage von peterpa zum Thema Microsoft Office ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...