Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server massive Netzwerkprobleme

Frage Microsoft Windows Server

Mitglied: deltamk

deltamk (Level 1) - Jetzt verbinden

18.09.2007, aktualisiert 15:58 Uhr, 3534 Aufrufe, 6 Kommentare

Hi Leute,

ich habe mit einem Server in einer Serverfarm massive Probleme. Es ist ein Dell Power Edge 2650 mit Wondows Server 2003 Standard Edition. Das Gerät ist etwa 2 Jahre alt und wurde als Citrix-Terminalserver genutzt.

Nachdem dieser mehrfach hängenblieb habe ich ihn aus der Farm genommen und komplett neu installiert. Dies hatte leider keinen Erfolg. Immer zwischen 1 und 10 h Gebrauch ist der Server im Netzwerk nicht mehr erreichbar und man kann von dem aus auch nicht mehr ins LAN zugreifen.

Nun habe ich das naheliegenste vermutet, nämlich einen defekt der Netzwerkkarte. Daher habe ich diese onboard deaktiviert und eine PCI Karte eingebaut und installiert. Das hat auch alles funktioniert. Nur das Problem ist leider geblieben. Kaum 1 h vorbei ist der Server nicht mehr erreichbar. Neustart - und es tut wieder für ein paar Minuten.

Hat irgendjemand eine spontane Idee was ich machen könnte ausser wirklich alle Bauteile nach und nach auszutauschen? Wäre für jeden Tipp dankbar.

Viele Grüße und danke schonmal, deltamk
Mitglied: sansibarius
18.09.2007 um 15:09 Uhr
Was heisst hängengeblieben? Welche Symptome/Auswirkungen?
Lokal alles ok? Resultate der Verbindungstests von intern und extern?
Wie ist der Status der Netzwerkbingungen/NIC's?
Alles aktuell (Raid, Bios, OS) ?
Wenn ausgiebige Stresstests und Diagnosetools nichts bringen, bleibt nur die alte Admin-Weisheit, alles nacheinander aus- und wieder einzubauen.
Bitte warten ..
Mitglied: olli325
18.09.2007 um 15:12 Uhr
Hi,
ist es vielleicht irgend ein Task der die Maschine so nach und nach voll auslastet?

Hast du mal im Taskmanager nachgeschaut was die Auslastung so macht?

MfG

Olli
Bitte warten ..
Mitglied: deltamk
18.09.2007 um 15:30 Uhr
Hi,

danke für die beiden schnellen Antworten.
Hängenbleiben bedeutet, dass der Server über LAN nicht mehr erreichbar war und man konnte von dem Server aus nicht mehr aufs Netz zugreifen.

Somit schlugen alle Verbindungstests fehl. Nach Neustart lief alles wieder für Minuten oder manchmal auch Stunden.
Status der NICs war immer OK. Treiber für RAID etc. und BIOS alles up to date.

Taskmanager auch voll OK. Prozessor steht auf 1-2 % Auslastung.

Ich bin echt ratlos. Viele Grüße deltamk
Bitte warten ..
Mitglied: olli325
18.09.2007 um 15:38 Uhr
Hmm,

vielleicht Netzteil oder so was? Hast du die Möglichkeit das zu Überprüfen bzw. einfach mal aus zu tauschen? Klingt zwar blöd aber kann ja vllt. sein das es sowas in der Richtung ist....

MfG

Olli
Bitte warten ..
Mitglied: Andynix
18.09.2007 um 15:42 Uhr
überhitzter Switch
Wände des Serverschranks aufgemacht und alles OK.
Bitte warten ..
Mitglied: deltamk
18.09.2007 um 15:58 Uhr
Hi nochmal,

@ olli: Sind 2 Netzteile drin, redundant. hab mal nacheinander ausgesteckt und jeweils nur eines verwendet - gleiches ergebnis.

@ andynix: die Patchkabel waren inzwischen an einem anderen Server dran und der lief ohne Probleme. Ist ausserdem über dual nic über kreuz an zwei switches angeschlossen.

das kanns also auch nicht wirklich sein
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(5)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Server 2012R2 Frage zum DHCP Failover (6)

Frage von Coreknabe zum Thema Windows Server ...

DNS
gelöst DNS Server löst Domänenname nicht auf! (6)

Frage von Mar-west zum Thema DNS ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...