Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server im Netzwerk legt DSL VPN Verbindung lahm!?

Frage Netzwerke

Mitglied: Sascha-1

Sascha-1 (Level 1) - Jetzt verbinden

25.03.2009, aktualisiert 20:06 Uhr, 4727 Aufrufe, 2 Kommentare

Hallo,

habe gerade ein "kleines" Problem. In unserem Netzwerk sind verschiedene externe Büros über Internet / VPN verbunden. In dem Problembüro ist ein Router mit DSL Modem an einem Switch verbunden. AN dem Switch sind PC'S / Drucker und Notebooks + einem Server angeschlossen. Der Router stellt eine Verbindung in das Internet her und dann einen VPN Connect zu unserem Hauptbüro.

Das Konstruckt lief bisher ohne größere Probleme. Seit einigen Tagen habe ich aber ein Massives Problem, dies hat damit begonnen, das die Internetverbindung abbrach, also Telekom angerufen, die konnten aber keinen Fehler feststellen und sagten das DSL Modem sei defekt. Wir haben dann den Router getauscht. Da gab es keine Besserung. Über Nacht dann war die Verbindung wieder da.

Zwei Tage später dann wieder keine Verbindung. Der Servicetechniker vor Ort hat dann festgestellt, das der Switch ein Problem hat, wenn der Router am Switch angeschlossen war, wurde keine Internetverbindung hergestellt.

Switch wurde getauscht und die Verbindung war wieder da. Nun haben wir unsere PC'S Notebooks und Drucker angeschlossen, alles bestens. Sobald aber der Server an den Switch geklemmt wird, fällt am Router die Verbindung aus!?

Also, wenn nun der Server am Switch hängt ist die Internetverbindung weg, wenn wir Ihn abklemmen, ist die Verbindung gleich wieder da.

Was kann das sein??? Es wurde keine Konfigurationsänderung durchgeführt! Im Netzwerk, ist der Server übrigens verfügbar, für die Clients.

Ist es möglich das dieser Effekt durch einen Hardwarefehler an der Servernetzwerkkarte hervorgerufen wird? Kann dieses Problem durch einen Virus hervorgerufen werden?
Am Server sind keine Auffälligkeiten zu sehen, läuft "normal".

Sascha
Mitglied: maretz
25.03.2009 um 22:54 Uhr
Hat der Router 1 verbindung zum Switch und ggf. (aus welchem Grund auch immer) nochmal eine Verbindung direkt zum Server (oder irgendeinen anderen Loop)? Oder geht vom Router wirklich genau 1 Kabel in euer Netzwerk? (Selbes gilt für den Switch - ist da ggf. irgendwo nen Loop durch irgendeinen zweiten kleinen Tisch-Switch?). Ich habe schon Switches gesehen die es nicht lustig finden wenn die sich selbst wieder im Netz sehen ;)
Bitte warten ..
Mitglied: Sascha-1
27.03.2009 um 13:19 Uhr
Hallo,

haben das Problem nun ermittelt. Es lag tatsächlich an der Server Netzwerkkarte. Karte wurde ersetzt, prompt lief die Verbindung wieder einwandfrei.

Sascha
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

Webbrowser
Windows 7 unbeliebte Internetseite sperren (13)

Frage von Daoudi1973 zum Thema Webbrowser ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...