Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server startet nicht mehr - wie erstelle ich eine Diagnose

Frage Hardware

Mitglied: KevinFree

KevinFree (Level 2) - Jetzt verbinden

09.05.2007, aktualisiert 13:58 Uhr, 3485 Aufrufe, 4 Kommentare

Hi,
unser Server hat sich aufgehängt. Am Bildschirm sah ich nur noch das eingefrorehen Pic von Bildschirmshconer.

Also EinAusschalter gedrückt, wieder eingeschaltet und nix geht mehr.
Die Lüfter rauschen aber auf dem Bildschirm ist nix zu sehen. Keine Boot info usw. Rein gar nix.
Nach kurzer Zeit Piept der Server in einer Art, die wohl auf den Porzesser schließen läßt.
Prozessor getauscht, Problem besteht weiter.
Netzteil geprüft, ok.
POST-Karte reingesteckt (von Monteuer) aber die zeigt rein gar nix an, obwohl dort Zahlen zu sehen sein sollten.

Diagnose des Monteurs, Motherboard defekt, Einbau neues zu teuer, ergo Angeobt für neuen Server erhalten.

Ich selbt habe die HDDs ausgebaut und als exteren HDD an einen anderen PC gesteckt, die HDDs sind lesbar.
Das RAM habe ich auch herausgenommen, piepen pbleibt.
Mit BootCD passiert ebenfalls nix.

Fazit:
Nach Einschalten des Servers piept er nach kurzer Zeit. Dabei ist es egal, ob die Komponenten, HDD, RAM, vorhanden sind.

Was kann ich noch tun, um den Fehler einzugrenzen um das richtige zu reparieren?

Grüße von der Küste

Kev
Mitglied: 42116
09.05.2007 um 09:32 Uhr
haste mal den RAM gewechselt? Wenn der draussen is is klar dass der Server nicht startet, der piept dann auch genauso wie wenn ein defekter vorhanden wäre
Bitte warten ..
Mitglied: KevinFree
09.05.2007 um 09:38 Uhr
Hi,
der monteuer hat gesagt, daß ist serverSpezial RAM. Kann ich da auch RAM von einem PC reinstecken?

NICHT lachen...

Gruß Kev
Bitte warten ..
Mitglied: dfritz
09.05.2007 um 13:31 Uhr
Hi,


nein, das wird nicht funktionieren. Das wird ECC Registred Speicher sein, der spezial für den Typ Server hergestellt worden ist.

Um was für eine Büchse handelt es sich denn ?

Gruß Daniel
Bitte warten ..
Mitglied: KevinFree
09.05.2007 um 13:58 Uhr
hi,
es ist ein Platinum vom Maxdata
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Festplatten, SSD, Raid
Server startet nicht mehr nach Festplattentausch (3)

Frage von Stibe88 zum Thema Festplatten, SSD, Raid ...

Windows Server
Server startet nicht mehr, Fehler 0xc000021a (15)

Frage von lgraap zum Thema Windows Server ...

Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz (5)

Frage von meister00 zum Thema Windows Server ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (19)

Frage von Haures zum Thema Windows Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (17)

Frage von oel-auge zum Thema Router & Routing ...