Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server verliert Netzwerkverbindung, kein Ping usw.

Frage Microsoft Windows Netzwerk

Mitglied: nimrod2k

nimrod2k (Level 1) - Jetzt verbinden

28.06.2006, aktualisiert 09.06.2008, 8580 Aufrufe, 9 Kommentare

Hi!

Habe leider noch keine passende Lösung im Forum gefunden. Deshalb hier mein Problem:

Ich habe einen W2k3 Server (DHCP, DNS, Fileserver, WSUS, AD Controller).
Der Server lief 3 Wochen problemlos bis vor 3 Tagen der Fehler zum ersten mal auftrat. 2mal an diesem Tag.
Dann liefs 2 Tage lang wieder rund und heute trat der Fehler wieder ein.

Zum Fehler: Der Server ist plötzlich aus heiterem Himmel nicht mehr verfügbar, kein ping, ergo sind die ganzen Dienste im Netz nicht mehr verfügbar.
Von den Clients aus den Router oder andere Clients anpingen funktioniert, lediglich der ping zum Server schlägt fehl.
Vom Server aus kann rein garnichts angepingt werden. Ein ping auf den Server selbst funktioniert.
Auf dem Server scheint alles normal, die Netzwerkverbindung befindet sich im Status "Verbindung hergestellt".
Auch im eventlog finde ich keine auffälligen Einträge.

Nach einem Neustart des Servers läuft alles wieder rund.

Hat von Euch jemand eine Idee?

Danke,
nimrod2k
Mitglied: hanswurscht
28.06.2006 um 11:54 Uhr
Grüß Dich,

könnte es sein, dass sich der Dienst "Server" auf Deinem Server aus heiterem Himmel verabschiedet?
Evtl. hat vielleicht auch die Netzwerkkarte etwas abbekommen. Hattet Ihr ein Gewitter in der letzten Zeit?

Gruß
Hanswurscht
Bitte warten ..
Mitglied: nimrod2k
28.06.2006 um 12:04 Uhr
Hi!

Danke für die schnelle Antwort!
Wenn der Fehler das nächste mal eintritt werde ich prüfen ob dieser Dienst noch läuft.
Wir hatten am Sonntag wirklich ein Gewitter, ich kann aber nicht sicher sagen, ob der Fehler am Sonntag oder Montag zum ersten mal auftrat.
Sollte eigentlich alles über Blitzschutzstecker geschützt sein....

Gruß
nimrod2k
Bitte warten ..
Mitglied: VoSp
28.06.2006 um 12:23 Uhr
Hallo nimrod2k,

hört sich für mich eher nach einer defekten NIC, Kabel oder Switchport an.

Das würde ich als erstes tauschen, danach erst nach Softwareprobleme suchen.

Bis dann

VoSp
Bitte warten ..
Mitglied: aqui
29.06.2006 um 00:41 Uhr
Wo hängt der Server dran und mit welcher Geschwindigkeit ? Switch, Hub ? Ist dieser managebar ??
Was Passiert wenn du statt eines Reboot einfach erstmal das Ethernetkabel ziehst und wieder aufsteckst. Kommt die Verbindung dann auch wieder hoch ?
Bitte warten ..
Mitglied: nimrod2k
29.06.2006 um 11:08 Uhr
Heute trat der Fehler erneut auf.
Der "Server" Dienst lief noch. Habe jetzt eine andere NIC eingebaut und bin gespannt ob der Fehler wieder eintritt.

@aqui: Der server hängt an einem nicht managebaren DLink billig GBit Switch. Falls der fehler wieder kommt werde ich es mal testen was passiert wenn ich das Kabel ziehe und wieder einstecke.

Gruß
nimrod2k
Bitte warten ..
Mitglied: nimrod2k
07.07.2006 um 20:34 Uhr
Also ich habe vor 9 Tagen die NIC gewechselt. Seither trat der Fehler nicht mehr auf.
Ich denke das war das Problem. Danke für den Hinweis!

nimrod2k
Bitte warten ..
Mitglied: aqui
10.10.2007 um 16:57 Uhr
Was für eine NIC ist das (Hersteller) ?
Wie groß ist die TCP Window Size in der Registry eingestellt ??
Bitte warten ..
Mitglied: fossi1975
07.06.2008 um 15:35 Uhr
Hallo Leute!

Hat zu diesen Problem schon einer eine Lösung gefunden?
Habe seit kurzen das gleiche Problem mit einen Server -> Problem ist dabei das die ganze Hardware ( Server ) schon getauscht wurde ( Kabel und Switch auch schon). Und trotzdem habe ich das Problem das auf einmal die Netzwerk verbindung weg ist.Verbindet man sich auf die Console schaut es aus als wäre alles in Ordnung ( auch keine Eintrag im Eventlog).
Danach hilft nurmehr ein Neustart des Servers und dann funktioniert wieder alles.

Zur Config ( ist ein Fernwartungserver für unsere Firma zu den Kunden wo mehrer leute darauf arbeiten)

W2003 Server RC2 mit allen Windows Updates
Server HP ML 370 mit neusten Treiber
Programme ( Fernwartungsprogramme)
Citrix VPN Client
NetViewer
PC Anywhere
NETOP

Wäre toll, wenn jemand dazu ein Antwort hätte.

Danke
lg
Stefan
Bitte warten ..
Mitglied: fossi1975
09.06.2008 um 13:02 Uhr
Hallo!

Warum gilt dieser Beitrag als gelöst?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Netzwerke
gelöst Zugriff auf Server von verschiedenen VLANs aus (6)

Frage von Kroeger02 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...