Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server W2003 mit 2 Lankarte und gleichen Gateway? Server hat kein Zugang zum Internet mehr!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: zeroblue2005

zeroblue2005 (Level 2) - Jetzt verbinden

22.08.2006, aktualisiert 20:47 Uhr, 3321 Aufrufe, 4 Kommentare

Guten Morgen zusammmen,

ich habe ein Dom. - Netzwerk auf Windows- Basis. Im Server sind 2 Lankarten mit manueller TCP/IP konfig. Die eine Karte ist für Lanverkehr gedacht und die andere als VMWare- Brücke für die Virtuellen Maschinen auf dem Server. Nun ja was soll ich sagen, Alles klappt auch wenn der W2003 am meckern war das 2 gleiche eingetragene Gateways sind. Alle Clients im Lan können kommuniziern und haben INet. auch die Virtuellen Machinen die über die spezielle Lankarte kommuniziern.

Aber jetzt kommt es lol Jetzt ist mir mal aufgefallen nach wochen, dass keine Updates mehr gefahren werden usw. na ja und was soll ich sagen, der Server hat keine Verbindung zum INet!!!

Wie kann ich das Problem lösen?


danke Zeroblue2005

PS: Ah ich habe vergessen zu sagen, dass ich noch den IP-Cop als Firewalllösung im Einsatz habe!
Mitglied: AndreasHoster
22.08.2006 um 09:02 Uhr
Es gibt Warnungen im Windows, die kann man ignorieren, andere sollte man ernstnehmen.

Im IP Protokoll ist nun mal nur ein Standardgateway vorgesehen und wenn man zwei angibt, dann kann man halt Routing Probleme bekommen. So einfach ist das.

Also einfach nur einmal ein Standardgateway definieren (und zwar auf der Netzwerkkarte, die auch Zugang auf das Gateway hat) und es sollte alles wieder funktionieren.
Bitte warten ..
Mitglied: zeroblue2005
22.08.2006 um 12:35 Uhr
Hmm du hattest recht, aber ich versteh nicht ganz, wie die VM- maschine den Weg ins Internet finden kann ohne das auf der host lankarte ein DFG bzw. DNS eingetragen ist?
Bitte warten ..
Mitglied: AndreasHoster
22.08.2006 um 14:43 Uhr
Das Default Gateway ist keine Einstellung der Netzwerkkarte (auch wenn es unter Windows so aussieht), es ist eine Einstellung des IP-Stacks. Damit gilt ein Default Gateway prinzipiell für alle Netzwerkkarten.

Das DFG bedeutet ja nur, daß das das Gateway ist, an das alle Pakete geschickt werden, für die es keine andere Route gibt.

Bei den VMs klappts, weil die ein DFG gesetzt haben (in der VM) und die Internet-Pakete daher zur IP-Adresse des DFG schicken.
Der Server sucht für Internetpakte seine Routen und das DFG durch, kommt durcheinander weil es 2 DFGs gibt und weiß nicht, wie er ins Internet kommen soll.
Daher tuts auf den VMs und auf dem Server selber nicht.
Bitte warten ..
Mitglied: zeroblue2005
22.08.2006 um 20:47 Uhr
Danke für die Erklärung!
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst 2 URLs über Gateway 1, Rest über Gateway 2 (4)

Frage von Funky86 zum Thema Netzwerkmanagement ...

Netzwerkgrundlagen
gelöst Ping im gleichen Rechnernetz ohne Gateway möglich? (8)

Frage von CHRISTI4N zum Thema Netzwerkgrundlagen ...

Router & Routing
gelöst 2 Gateway Problem (5)

Frage von radeberger zum Thema Router & Routing ...

Vmware
gelöst ESXI 6.5 VM-Lankarten kann VM nicht zugeordnet werden.? (3)

Frage von zeroblue2005 zum Thema Vmware ...

Neue Wissensbeiträge
Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

(17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Userverwaltung
Ordner-Rechte für Dom.Admin einschränken? (13)

Frage von kilobyte zum Thema Windows Userverwaltung ...