Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server will Benutzername bei net use

Frage Microsoft Windows Server

Mitglied: Clouseau

Clouseau (Level 1) - Jetzt verbinden

19.03.2010, aktualisiert 12:13 Uhr, 3679 Aufrufe, 2 Kommentare

Hallo,

hab da mal eine kleine Frage.
Wir haben hier eine Domäne mit AD.
Wenn ich in einem Script, als Domänen-Benutzer auf einer XP Kiste, folgendes ausführe:

net use * \\server1\test

bekomme ich die Antwort:

Systemfehler 67 aufgetreten.
Der Netzwerkname wurde nicht gefunden.

Was auch logisch ist, weil es keine Freigabe auf server1 Test gibt.

Wenn ich das gleiche mit

net use * \\server2\test

mache, auch hier gibt es die Freigabe nicht, bekomme ich als Antwort eine Abfrage nach Benutzername für Server2

Geben Sie den Benutzernamen für "server2" ein:

Beide Server sind W2k3 Server, nur ist Server1 ein DC

Auch andere W2k3 Server in der Domäne, welche wie Server2 keine DC's sind reagieren wie Server1, nur eben Server2 will da eine Sonderbehandlung.

Das komische ist, das Server2 nicht immer so reagiert hat. Mir ist es nur plötzlich aufgefallen weil bei einigen Benutzern die XP Maschine nicht richtig gestartet ist weil das Login Script auf den Benutzernamen gewartet hat, als eine nicht vorhandene Freigabe gemappt werden sollte. Zuvor hat der das mit der Fehlermeldung, wie bei Server1, immer übersprungen und nun hängt er dort und wartet, was natürlich blöd ist, weil das Loginscript nicht angezeigt wird.

Ich habe keine Ahnung warum da jetzt plötzlich die Abfrage kommt.

Hat jemand eine Idee an was das liegen kann?

Grüße,
Clou
Mitglied: education
19.03.2010 um 21:01 Uhr
ist der XP rechner evtl nicht richtig in der domain.

falscher dom benutzer

xp rechner mal aus der dom nehmen neu einhängen
Bitte warten ..
Mitglied: DerWoWusste
20.03.2010 um 21:02 Uhr
Hi.
Erzähl die Geschichte doch zunächst mal zu Ende: Was passiert denn, wenn Du auf die Aufforderung hin den Benutzernamen samt Kennwort des bereits angemeldeten Benutzers eingibst?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
NET USE LPT1 (4)

Frage von MiSt zum Thema Batch & Shell ...

Windows 7
Net use Befehl -Eingabe ungültig nach System-Neustart (8)

Frage von lderigo zum Thema Windows 7 ...

Windows Server
Windows Nano Server 2016 Domain Join

Link von Mvinogradac zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (17)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (15)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...