Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server will Benutzername bei net use

Frage Microsoft Windows Server

Mitglied: Clouseau

Clouseau (Level 1) - Jetzt verbinden

19.03.2010, aktualisiert 12:13 Uhr, 3722 Aufrufe, 2 Kommentare

Hallo,

hab da mal eine kleine Frage.
Wir haben hier eine Domäne mit AD.
Wenn ich in einem Script, als Domänen-Benutzer auf einer XP Kiste, folgendes ausführe:

net use * \\server1\test

bekomme ich die Antwort:

Systemfehler 67 aufgetreten.
Der Netzwerkname wurde nicht gefunden.

Was auch logisch ist, weil es keine Freigabe auf server1 Test gibt.

Wenn ich das gleiche mit

net use * \\server2\test

mache, auch hier gibt es die Freigabe nicht, bekomme ich als Antwort eine Abfrage nach Benutzername für Server2

Geben Sie den Benutzernamen für "server2" ein:

Beide Server sind W2k3 Server, nur ist Server1 ein DC

Auch andere W2k3 Server in der Domäne, welche wie Server2 keine DC's sind reagieren wie Server1, nur eben Server2 will da eine Sonderbehandlung.

Das komische ist, das Server2 nicht immer so reagiert hat. Mir ist es nur plötzlich aufgefallen weil bei einigen Benutzern die XP Maschine nicht richtig gestartet ist weil das Login Script auf den Benutzernamen gewartet hat, als eine nicht vorhandene Freigabe gemappt werden sollte. Zuvor hat der das mit der Fehlermeldung, wie bei Server1, immer übersprungen und nun hängt er dort und wartet, was natürlich blöd ist, weil das Loginscript nicht angezeigt wird.

Ich habe keine Ahnung warum da jetzt plötzlich die Abfrage kommt.

Hat jemand eine Idee an was das liegen kann?

Grüße,
Clou
Mitglied: education
19.03.2010 um 21:01 Uhr
ist der XP rechner evtl nicht richtig in der domain.

falscher dom benutzer

xp rechner mal aus der dom nehmen neu einhängen
Bitte warten ..
Mitglied: DerWoWusste
20.03.2010 um 21:02 Uhr
Hi.
Erzähl die Geschichte doch zunächst mal zu Ende: Was passiert denn, wenn Du auf die Aufforderung hin den Benutzernamen samt Kennwort des bereits angemeldeten Benutzers eingibst?
Bitte warten ..
Ähnliche Inhalte
Windows 7
Net use mit gui
Frage von Lebowski23Windows 71 Kommentar

Hallo, folgendes Problem: In einem Netzwerk existiert ein LDAP-Server mit Samba, der für einige Rechner auch als Domain-Server dient. ...

Windows Netzwerk
Printerumleitung mittels net use wollen nicht
Frage von orrybeachWindows Netzwerk6 Kommentare

Ich habe einige Arbeitsstationen von Windows XP auf Win 7 umgestellt. Leider läuft noch ein altes DOS-Programm, welches unter ...

Windows Netzwerk
Fehler bei Net use Script
Frage von ischbindebaetmaenWindows Netzwerk8 Kommentare

Hallo Admins, folgende Frage: Ich habe gerade ein Problem mit meinem Logonscript: Ich habe eine NAS-Platte, einen Windows 2003 ...

Windows Server
Netzlaufwerk mit net use verbunden, aber doch nicht?!
Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...