Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

server2003 keine verbindung VOM wan zum server nach einiger Zeit

Frage Microsoft Windows Netzwerk

Mitglied: gatewayer

gatewayer (Level 1) - Jetzt verbinden

24.05.2008 um 20:34 Uhr, 2529 Aufrufe

Hallo,


ein sehr merkwürdiges Verhalten legt mein Server (win2003-alle updates) seit anfang an hin und dachte es erholt sich wieder...
Betrieb seit ca. 1 Jahr und hoffte es geht eben einfach weg.

Leider nicht:

Die Schwierigkeit ist nicht, dass das Internet weg ist, es ist so, dass nach einiger Zeit (leider KOMPLETT zufällig) sich keiner mehr zum Server verbinden kann, AUSSER die Clients intern.

Heißt:

Internet <---> Server <----> Clients1,2,3....


Server gibt zwar kein internet weiter, ist am im selben subnetz (sprich: clients ip: xx.xxx.xx.21, server ip: xx.xxx.xx.29)
server mit eigener ip adresse also, es läuft meines Wissens NUR der IIS der von bedeutung ist.
Der EventManager gibt mir auch keine Fehlermeldungen zu irgendwelchen Netzwerkproblemen, oder dns, etc.
KEIN AD, nur IIS.

Früher hat er 1 Woche funktioniert, dann musste er neugestartet werden, weil keine Verbindungen mehr akzeptiert wurden von außen, seit einiger Zeit leider täglich.

Leider gibt es meines wissens keine vernünftige Erklärung, habe auch Protokolle vom Datenaustausch, nichts auffälliges.
Der schaltet sich einfach weg vom Internet und akzeptiert keine Verbindungen mehr, hat aber dennoch Zugriff zum Internet und kann alles tun (das weiß ich eben deswegen weil die Clients (bzw. die andere subnetzwerk-ip adresse) darauf zugreifen kann als wäre nichts gewesen).
Deswegen frage ich mich ob der server eigentlich weiß dass er keine verbindungen akzeptiert?!

es ist einfach merkwürdig...vielleicht gibts ähnliche Fälle??? woran könnte das liegen?

bitte um antwort!!
lg, Roman
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...