Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server2008 Firewall-Port offen und aktiviert, kann aber trotzdem nicht zugreifen

Frage Netzwerke

Mitglied: bernhard86

bernhard86 (Level 1) - Jetzt verbinden

01.12.2011 um 13:04 Uhr, 3642 Aufrufe, 5 Kommentare

Auf meinem Server 2008 habe ich in der Firewall eine Regel für ein Netzwerkprogramm erstellt, kann aber im LAN mit einem Client nicht darauf zugreifen.
Regel aktiviert und geöffnet, trotzdem gehts nicht.
Wenn ich die Firewall deaktiviere funkts einwandfrei!

Auf meinem Server 2008 habe ich in der Firewall eine Regel für ein Netzwerkprogramm erstellt, kann aber im LAN mit einem Client nicht darauf zugreifen.

Regel aktiviert und geöffnet, trotzdem gehts nicht.

wenn ich die offenen ports beim server scanne, scheint der "geöffnete" nicht auf... hab auch andere ports zum testen geöffnet, aber die firewall macht trotz der regeln die eingestellten ports nicht auf...

Wenn ich die Firewall deaktiviere funkts einwandfrei!
Mitglied: Rico55
01.12.2011 um 13:13 Uhr
Zitat von bernhard86:
Auf meinem Server 2008 habe ich in der Firewall eine Regel für ein Netzwerkprogramm erstellt, kann aber im LAN mit einem
Client nicht darauf zugreifen.

Regel aktiviert und geöffnet, trotzdem gehts nicht.

wenn ich die offenen ports beim server scanne, scheint der "geöffnete" nicht auf... hab auch andere ports zum
testen geöffnet, aber die firewall macht trotz der regeln die eingestellten ports nicht auf...

Wenn ich die Firewall deaktiviere funkts einwandfrei!

Ist das eine Domäne?
Hast du das per GPO gemacht?
Was für ein Client, windows 3.11?
Wo genau hast du den Port aufgemacht?
Mit was scannst du denn?nmap?

Fragen über Fragen...
Bitte warten ..
Mitglied: Reini82
01.12.2011 um 13:30 Uhr
Servus,

Bei Server 2008 musst genau auf deine Einstellungen schauen. Dabei geht es schon los dass dein Eintrag bei "Eingehende Verbindungen" stehen muss.
Als nächstes muss die Gruppen-Zugehörigkeit geprüft werden (Domäne, Privates Netzwerk oder öffentlich).

Gruß Reini
Bitte warten ..
Mitglied: bernhard86
01.12.2011 um 13:58 Uhr
Danke für die schnellen antworten.

Ja, es gibt ne Domäne ... User sind in der Domäne angemeldet und drinnen ... können auf alles im netz auf alles und auf den server zugreifen, außer auf dieses netzwerk-server programm.

wenn ich die Firewall in der Domäne deaktiviere, funkts ja einwandfrei.

Zum Programm:
Netzwerk (Client/Server) Programm
mit SQL: Port 49466

In der Firewall eingetragen und aktiviert und das hackerl bei domäne (natürlich bei eingehenden verbindungen):
- Das Programm ansich
- Den Port 49466 für die SQL Datenbank

scanne mit nmap
clients xp, win7

was mir bei der firewall komisch vorkommt:
beim server programm kommt immer die nachricht, dass die programm .exe im netzwerk freigegeben werden muss. Man kann dann direkt aus dem programm die regel erstellen. hab ich mehrmals versucht, es tragt die regel richtig ein funktioniert aber nicht und der hinweis ist noch immer dort. wenn ich die regel manuell mache, funktionierts genauso nicht und die nachricht steht noch immer dort.

Dieses Server/Client Programm installier ich zum Xten mal auf einer Maschine und bisher hatte ich damit noch nie firewall probleme.
Denke es liegt an der win firewall, denn wenn ich einen anderen port aufmache, sieht man ihn auch nicht offen bei einem scan ...
Es ist so, als ob die Firewall einfach nichts macht, was ich einstelle
Bitte warten ..
Mitglied: Reini82
01.12.2011 um 14:28 Uhr
Hm ok meine erste Antwort war die einfachste Lösungsmöglichkeiten
Die Firewall wurde bei Windows Server 2008 um einiges verbessert dadurch blockiert sie halt auch gerne.
Was sagen deine Windows-Logfiles dazu? Findest da einen Eintrag in dem das Programm explizit blockiert wird? Evtl. braucht dein Programm aber auch bei eine ausgehende Verbindung.
Hast mal probiert zum einen den Haken bei privat und öffentlich zu setzen und die gleiche Regel bei ausgehender Verbindung einzutragen?

Normalerweise brauchst die Exe nich direkt eintragen sondern es reicht der Port.
Bitte warten ..
Mitglied: romaIT
01.12.2011 um 18:06 Uhr
hi

wie ich so lese handelt es sich um sql?

dann musst du die ports 1433 und 1434 als tcp und udp in ein und ausgehende regeln freigeben.

vielleicht auch mal neustarten meist ist der Cache das große übel
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DSL, VDSL
Telekom blockiert immer noch den Port 7547 in ihrem Netz (4)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
gelöst 1 Port in mehreren VLANs? (7)

Frage von mario87 zum Thema LAN, WAN, Wireless ...

Windows Server
Windows Firewall Einstellungen für OpenVPN Tunnel (4)

Frage von Aubanan zum Thema Windows Server ...

Router & Routing
gelöst Fritzbox am FTTx-Anschluss ganz ohne Firewall ? (3)

Frage von Dilbert-MD zum Thema Router & Routing ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...