Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint 3.0 Seite kann nicht gefunden werden.

Frage Microsoft Windows Server

Mitglied: dieablo

dieablo (Level 1) - Jetzt verbinden

19.12.2010 um 11:34 Uhr, 4107 Aufrufe, 2 Kommentare

Guten Morgen !!

Ich hab ein Problem und ich komme nicht drauf woran es liegt.

Es handelt sich um einen Windows 2003 Server Englisch.
Installiert ist ein XAMPP, IIS, ASP.net, framenetwork 1 bis 4 und der Sharepointserver.

Nach erfolgreicher install vom Sharepoint wollte ich auf die Seite vom Sharepoint Zentral-Admin zugreifen.
Bekomme jedoch sofort die Meldung "Seite kann nicht gefunden werden." Auch bei der Standardseite vom Sharepoint kommt die gleiche Meldung.
Ich hab dann überlegt ob es am ASP liegt. Beim suchen hab ich festgestellt, dass dieser im IIS auf 1.0 eingestellt war. Nachdem ich das ganze jetzt auf Version 4.0 gesetzt habe bekomme ich folgende Meldung:
Server Error in '/' Application.
Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed.

Details: To enable the details of this specific error message to be viewable on the local server machine, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "RemoteOnly". To enable the details to be viewable on remote machines, please set "mode" to "Off".

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="On" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

Sharepoint wurde schon mehr fach neu installiert, ohne Wirkung.
Ich dachte es könnte am XAMPP liegen nur dieser war bei der install vom Sharepoint aus.

Hat jemand eine Idee ???
Sollte ich Infos vergessen haben, die euch helfen könnten mir zu helfen, dann bitte fragen !!

VIelen Dank und noch einen schönen 4ten Advent !

Lg
Dennis
Mitglied: 2hard4you
19.12.2010 um 11:38 Uhr
Moin,

Du hast 2 Webserver auf Port 80 laufen, den IIS und den Apache von XAMPP - das kann nur Ärger geben...

Gruß

24
Bitte warten ..
Mitglied: dieablo
19.12.2010 um 18:57 Uhr
Nabend,

der XAMPP läuft auf 80, dass stimmt soweit.
Den IIS hab ich umgestellt und wie gesagt, der XAMPP war zu diesem Zeitpunkt aus, um eben genau das ausschließen zu können. Danke aber für deine Antwort !

Lg
Bitte warten ..
Ähnliche Inhalte
Windows Server
SharePoint 3.0 ändert selbstständig die Berechtigung.
Frage von LordNicon79Windows Server

Hallo zusammen , ich habe im Sharepoint in den Webseiteneinstellungen >Berechtigungen die normalen Berechtigungsstufen so angepasst, dass den normalen ...

Windows Server
Sharepoint 3.0 Sp3 lässt sich nicht installieren.
Frage von itchaosthorteWindows Server

Hallo zusammen, ein Kunde hat folgedes Problem. Sharepoint 3.0 lässt sich nicht auf SP3 upgraden. in der Log steht ...

Microsoft
Sharepoint Seite wird nicht geöffnet - Fehler 403
Frage von codde1982Microsoft

Ich habe eine neue Sharepointfarm aufgesetzt. Lief soweit alles fein, vermutlich bis ich Updates installiert habe. Danach war zwar ...

Informationsdienste
Bonobo auf IIS - Wird auf SharePoint-Seite umgeleitet, statt auf Bonobo
gelöst Frage von peterhaInformationsdienste1 Kommentar

Moin zusammen, ich möchte auf einem Win Server 2008 R2 Server auf dem bereits SharePoint 2010 unter IIS 7.5.7600.16385 ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 10 MinutenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 25 MinutenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 12 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 19 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...