Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sharepoint Portal Service 3.0 - Installation scheitert

Frage Microsoft Windows Server

Mitglied: djmugge

djmugge (Level 1) - Jetzt verbinden

02.06.2011 um 01:15 Uhr, 3160 Aufrufe

Wir haben hier für unser erweitertes LAN einen neuen Server aufgesetzt (2003 Enterprise). Nach der Installation aller Patches und SP2 wollten wir nun für SHarepoint Portal Service und andere Anwendungen den SQL Server Express 2008 installieren. Leider scheitert dies, da der SQLBROWSER und ein weitere Dienst nicht gestartet werden.

Als Event ID im Ereignisprotokoll taucht nur die 1 auf, dazu habe ich aber nichts geeignetes an Infos gefunden.

Ich vermute in folgende Richtungen:

- SQLE 2008 und Win 2003 Server "mögen" sich nicht
- irgendetwas stimmt mit den Rechten nicht. Denke mal das beides als Systemdienst lokal laufen muss
- die Ports TCP 1433 und UDP 1434 sind freigegeben, der Firewalldienst ist aber komplett deaktiviert (was aber aus der Erfahrung nicht wirklich ausreicht)

Das Problem haben wir inzwischen so gelöst, indem wir ein Backup zurückgespielt haben und den 2005 Express installiert haben. Dieser funktioniert nun, ist erreichbar und kann genutzt werden. Offenbar mag der SQLE 2008 den 2003 Server nicht.

Der Versuch, nun Sharepoint Portal Services 3.0 SP2 zu installieren, scheitert aber leider. Laut Fehlermeldung ist der ASP.NET 2.0 nicht im IIS freigegeben, kryptischer Hinweis auf .NET Framework bringt uns nicht weiter. ASP 2.0 gibt es überhaupt nicht im IIS, die 1.schlagmichtot ist installiert und freigegeben, theoretisch also nutzbar. Dabei spielt es keine Rolle, ob wir eine Sharepoint Installationsdatei mit oder ohne SP2 nutzen.

Mit einem erneuten RÜcksichern haben wir eine nackte Serverinstallation OHNE .NET Installationen und haben nun sauber NUR die :NET 4.5 SP2 installiert. Auch hier scheitert die Installation wieder mit der gleichen, altbekannten Fehlermeldung.

Ich werde heute mal einen Screenshot machen und diese hier anhängen.

Wir haben unzählige Forenpostings und Newsgroups damit durchstöbert, aber nicht wirklich eine Lösung gefunden.



Vielleicht hat jemand einen Tipp.
Sag schon mal höflich danke für jegliche Unterstützung
Ähnliche Inhalte
Windows Server
Flexlm aus Kommandozeile als Service starten (3)

Frage von rodgerwilco zum Thema Windows Server ...

Windows Installation
Libreoffice nach installation keine menüleiste (6)

Frage von oskarmader zum Thema Windows Installation ...

Batch & Shell
gelöst Powershell net 3.5 Installation silent (2)

Frage von Marabunta zum Thema Batch & Shell ...

Windows Installation
MDT 8443 Fehler bei der Installation von Windows 10 Ver 1703 cu (1)

Frage von sirdistschonweg zum Thema Windows Installation ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...