Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

So sicher, dass es gar nichts mehr macht...

Frage Sicherheit Sicherheits-Tools

Mitglied: Lloyd

Lloyd (Level 1) - Jetzt verbinden

02.04.2007, aktualisiert 06.01.2009, 6056 Aufrufe, 8 Kommentare

Letztes Bitdefender Engine-Update zickt...

Hallo,

am letzten Freitag schob Bitdefender für seine Version 10 eine neue Engine durch das Update. Am letzten Freitag verabschiedete sich auch mein Activesync 4.5.

Mal chronologisch:
am Freitag, den 29.3.2007 lief plötzlich mein Activesync nicht mehr. Es verbindete zwar noch, weigerte sich aber, Objekte aus dem Outlook mit dem Smartphone zu synchronisieren. Dateien schieben tat aber noch.

Erste Aktion: Smartphone Hardreset. Hat nichts gebracht.
Zweite Aktion: USB-Treiber auf dem Notebook neu installiert. Hat nichts gebracht.
Dritte Aktion: Outlook neu installiert. Hat nichts gebracht.
Vierte Aktion: Office komplett neu installiert. Hat nichts gebracht.

Am Sonntag dann, die Sonne scheint, der Himmel ist von einem schier lyrischen Stahlblau, habe ich mich eingeschlossen und meinen Rechner neu aufgesetz. XP, Office und gleich Activesync drauf. Läuft.
Virenscanner drauf (Bitdefender 10). Activesync läuft immer noch.
Gepatsche von XP und Office. Activesync tut immer noch.
Update des Virenscanners. Activesync läuft nicht mehr.

Der Fehler ist auf 3 unterschiedlichen Rechnern reproduzierbar.

Die Presse hat gemeldet, daß Bitdefender letzten Freitag eine neue Engine gebaut hat. Ist irgendjemandem näheres bekannt?

cu10...
Mitglied: cykes
02.04.2007 um 13:10 Uhr
Hi,

vielleicht hilft Dir der im folgenden Artikel erwähnte Workaround:
http://www.heise.de/newsticker/meldung/87645&words=BitDefender%20Bi ...

Gruß

cykes
Bitte warten ..
Mitglied: Biber
02.04.2007 um 13:56 Uhr
Wenn es Dich tröstet, Lloyd,

auch ich setze privat BitDefender Plus 10 ein und war justament zu diesem Zeitpunkt im Internet, als der beschriebene Buggy-Engine-Update kam.
Und ich stand dann auch sozusagen plötzlich im Dunklen, ohne Internetverbindung da.
Mich hat es fast zweieinhalb Stunden gekostet, bis ich auf das Umbenamsen der bdpredir.sys kam.
Und wäre das den BitDefender-Jungs & Mädels VOR der CeBIT passiert, dann hätte ich die mit Sicherheit auf deren Stand besucht.

Anyhow - zu den eigentlich nie eintretenden DAU-Fällen ist nun in meiner Chronik ein weiterer dazugekommen.

Abhilfe (und wenn jetzt alle lachen und mir einen Vogel zeigen):
Telefon-Hotlinenummer des/der eingesetzten Firewall(s) griffbereit verwahren.

Gruss
Biber
Bitte warten ..
Mitglied: Iwan
02.04.2007 um 14:14 Uhr
2 Antworten, die beide am Thema vorbeigehen....
es sei denn, ActiveSync benutzt den Port 80, um mit Outlook zu synchronisieren, aber da das ganze ja nicht Netzwerk-abhängig läuft, glaub ich das jetzt mal nicht...
Bitte warten ..
Mitglied: cykes
02.04.2007 um 14:22 Uhr
Hi,

es könnte ja sein (habe selbst kein BitDefender im Einsatz), dass durch das Update die Ports,
die für ActiveSync verwendet werden, plötzlich geblockt werden, das würde ich mal überprüfen.

Gruß

cykes
Bitte warten ..
Mitglied: Biber
02.04.2007 um 14:30 Uhr
2 Antworten, die beide am Thema vorbeigehen....
Mag sein, Iwan,

ich kann nur bestätigen, dass nach dem besagten BitDefender 10 Plus-Update KEIN Internetaufruf über irgendeinen Browser (sogar den M$-Internet-Explorer hab ich wieder vorgekramt!!!!) mehr lief.

Ein Ping beispielsweise fiunktionierte dagegen.

Grüße
Biber
Bitte warten ..
Mitglied: Iwan
02.04.2007 um 14:55 Uhr
es geht hier aber doch nicht um einen geblockten Internetzugang, sondern um einen nicht mehr funktionierendes Synchronisieren mit Outlook

ich hab jetzt mal in diversen Foren nachgeguckt, aber bisher hatte scheinbar noch keiner das Problem
bliebe also nur der Kontakt zu Bitdefender...
Bitte warten ..
Mitglied: cykes
02.04.2007 um 16:52 Uhr
Hi,

also die Firewall muss in jedem Fall konfiguriert werden, als Beispiel hier die Konfiguration
der Sygate Firewall für ActiveSync:
http://www.microsoft.com/germany/windowsmobile/help/activesync/sygate.m ...

Ausserdem kannst Du Dir das hier nochmal durchlesen, da sind alle Ports, die ActiveSync
verwendet, aufgelistet: http://www.heise.de/newsticker/meldung/66421
bzw. http://www.microsoft.com/windowsmobile/help/activesync/default.mspx

Gruß

cykes
Bitte warten ..
Mitglied: HeinzL
07.04.2007 um 18:42 Uhr
Ich habe exakt das gleiche Problem nach dem Update von BitDefender:
ActiveSync (V4.5.0) baut eine Verbindung zum PDA (Loox N560) auf, es wird nach Änderungen gesucht, aber der Synchronisationsvorgang läuft "unendlich" durch, ohne dass tatsächlich ein Abgleich stattfindet.

BitDefender nur zu deaktivieren, half nicht. Ich habe die Software komplett deinstalliert - danach lief ActiveSync wieder einwandfrei.

Nach Neuinstallation von BitDefender war das Problem wieder da.

Ich habe den BitDefender-Support heute diesbezüglich per Mail angefragt. Bin auf die Antwort gespannt ...
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(2)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (9)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Windows Server
Acronis Backup sicher gegen Verschlüsselung (2)

Frage von jocologne zum Thema Windows Server ...

Internet
IMDb schließt Filmforen und macht sie unzugänglich (2)

Link von Deepsys zum Thema Internet ...

Festplatten, SSD, Raid
gelöst Supermicro Hot-Swap-Drive sicher transportieren (11)

Frage von MegaGiga zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...