Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SID Problem mit WIN7 Client und Win2008 Server Standard

Mitglied: moprivat

moprivat (Level 1) - Jetzt verbinden

16.12.2010 um 23:41 Uhr, 4560 Aufrufe, 3 Kommentare

Durch eine Neueinrichtung des Server2008 habe ich die Gültigkeit der SID verloren. Durch lösen aus der Domäne und der späteren Wiederanmeldung sollte das Problem behoben sein.

Hallo zusammen,

nachdem mir hier im Forum eine geniale Hilfe zugekommen ist, habe ich nun ein neues Problem.

Ich musste aufgrund einer fehlgeschlagenen Exchange Installation den Server neu aufsetzen. Alles kein Problem. Doch die Clients haben die Vertrauensstellung (SID) verloren. Ich habe eine gute Anleitung gefunden, diese wieder herzustellen. Doch leider habe ich mir nun mit WIN7 (Client) die Karten gelegt. Folgendes Problem:

Ich war mit einem Benutzer (mit Adminfunktion) auf dem Server in der Domäne angemeldet. Durch die fehlende Vertrauensstellung konnte ich mich nach der neuen Serverinstallation nicht mehr anmelden, obwohl der Computer und der Nutzer identisch waren. Nach langem Suchen habe ich herausgefunden, dass die SID nicht mehr stimmte.

Eine Anleitung aus dem Forum hat einen einfachen Weg beschrieben dieses Problem zu lösen.

Den Computer auf dem Server löschen. Dann beim Client die Domäne lösen, indem man wieder eine Arbeitsgruppe eingibt. Dann nach Neustart wieder den Rechner in der Domäne anmelden. Klappt alles. Doch nun das Problem: WIN7 erstellt einen neuen Benutzer und damit ist das gesamte Profil (Emaileinstellungen, etc.) verloren.

Durch einen Wiederherstellungspunkt konnte ich diesen Fauxpas wieder rückgängig machen. Habt Ihr eine Erklärung, wie ich mich so wieder in die Domäne einlogge ohne ein neues Profil zu erstellen?

Würde mich über eine Antwort freuen, denn alle Antworten, die ich gefunden habe waren nicht in dieser Kombination Win7 und Server 2008 zu finden.

Beste Grüße,

Mo
Mitglied: neueradmuser
16.12.2010 um 23:44 Uhr
kannst du das alte profil nicht in das neue reinkopieren ?!?
Bitte warten ..
Mitglied: moprivat
17.12.2010 um 09:04 Uhr
Tja,

das wäre es gewesen. Ich habe leider nicht bedacht diese zu sichern.

Gibt es keine Möglichkeit ein neues Profil zu erstellen ohne alle Ursprungseinstellungen zu verlieren?

Ein WLAN-Client konnte ich anmelden, indem ich das WLAN beim Notebook abgeschaltet habe und nach Anmeldung wieder aktiviert habe. Der Zeigt zwar erneut das Problem der Vertrauensstellung, jedoch habe ich Zugriff auf alle Daten. Seltsamerweise klappt dieses nur mit diesem einen Client. Alle anderen werden, sofern Sie sich im Netz befinden, abgewiesen. Ein Anmelden ist unmöglich,

Ich suche noch weiter nach einer Lösung. Wenn Ihr eine habt, wäre das klasse.

VG

Mo
Bitte warten ..
Mitglied: kingkong
17.12.2010 um 11:29 Uhr
Du meinst aber nicht, dass Windows 7, wenn man den PC in die Domäne einträgt, einen neuen Benutzer in der Domäne anlegen will nach dem Schema <<Benutzername-des-angemeldeten-Benutzers>>.<<neues Domänen-Suffix>>, oder? Denn dafür gibt es bei Windows 7, wenn man den Assistenten unter "Netzwerk-ID" benutzt, genau eine Option, die sinngemäß heißt: "Benutzerkonto in der Domäne anlegen"
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Win2008 GPOs werden an Clients nicht übernommen

gelöst Frage von AliasSebboWindows Netzwerk9 Kommentare

Hallo Administrator.de Gemeinde, ich habe hier ein kleines Problem mit der übernahme von Gruppenrichtlinien. Ich habe hier zusätzlich zu ...

Windows 7

Win7 Anmeldung nur mit "Standard-Benutzerkonto"

gelöst Frage von JensDNDWindows 72 Kommentare

Hallo Admins, seit heute morgen kann sich ein Kollege nur mit "Standard-Benutzerkonto" anmelden der PC ist in einer Domain. ...

Windows Installation

SID vs WSUS-SID?

Frage von 114068Windows Installation1 Kommentar

Hallöchen, weiß jemand, ob es einen Unterschied zwischen einer SID und einer WSUS SID gibt? Kommt mir halt etwas ...

Hosting & Housing

Server-side Skriptsprache Ruby

Frage von eldorado1Hosting & Housing10 Kommentare

Hallo, ich bin im Besitz eines 1und1 Webhosting UNLIMITED Angebots. Ich würde gerne Ruby als Server Skriptsprache wie PHP ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 44 MinutenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 4 StundenCPU, RAM, Mainboards3 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 18 StundenRouter & Routing3 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör15 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...