Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SigmaTel Audio High Def. Treiber inkompatibel oder Hardware Defekt?

Frage Multimedia Audio

Mitglied: it-officer

it-officer (Level 1) - Jetzt verbinden

08.09.2010 um 09:27 Uhr, 4285 Aufrufe, 1 Kommentar

Hallo ich habe ein Problem mit meinem Soundtreiber SigmaTel High Definition Audio !!

Ich habe ein Dell Rechner und stelle ein Problem mit dem Sound fest.

Wie gesagt ist es ein SigmaTel High Definition Audio der erstmal Problemlos läuft und dann irgendwann Plötzlich nicht mehr gestartet werden kann, so steht es beim Gerätemanager unter Eigenschaften des Treibers.
Ein Ausrufezeichen symbolisiert das das nicht korrekt läuft.

Mit Rechtsklick deinstalliere ich einfach den Treiber und starte den Rechner neu. Danach bei Aus- und Einschalten findet er natürlich eine neue Hardware und installiert den Treiber problemlos.
Ca. 1 Woche später kommt dieselbe Geschichte, wieder plötzlich ein Ausrufezeichen im Gerätemanager und das Gerät kann nicht gestartet werden.

Also ich habe es schon mit anderen Versionen von SigmaTel ausprobiert, etwas ältere und so auch, aber die funktionieren überhaupt nicht.
Weiterhin habe ich noch den Realtek Audio AC'97 Treiber ausprobiert der mich eigentlich nie davor enttäuscht hat, aber diesmal ging es auch nicht!
Der akzeptiert den Treiber Realtek nicht mal.

Wer weiss da vielleicht etwas, ich würde mich auf eine Antwort freuen.

Ist das bei Dell Rechnern möglich das man einfach die Hardware einfach austauscht, und eine andere Hardwarekarte (Sound) einbaut ohne das der Rechner meckert sag ich mal?


Danke schonmal für die Antworten

Gruß
IT-Officer Azubi
Mitglied: cardisch
08.09.2010 um 13:17 Uhr
Hallo,

selbst Dell hält sich an gewisse Regeln, eine davon ist die Aufrüstfähigkeit.
Ergo:
Soundkarte im Bios deaktivieren, neue einbauen, installieren und dann sollte das Problem gegessen sein (wenn nicht Windows das Problem hat).

Gruß

Carsten
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
ADB Treiber unter Windows 7 isntallationen fehlgeschlagen (2)

Frage von wieselfried zum Thema Windows 7 ...

Server-Hardware
gelöst Fehlende Treiber! (11)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Festplatten, SSD, Raid
OCZ defekt und irgendwie wiederbeleben? (3)

Frage von stormwind81 zum Thema Festplatten, SSD, Raid ...

Windows Server
Server 2008 auf andere Hardware umziehen Dienste hängen (2)

Frage von Aubanan zum Thema Windows Server ...

Heiß diskutierte Inhalte
Google Android
gelöst Android-Handy versehentlich (dauerhaft) gesperrt? (20)

Frage von FA-jka zum Thema Google Android ...

Batch & Shell
gelöst Ordner und Datei Name gleich (BATCH) (12)

Frage von clragon zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

DSL, VDSL
gelöst DSL 200m verlängern (11)

Frage von Angela44 zum Thema DSL, VDSL ...