Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SigmaTel Audio High Def. Treiber inkompatibel oder Hardware Defekt?

Frage Multimedia Audio

Mitglied: it-officer

it-officer (Level 1) - Jetzt verbinden

08.09.2010 um 09:27 Uhr, 4286 Aufrufe, 1 Kommentar

Hallo ich habe ein Problem mit meinem Soundtreiber SigmaTel High Definition Audio !!

Ich habe ein Dell Rechner und stelle ein Problem mit dem Sound fest.

Wie gesagt ist es ein SigmaTel High Definition Audio der erstmal Problemlos läuft und dann irgendwann Plötzlich nicht mehr gestartet werden kann, so steht es beim Gerätemanager unter Eigenschaften des Treibers.
Ein Ausrufezeichen symbolisiert das das nicht korrekt läuft.

Mit Rechtsklick deinstalliere ich einfach den Treiber und starte den Rechner neu. Danach bei Aus- und Einschalten findet er natürlich eine neue Hardware und installiert den Treiber problemlos.
Ca. 1 Woche später kommt dieselbe Geschichte, wieder plötzlich ein Ausrufezeichen im Gerätemanager und das Gerät kann nicht gestartet werden.

Also ich habe es schon mit anderen Versionen von SigmaTel ausprobiert, etwas ältere und so auch, aber die funktionieren überhaupt nicht.
Weiterhin habe ich noch den Realtek Audio AC'97 Treiber ausprobiert der mich eigentlich nie davor enttäuscht hat, aber diesmal ging es auch nicht!
Der akzeptiert den Treiber Realtek nicht mal.

Wer weiss da vielleicht etwas, ich würde mich auf eine Antwort freuen.

Ist das bei Dell Rechnern möglich das man einfach die Hardware einfach austauscht, und eine andere Hardwarekarte (Sound) einbaut ohne das der Rechner meckert sag ich mal?


Danke schonmal für die Antworten

Gruß
IT-Officer Azubi
Mitglied: cardisch
08.09.2010 um 13:17 Uhr
Hallo,

selbst Dell hält sich an gewisse Regeln, eine davon ist die Aufrüstfähigkeit.
Ergo:
Soundkarte im Bios deaktivieren, neue einbauen, installieren und dann sollte das Problem gegessen sein (wenn nicht Windows das Problem hat).

Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Software -, Hardware -, Bios Fake Raid (35)

Frage von Winuser zum Thema Festplatten, SSD, Raid ...

Grafik
gelöst Grafikkarte Defekt?! (2)

Frage von Pat.IT zum Thema Grafik ...

Server-Hardware
gelöst Suche Homeserver Hardware (Mini ITX, Raid Controler, Raid 10) (8)

Frage von Computertek zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (15)

Frage von maddig zum Thema Exchange Server ...