Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Signal trotzt Standort neben dem Router.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: derElefant

derElefant (Level 1) - Jetzt verbinden

28.05.2009, aktualisiert 11:29 Uhr, 6655 Aufrufe, 11 Kommentare

Das ist echt komisch

Hey Community,

hab folgendes Problem.
Hab so einen tollen Juniper WLAN Router und habe dort folgende Sicherheitsmaßnahmen vorgenommen.
Natürlich eine WPA2 PSK Verschlüsselung und einen Macadressenfilter aktiviert.
So gut, mein Kollege bekommt eine Verbindung mit seinem MacBook, kann auch Problemlos im Internet surfen, nur das Samsungnotebook bekommt keine Verbindung sprich, es zeigt nicht einmal ein Signal an, obwohl das Notebook neben dem Router steht. Aber er zeigt an das das WLAN zur Verfügung steht.
Das ist echt komisch.
ich hoffe einer von euch kann mir helfen.
Ach der DHCP ist natürlich auch aktiviert.

In diesem Sinne

derElefant
Mitglied: IT-Muscle
28.05.2009 um 12:04 Uhr
Hey Elefant,

1. Prüfe, ob die MAC-Adresse deiner WLAN-Karte auch im MAC-Adressenfilter, des Routers eingetragen ist!
2. Prüfe, ob der Preshared-Key, den du bei deinem Notebook eingegeben hast auch mit dem des Routers übereinstimmt, denn sonst wirst du keine Verbindung zum Router bekommen!

3. Kleiner Tipp: Trotz DHCP ist es bei manchen Notebooks hilfreich den Standardgateway über den Menüpunkt "Erweitert" manuell einzutragen!.. gleiches kannst du auch für den DNS versuchen!
4. noch ein Tipp: Es ist nicht sinnvoll das Notebook direkt neben den Router zu stellen, da es so blöd es klingen mag dadurch zu Störsignalen kommen kann! Du solltest schon einen Abstand zwischen beiden Geräten wahren, damit sich die Funkwellen ausbreiten können!

Prüf mal die Punkte und gib bescheid, ob das Problem weiterhin besteht!

Mit freundlichen Grüßen,
Michael
Bitte warten ..
Mitglied: catcatcher
28.05.2009 um 12:09 Uhr
Hi,

falls du Vista drauf hast: Es gibt Probleme, wenn die SSID nicht rausposaunt wird.

Gruß cat
Bitte warten ..
Mitglied: Patricarius
28.05.2009 um 12:20 Uhr
Hi ho diggedi

Viele Notebooks haben einen Soft- oder Hardwarelösung zum ein- und ausschalten der Netzwerkkarte. Prüf mal ob du so etwas hast und ob deine Netzwerkkarte aus ist.

Gruß
Patricarius
Bitte warten ..
Mitglied: derElefant
28.05.2009 um 13:09 Uhr
1. Ist eingetragen.
2. Preshared-Key = Netzwerkschlüssel oder was ist das?
3. Okay kann ich mal tun.
4. Nein, der Laptop stand jetzt nur um zu schauen ob der direkt neben dem Router auch keine Signale bekommt.
sonst steht der wo ganz anders. (Dort gibt es noch Empfang)

@catchatcher, nein ist Win XP Prof. wer verwendet den schon freiwillig Vista?

@Patricarius, ja die funktion gibt es, und ja sie ist aktiviert, sprich das WLAN ist an.
Bitte warten ..
Mitglied: aqui
29.05.2009 um 09:36 Uhr
Wenn du einen WLAN Sniffer wie das freie WLANINFO

http://www-pc.uni-regensburg.de/systemsw/TOOLS/wlaninfo.htm

aktivierst auf dem Samsung Rechner....kannst du da überhaupt ein WLAN Signal sehen ???
Ein WLAN Signal sei es mit oder ohne SSID muss damit sichtbar sein !
Wenn nicht ist schon an der WLAN Hardware des Samsung was nicht richtig eingestellt oder defekt !!

Das Pendant für den MAC ist Airport Radar als Dashboard App:

http://www.apple.com/downloads/dashboard/networking_security/airportrad ...

Beide müssen die gleichen WLANs anzeigen !!
Bitte warten ..
Mitglied: derElefant
29.05.2009 um 10:42 Uhr
Zitat von aqui:
Wenn du einen WLAN Sniffer wie das freie WLANINFO

http://www-pc.uni-regensburg.de/systemsw/TOOLS/wlaninfo.htm

aktivierst auf dem Samsung Rechner....kannst du da überhaupt ein
WLAN Signal sehen ???

Hey aqui, ja er also dort bekommt man eine Signalstärke von -65dBm zu sehn. Ich habe jetzt aber keine Ahnung ob das gut ist oder nicht.
Bitte warten ..
Mitglied: aqui
29.05.2009 um 11:00 Uhr
Das ist gut wenn es denn der Samsung Rechner ist, denn damit ist das Netzwerk sichtbar und dein WLAN im Samsung aktiv.
Wenn du von ggf. vorhandenen Nachbar WLANs noch 5 Kanäle (CH im WLANINFO) entfernt bist für ein störungsfreies WLAN...umso besser !!!

Dann klickst du unten einfach beim Samsung auf das WLAN Symbol in der Taskleiste mit einem Rechtsklick, sagst Alle verfügbaren WLAN Netze anzeigen und wählst aus der Liste dann deine WLAN SSID, die du hoffentlich individuell eingestellt hast und nicht die default SSID des Herstellers übernommen hast !!!
Falls Samsung dafür ein individuelles WLAN Tool hat und damit dann die Windows WLAN Zeroconf deaktiviert hast musst du DAS Tool verwenden !!

Dann klickst du auf verbinden und bei der Schlüsselabfrage die dann folgt gibst du deinen WPA Netzwerkschlüssel an !!!

Bedenke dazu folgendes:
Der MAC ist bei WLAN sehr tolerant was Winblows nicht ist !
Deinen WLAN SSID sollte keine Sonderzeichen enthalten !!!
Das gleiche gilt für den WPA Netzschlüssel ! Auch dieser sollte keine Sonderzeichen enthalten !!

Falls alle Stricke reissen stellst du den AP auf WPA mit TKIP statt WPA2 ein und testest nochmal...
Bitte warten ..
Mitglied: derElefant
29.05.2009 um 13:28 Uhr
Aloha,

hab jetzt mal den Treiber aktualisiert, jetzt zeigt er eine Signalstärke an nur leider kann ich das Netzwerk immer noch nicht verbinden.
Jetzt kommt folgende Fehlermeldung (Zusammenfassung): Keine verbindung herstellen, Netzwerk nicht in Reichweite, bitte aktualiesieren, und Verbindungsvorgang wiederholen.

Netzwerk ist zu 100% in Reichweit, mein iPhone bekommt eine Verbindung hin, und der andere Laptop auch.
Bitte warten ..
Mitglied: aqui
29.05.2009 um 16:32 Uhr
Sonderzeichen Problematik hast du beachtet und WLAN AP mal auf WPA + TKIP gesetzt ??
Bitte warten ..
Mitglied: derElefant
04.06.2009 um 11:43 Uhr
Du meinst die WLAN Verschlüsselung, die steht auf WPA2 ASP soviel ich wieß...
Aber das lustige ist, der Kollege dem das Notebook gehört, sagte gestenr es funktioniert.
Also, lass ich das mal lieber jetzt so

Vielen Dank aqui für deine Hilfe!
Bitte warten ..
Mitglied: aqui
05.06.2009 um 19:33 Uhr
Verschlüsselung solltest du besser bei Win immer auf WPA mit TKIP setzen !! Nicht WPA2 mit AES.
Vermutlich war das dein Problem !


Gut wenns jetzt klappt dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

DSL, VDSL
DSL-Signal bewerten (15)

Frage von SarekHL zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...