Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

sil3114 sata-controller wird nicht erkannt...

Frage Hardware Festplatten, SSD, Raid

Mitglied: dutchy

dutchy (Level 1) - Jetzt verbinden

23.12.2006, aktualisiert 24.12.2006, 5948 Aufrufe, 4 Kommentare

...werde vom bios noch von suse

Hallo Leute,
ich habe folgendes problem. ich habe meinen server eine sata-controller mit 2 identische platten, zusätzlich zu de vorhandenen ide-platte, vepasst. nur wird der controller igendwie nicht erkannt. (zur info habe ein motherboard von elitegroup k7s5a)
ich bekomme nicht mal die möglichkeit ins bios der karte zu gehen noch wird er unter suse 10.2 erkannt
ich will die platten als zusätzlichen datenspeicher nutzen, raid 1 eben gespiegelt.
hat jemand erfahrungen damit und kann mir helfen.
schon mal vielen dank.

mfg
Dutchy
Mitglied: DaSam
23.12.2006 um 22:44 Uhr
Hi,

willst Du den SIL unter Linux betrieben? Kannste Klatschen, der wird als "nur-IDE" controller erkannt, also kein RAID oder sonstwas.

Probier doch mal einen anderen Steckplatz aus, vielleicht hilft das mit dem BIOS-Problem.

cu,
Alex
Bitte warten ..
Mitglied: dutchy
24.12.2006 um 00:27 Uhr
Hallo DaSam,
erstmal danke für die antwort.
ich habe die karte explizit aus gesucht, da sie von opensuse als "unterstütz" angezeigt wurde.
(http://de.opensuse.org/SDB:Serial_ATA)
habe ich da was falsch verstanden
welcher controller würde genau das machen was ich wil?

mfg
Dutchy
Bitte warten ..
Mitglied: dutchy
24.12.2006 um 00:50 Uhr
ich habe in der zwischenzeit meinen bios upgedatet. leider wird das sata-bios immer noch nicht angezeigt. dafür taucht beim hochfahren von suse folgendes auf:

<notice>boot.md start
Starting MD Raid done
<notice>'boot.md start' exits with status 0
<notice>boot.lvm start
Waiting for udev to settle...
Scanning for LVM volume groups...
Reading all physical volumes. This may take a while...
No volume groups found
No volume groups found
Activating LVM volume groups...
No volume groups found

kann ich jetzt daraus schliessen, das suse die karte und die 2 platten erkennt? und ich sie vielleicht nur noch richtig konfigurieren muss?

mfg
dutchy
Bitte warten ..
Mitglied: DaSam
24.12.2006 um 11:44 Uhr
Hi,

der Controller wird schon unterstützt - nur eben nicht als "RAID" Controller - weil er einfach keiner ist. Die RAID-Funktionalität wird 100% auch bei Windows vom Treiber übernommen. Kann sein, dass sich bei SuSE 10.2 was geändert hat, bisher war's aber immer so.

Wenn Du was mit SATA RAID machen willst, dann musst Du einen richtigen Controller nehmen: Adaptec, 3ware, Areca, LSI stellen u.a. solche Dinger her.

Mach doch mal ein "lspci -v", dort sieht man alle PCI-Devices. Was sagt denn ein "dmesg"?

Dein Output sagt lediglich, dass er den md Support gestartet hat, von RAID sehe ich da nichts.

cu,
Alex
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
DL 380 G5 Raid P400 Controller Defekt, was ist zu beachten? (7)

Frage von Leo-le zum Thema Server-Hardware ...

Speicherkarten
SanDisk Ultra microSDXC 128GB wird nicht mehr erkannt (10)

Frage von evinben zum Thema Speicherkarten ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Festplatten, SSD, Raid
gelöst M.2 SSD wird unter win 10 nicht erkannt (12)

Frage von scrooge zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...