Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Smartcard Treiber verlangt

Frage Microsoft Windows Server

Mitglied: 116535

116535 (Level 1)

11.06.2014 um 10:05 Uhr, 3801 Aufrufe, 13 Kommentare

Hallo,

im Rahmen einer Testumgebung ist ein Fehler aufgetreten, der durch Recherche im Internet nicht behoben werden konnte und ich hoffe Ihr könnt mir Auskunft über die Fehlerbehebung geben.

Der Fehler äußert sich wie folgt:

Bei der Anmeldung an den Server wird von mir das einlegen der Smartcard verlangt, dies wurde zuvor auf dem Server eingerichtet.
Beim einlegen der Smartcard kommt die Fehlermeldung "Die angegebene Karte erfordert Treiber, die auf dem System nicht vorliegen. Verwenden Sie eine andere Karte".

Der Kartenleser wurde schon auf einen Fehler überprüft und es wurde zur Fehleranalyse schon eine andere Smartcard verwendet, dies ergab jedoch den selben Fehler.

Meine Frage ist, ob jede Smartcard einen eigenen Treiber benötigt und wenn ja woher dieser bezogen werden kann.

Benutzt wurde ein Windows 7 Client von dem aus eine Remoteverbindung zu einem Windows Server 2012 stattfinden soll.
Client und Server sind auf dem neusten Stand von Updates.
Die Verwendete Smartcard ist eine "PKS Classic" von TeleSec und der Verwendete Kartenleser ist ein "REINER-SCT cyberJack pinpad"

Gruß
Maik
Mitglied: tinytim84
11.06.2014, aktualisiert um 10:24 Uhr
Moin Maik,

Schau mal in den RDP-Optionen unter "Lokale Ressourcen -> Lokale Geräte und Ressourcen -> Weitere" ob du durch Zufall die Smartcard mit in die Sitzung nimmst. Falls ja, imm den Haken raus und der Server sollte das Meckern einstellen!

Oder soll die Card auf dem Server verwendet werden?

Gruß
Tim
Bitte warten ..
Mitglied: 116535
11.06.2014 um 10:31 Uhr
Hi Tim,

den Rat habe ich befolgt nur leider hat dies nichts an dem Fehler geändert.
Die Smartcard soll später zur Anmeldung in die Domäne dienen.

Gruß
Maik
Bitte warten ..
Mitglied: tinytim84
11.06.2014, aktualisiert um 10:43 Uhr
Hi!
Hast du die erforderlichen Treiber auf dem Server eingerichtet und lokal am Server die Funktion getestet?

Tim
Bitte warten ..
Mitglied: 116535
11.06.2014, aktualisiert um 11:17 Uhr
Hi,
die Treiber des Kartenlesers sind auf dem Server und Client installiert, weil ich auch erst dachte es währe ein Kartenleser Fehler.
Auf dem Server kommt der selbe Fehler beim einlegen der Karte.

Gruß
Maik
Bitte warten ..
Mitglied: tinytim84
11.06.2014 um 11:45 Uhr
Hi!
Hmm Okay....
Kannst du den Leser als Fehlerquelle ausschließen? Schon mit ner anderen Karte getestet?
Auch schon direkt am Server getestet?

Schau sonst bitte auch mal in die Eventlogs und prüfe was da steht, wenn die vermeintlich fehlerhafte Karte ausgelesen werden soll.

Gruß Tim
Bitte warten ..
Mitglied: 116535
11.06.2014 um 12:24 Uhr
Hi,

den Kartenleser kann ich ausschließen, der Test für den Leser der bei der Treibersoftware dabei war läuft auch ohne Error durch.
Der Leser wurde früher auch auf einer anderen Maschine zum Signieren benutzt.

Im Eventlog wird nichts aufgeführt.

Gruß
Maik
Bitte warten ..
Mitglied: tinytim84
11.06.2014, aktualisiert um 14:04 Uhr
Mkay, das wundert mich jetzt doch ein wenig dass da nichts mitgeplottet wurde.
Ein letzter Versuch, dann weiß ich nicht weiter:

Versuch mal wie im Link beschrieben die Plug and Play Funktion für die automatische Erkennung der Smartcard zu deaktivieren:

http://www.borncity.com/blog/2010/02/15/das-problem-mit-dem-smartcard-t ...

Wenn das net hilft weiß ich leider auch nicht mehr weiter.

Schau mal in die anderen Beiträge hier im Forum, da könnte auch was hilfreiches stehen.
Bitte warten ..
Mitglied: Dobby
11.06.2014 um 14:12 Uhr
Hallo,

und der Verwendete Kartenleser ist ein "REINER-SCT cyberJack pinpad"
Das ist so vom Hersteller nicht erwünscht! Und wird auch drei mal hier im
Jahr besprochen! Also dann könnte man den Kartenleser im Netzwerk ja
verfügbar machen und dann kann damit jeder arbeiten und das eben ist
nicht vom Hersteller gewünscht, denn der will die Kartenleser eben nicht
nur einmal verkaufen so wie ich das mitbekommen habe.

Gruß
Dobby
Bitte warten ..
Mitglied: 116535
11.06.2014 um 14:22 Uhr
Das mit der Plug and Play Funktion hatte ich im Vorfeld schon einmal getestet, leider ohne Erfolg.


Hallo Dobby,

kannst du mir sagen mit welcher Hardware es funktionieren würde?


Gruß
Maik
Bitte warten ..
Mitglied: tinytim84
11.06.2014 um 14:27 Uhr
Zitat von 116535:

Das mit der Plug and Play Funktion hatte ich im Vorfeld schon einmal getestet, leider ohne Erfolg.


Dann bin ich raus ausm Bus und gespannt auf die Lösung
Sorry das ich nicht helfen konnte

Gruß
Tim
Bitte warten ..
Mitglied: 116535
11.06.2014 um 14:35 Uhr
Ich danke dir trotzdem Tim vielleicht findet sich die Lösung ja noch.


Gruß
Maik
Bitte warten ..
Mitglied: Dobby
11.06.2014 um 18:01 Uhr
kannst du mir sagen mit welcher Hardware es funktionieren würde?
Hallo nochmal, also ich würde entweder auf eine VM Version setzen die
das Gerät auch wirklich durch schleifen kann, oder aber man wird wohl
die bekannten Hersteller abfragen müssen, (Mail & Telefon) die solche
Geräte im Portfolio haben, bzw. ob diese Funktion nicht unterdrückt wurde
oder aber an welchen Geräten eben diese vorhanden oder nutzbar ist.

Ansonsten ist es eben so, das man eine oder mehrere Admin Konsole(n)
hat mit der man dann auf die Server zugreifen kann und dort kann dann
bzw. muss dann eben jeder seine Chipkarte einstecken, um an die Server
zu gelangen. Das heißt also die Kartenleser müssen dann eben an den
Adminkonsolen angebracht werden und nur von dort kommt man an die
Server auch wenn dieser Zugriff via VPN von zu Hause statt findet muss
man eben erst eine Chipkarte einstecken und gut ist es.

Sonst wüsste ich dazu aktuell auch keinen Weg.

Gruß
Dobby


P.S.
ReinerSCT:
Bei uns in der Firma ist so eine Karte auf drei verschiedene Arten einsetzbar:
- Zeiterfassung (Ein- und Aus stempeln) der Mitarbeiter
- Zugangsberechtigung (Zugang zum Archiv, dem Adminbüro und dem Serverraum)
- Anmelden an den PCs und Workstations erfolgt über diese Karte

Eventuell ist das ja auch etwas für Euch?
Bitte warten ..
Mitglied: 116535
12.06.2014 um 10:01 Uhr
Hallo,

nach stöbern in einem anderen Forum habe ich gesehen, dass es mir den Leser und der Karte gehen müsste.
Jemand hatte es hinbekommen nur dann das Problem, dass die Anmeldung 1-2 Minuten gedauert hat.

Gruß
Maik
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
Fehlende treiber auf Physischer Maschine (Server 2012R2) (2)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Server
gelöst Welche Treiber kriegt der Druckserver? (19)

Frage von M.Marz zum Thema Windows Server ...

Internet
gelöst Gibts bei Dell keine Treiber mehr? (4)

Frage von Phill93 zum Thema Internet ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...