Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMB-Login von Windows XP - Vista - 7

Frage Linux Samba

Mitglied: dgLAeS

dgLAeS (Level 1) - Jetzt verbinden

12.12.2009 um 23:07 Uhr, 4677 Aufrufe, 6 Kommentare

Hallo,

Für ein kleineres Problem bietet sich mir keine Lsg an:

Grundproblematik:
Ich will auf eine Netzwerkfreigabe zugreifen, und wähle Sie im Explorer aus (wahlweise Doppelclick, oder als Netzlaufwerk verbinden) bei der Frage des logins gebe ich dieses (login/passwd) ein. Wenn ich dann "OK clicke"|"Enter drücke" wird das gleiche Fenster nochmal Angezeigt (LoginFenster). Einziger Unterschied, vor dem Login wird der ZielgeräteName angeigt. (Also <COMPUTERNAME>\<LOGIN>).

Lustigerweise hab ich diese Problem schon einmal behoben. Auf einem meiner Rechner(vista) habe ich ein login bei dem ich auf die Netzfreigabe zugreifen kann. Wenn ich einen neuen User anlege und versuche die gleiche Netzfreigabe zu öffen habe ich genau das obige Problem.

Ansatzweise Topologie:
      • normales Ethernet mit IPv4 ein größeres Netz ohne Router-dazwischen
      • Zielrechner ist gerade ein Buffalo Linkstation Pro (hat eine StandardFirmware, also embedded Lnx mit samba) neuste Firmeware (1.15)
      • Clients Sind XPpro Vista Windows7 alle aktiviert und autom.Update auf dem neusten Stand (ob das gut ist oder nicht
      • kein DC, kein WINS (die rechner sehen sich gegenseitig(sichbar im Explorer) und können sich anpingen )

Was es nicht sein sollte (hab ich schon abgecheckt):
      • LM/NTLM v2 Problem
      • Login/passwd geht mit Sicherheit
      • netzerreichbarkeit auf unteren Layern
      • Firewall, viren- und AntivirenSoftware

Für Hilfe wäre ich sehr dankbar. Ich schin sehr lange nach einer Lsg. gesucht!

Frager und Meckerer sind Willkommen!

Gruss dgLAeS
Mitglied: hocker
12.12.2009 um 23:18 Uhr
Habe genau das selbe Problem:

Konstalation:

- Windows XP auf Windows 7
- Windows 7 Thecus N299 NAS

Über ein paar Tipps wäre ich auch dankbar
Bitte warten ..
Mitglied: aqui
13.12.2009 um 12:48 Uhr
Das ist auch kein Netzwerkproblem an sich sondern ein reines Windows Rechte- oder Userproblem. (Oder Problem der Buffalo Firmware ?!)
Gleiche Konstellation mit einem Linksys NAS und einen freien FreeNAS System funktioniert fehlerfrei und das mit XP und Win 7 im gleichen Netz ohne das so eine User Abfrage kommt.
Vorher wurde der entsprechende User mit seinem User Passwort wie es auf dem Rechner angelegt ist im NAS angelegt und gut ist...
Bitte warten ..
Mitglied: dgLAeS
13.12.2009 um 17:44 Uhr
Hallo,

Welcher Art soll das Problem sein?
Das das mit einem Linksys NAS funktioniert ist schön und gut, hilft aber nicht weiter.
Desweiteren hat es auf die Lsg. des Problems keinen Einfluss ob auf dem NAS und dem WinRechner das gleiche Login/Passwd ist!!
Das es an der Buffalo-Firmware liegt dächte ich nicht, weil
(a) Buffalo != Thecus (siehe Vorredner)
(b) wie oben beschrieben ich ja auch auf das gerät zugreifen kann

Danke trotzdem!

Für weitere Tips wäre ich sehr dankbar!
Bitte warten ..
Mitglied: DerWoWusste
13.12.2009 um 18:54 Uhr
Probier es mit der IP und nicht dem Namen. Inkompatibilitäten dieser Art (Name geht nicht, trotz korrekter Namensauflösung) zwischen Samba und Vista/W7 sind bekannt.
Bitte warten ..
Mitglied: dgLAeS
09.01.2010 um 12:11 Uhr
Hallo,

leider war ich jetzt mal eben so im Urlaub!

Zum Thema:
IP hab ich ja auch schon versucht zu benutzten, hatte ich nur vergessen zu erwähnen!

Zum Anspruch: (-1)
Wenn das Niveau der Anfrage so niedrig ist, dann möge der, der dies setzte bin ein 1a Lösung präsentieren,
Danke

& Gruesse
Bitte warten ..
Mitglied: DerWoWusste
09.01.2010 um 18:38 Uhr
Hi.
Ich würde mich an Buffalo wenden. Dass es allerding mit einem Benutzer geht, wird auch die sicherlich mehr als stutzig machen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 nach Login grauer Bildschirm (9)

Frage von Akcent zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Login Default User auswählen (2)

Frage von Fenris14 zum Thema Windows 7 ...

Windows 10
gelöst Windows 10: Firewall erweiterte Einstellungen SMB (6)

Frage von seppmairhubr zum Thema Windows 10 ...

Windows Userverwaltung
gelöst "AGB" vor Windows Login (7)

Frage von jueli-bn zum Thema Windows Userverwaltung ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

(2)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(4)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(8)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (37)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...