Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SMTP-Authentifizierung Exchange2010

Frage Microsoft Exchange Server

Mitglied: Philipp711

Philipp711 (Level 2) - Jetzt verbinden

11.06.2012, aktualisiert 07:49 Uhr, 9286 Aufrufe, 9 Kommentare

Hallo Leute,

vor einer Woche haben wir unseren alten 2003er Exchange durch einen neuen 2010er ersetzt (Parallel installiert, Postfächer verschoben, alten 2003er Deinstalliert)

Soweit gabe es keine sichtbaren Probleme und bis jetzt läuft auch noch fast alles.

Wir haben Probleme mit dem Mailversand von Drittanbietern bzw. Zusätzlichen Geräten.

Die Authentifizierung funktioniert nur noch über mein bzw. das Konto meines Kollegen.

Beispiel:

Bei einem Drittanbietersoftware kann zu Mailversand ein SMTP-Server angegeben werden. Name, Port, Benutzername, Passwort etc. Wenn ich das extra für diesen Zweck angelegte konto nutze, funktioniert es nicht. Trage ich mein Konto ein, versendet er Mails.

Ich habe die Einstellungen meines Postfachs schon mit allen anderen verglichen....finde aber keinen unterschied!
Mitglied: GuentherH
11.06.2012 um 08:14 Uhr
Hi.

Wenn ich das extra für diesen Zweck angelegte konto nutze, funktioniert es nicht

Kannst du mit OWA über dieses Konto versenden?

LG Günther
Bitte warten ..
Mitglied: Marcel.Stolle
11.06.2012 um 08:15 Uhr
Hallo,

hast du unter Serverkonfiguration in der Exchangekonsole unter Empfangsconnector die Relay-Hosts eingetragen?

MfG

Marcel
Bitte warten ..
Mitglied: Philipp711
11.06.2012, aktualisiert um 08:43 Uhr
@Günther: Ja...ich kann per OWA über dieses Konto Mails versenden!

@Marcel: Die Relay-Hosts sind eingetragen....wie gesagt es funktioniert ja mit meinem Konto eine Mail zu verschicken...auch nach extern....

Die Fehlermeldung der Drittanbietersoftware lautet "Authentication unsuccessfull" (Bei meinem Konto gehts durch)
Bitte warten ..
Mitglied: GuentherH
11.06.2012 um 08:47 Uhr
Hi.

Ja...ich kann per OWA über dieses Konto Mails versenden!

Ok, dann ist mit dem Exchange Konto ja alles klar. Mit anderen Worten, die Daten mit denen sich das externe Programm authentifiziert scheinen irgendwie nicht korrekt zu sein.

In welcher Form gibst du den die Anmeldedaten ein?

LG Günther
Bitte warten ..
Mitglied: 48507
11.06.2012 um 09:25 Uhr
Welche Drittanbietersoftware ist es denn? sendmail.exe funktioniert z.B. nicht mehr, blat dagegen problemlos.
Bitte warten ..
Mitglied: Philipp711
11.06.2012 um 11:06 Uhr
domain/benutzername

*Passwort*

Wie gesagt: Wenn ich meine Anmeldedaten dort eintippe funktioniert es. Ich ersetzte einfach das Passwort durch meins und den Benutzernamen hinter dem "domain/" von z.b. "maildienst" auf "philipp"
Bitte warten ..
Mitglied: Philipp711
11.06.2012, aktualisiert um 11:07 Uhr
Z.B. eine QNAP-NAS-Kiste von mir sendet nur mit meinem benutzernamen + passwort. Mit dem Dienstkonto, welches extra dafür angelegt wurde, läufts nicht....
Bitte warten ..
Mitglied: Philipp711
11.06.2012 um 11:24 Uhr
Ich konnte das Problem ein wenig eingrezen.

Habe das Dienstkonto den "Domänen-Admins" hinzugefügt -> Jetzt klappts....aber es kann doch nicht sein, dass man Dom-Admin sein muss um Mails zu verschicken, oder?

Ich habe mein Konto (logischerweise) wieder raus genommen -> es klappt nicht mehr
Bitte warten ..
Mitglied: Dani
11.06.2012 um 22:20 Uhr
Moin Phillipp,
wir haben ein ähnliches Problem festgestellt und haben daher nur noch die Geräte IP-Adressen als Relay freigeben ohne Auth.
Vergiss nicht, dass jedes Postfach auch eine Exchange-Lizenz benötigt.

Wichtig ist eben auch, du musst dem Connector via Powershell beibringen, dass es nach Extern verschicken darf.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Außendienstdrucker smtp Authentifizierung an MS TMG (8)

Frage von DocMac zum Thema Exchange Server ...

E-Mail
gelöst Exchange 2013 Authentifizierung (11)

Frage von fundave3 zum Thema E-Mail ...

Windows Netzwerk
Domänen Authentifizierung über Internet (11)

Frage von EditorialBagPipe zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst WLAN Authentifizierung über Zertifikat (3)

Frage von Phill93 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...