Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP Dienst bzw. Queue verschickt nicht alle eMails !

Frage Microsoft Windows Server

Mitglied: peo

peo (Level 1) - Jetzt verbinden

17.10.2007, aktualisiert 18.10.2007, 6780 Aufrufe, 3 Kommentare

Hallo Zusammen,

folgende Infos:

Ich habe eine Windows 2003 Server Std. auf dem läuft der SMTP Dienst der eMails verschickt und empfängt. Wird aber nur als Gateway nach außen benutzt - dahinter steht ein Domino der als Mailserver dient.
Auf dem Windows 2003 Server bzw. Gateway ist noch ein ISA installiert und Spamfiler installiert.

Jetzt zu meinem Problem.
Manche eMails werden nicht verschickt und bleiben einfach in der Queue stehen, nach einer gewissen Zeit kommt natürlich die Postmastermeldung "Verzögerung beim Mailversand" und dann bleiben die Mails ewig drin stehen. Was einfach komisch ist - manmal geht das ganze ohne Probleme. Und mir ist noch aufgefallen das die Mails die drin hängen bleiben immer ins Ausland gehen.

Also ich habe soweit alles ausschließe können. Spamfilter und ISA. Weil es werden nur "Ausländische" Mails nicht verschickt????? Ich bin schwer am Tippen das ich ein DNS Problem habe - aber ich habe nicht ungewöhnliches eingestellt an meine DNS Server!?

Also wäre für eine Tipp mächtig Dankbar.

Gruß
peo
Mitglied: strunzmeier
17.10.2007 um 20:26 Uhr
Hi,
hast du eine feste IP oder eine dynamische IP für den ausgehenden Email Verkehr?

Eventuell kannst du ja einen Smarthost benutzen um darüber deine Emails zu verschicken, das sollte dein Problem erschlagen.

Mit freundlichen Grüßen
Strunzmeier
Bitte warten ..
Mitglied: peo
17.10.2007 um 20:40 Uhr
Also ich habe eine Feste IP.

Das mit dem Smarthost ist ein Tipp werde ich mal probieren.

Danke
Gruß
Peo
Bitte warten ..
Mitglied: peo
18.10.2007 um 10:58 Uhr
Also ich hab alles nochmal nachgesehen und daran liegt es nicht.

Aber ich hab mal wieder die Logfieles überprüft und bekomme folgede Ausgabe bei diesem Versender der nicht durchgeht!

2007-10-18 08:41:40 99.99.99.99 OutboundConnectionResponse SMTPSVC1 ISASERVER2 - 25 - - 250+<eigene@domain.de>+...+Sender+Okay 0 0 49 0 109 SMTP - - - -
2007-10-18 08:41:40 99.99.99.99 OutboundConnectionCommand SMTPSVC1 ISASERVER2 - 25 RCPT - TO:<extern@domain.it> 0 0 4 0 109 SMTP - - - -
2007-10-18 08:41:40 99.99.99.99 OutboundConnectionResponse SMTPSVC1 ISASERVER2 - 25 - - 250+<extern@domain.it>+...+Recipient+Okay 0 0 52 0 140 SMTP - - - -
2007-10-18 08:41:40 899.99.99.99 OutboundConnectionCommand SMTPSVC1 ISASERVER2 - 25 DATA - - 0 0 4 0 140 SMTP - - - -
2007-10-18 08:41:40 99.99.99.99 OutboundConnectionResponse SMTPSVC1 ISASERVER2 - 25 - - 354+Enter+mail,+end+with+"."+on+a+line+by+itself 0 0 48 0 171 SMTP - - - -

Kann mir jemand das Logfie erklären ????

Danke

peo
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Exchange Server
Exchange nicht alle mails kommen rein 550 smtp (2)

Frage von windows10 zum Thema Exchange Server ...

Batch & Shell
gelöst Windows Update Dienst per Batch beenden (12)

Frage von Justin98 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...