Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP Exchange Erweiterungen fehlen

Frage Microsoft Exchange Server

Mitglied: bigdaddy07

bigdaddy07 (Level 1) - Jetzt verbinden

24.01.2010 um 18:34 Uhr, 3906 Aufrufe, 5 Kommentare

Ich habe mit einem Exchangeserver derzeit ein sehr merkwürdiges Problem.

Wir hatten mit unserem Exchange 2003 Server diverses Probleme durch diverse Abstürze. Wir haben uns dann zu einer Neuinstallation auf einem neuen Rechner entschlossen.

Der neue und der alte Server hatten
- Windows Server 2003
- Exchange Server 2003
Dieser Server steht in einer Windows und Exchange Domäne, deren übergeordneten Server in den USA eingerichtet sind.
Wir haben lokale Adminrechte.

- Ich habe von dem alten EXC Server die Datenbanken kopiert und diesen dann abgeschaltet.
-Der neue EXC Server wurde mit dem gleichen Namen, IP-Adresse und Ordnerstruktur erstellt.
- Dann ein setup/disasterrecovery und die Datenbanken in dem Mdbdata Ordner kopiert. Das hat auch alles geklappt und die Postfächer sind zugänglich.
- Der Server versendet aber nichts ( Das Problem gab es auch schon auf dem alten Server )

Das Problem liegt im SMTP Protokoll.
Die Erweiterungen X-EXPS* und AUTH* sind nicht verfügbar.
In der IIS-Metabase stehen diese Einträge analog einem mir zur Verfügung stehenden anderen EXC Servers.

Ich habe bereits das SMTP Protokoll neu installiert, der Exchange darüber installiert -> keinen Erfolg.

Das dies mit den Exchangedatenbanken zusammenhängen halte ich für unwahrscheinlich. Wo kommt der Fehler aber bei einem neuen Server her ???

Ich finde dafür absolut keine Lösung und hege die Hoffnung, dass ich auf diesem Wege Hilfe finde.
Mitglied: GuentherH
24.01.2010 um 18:49 Uhr
Hallo.

- warum benötigst du X-EXPS ?
- welche Befehle werden mit EHLO ausgegeben?
- schau auch einmal hier nach - http://technet.microsoft.com/de-de/library/bb123786(EXCHG.65).aspx

LG Günther
Bitte warten ..
Mitglied: bigdaddy07
24.01.2010 um 19:03 Uhr
Hallo,

erstmal danke für die schnelle Antwort.

So wie ich die diversen Beiträge der letzten Tage lese, sind das die Verben, die bei der Installation des Exchange eingetragen werden und auch benötigt werden.
Derzeit stapeln sich die Ausdrucke zu dem Thema hier leider auch schon
siehe hierzu: http://technet.microsoft.com/de-de/library/bb124688(EXCHG.65).aspx

Dei EHLO Ausgabe passt nicht ganz zu dem Artikel, weil X-LINK2STATE und XEXCH50 vorhanden sind.
EHLO gibt aus ( habe die richtigen Namen entfernt )

250-<Mailservername> Hello [IP-Adresse]
250-TURN
250-SIZE
250-ETRN
250-PIPELINING
250-DSN
250-ENHANCEDSTATUSCODES
250-8bitmime
250-BINARYMIME
250-CHUNKING
250-VRFY
250-X-LINK2STATE
250-XEXCH50
250 OK


Ich frage mich nur, ob eventuell Arbeiten an der übergeordneten Domäne hier diesen Fehler verursachen könnten.
Bitte warten ..
Mitglied: GuentherH
24.01.2010 um 20:06 Uhr
Hallo.

- meine 1. Frage hast du nicht beantwortet
- wie wird überhaupt versende?
- was sagt die Ereignisanzeige?

Bist du bei der Reparaturinstallation auch richtig vorgegangen, daher den IIS neu installiert, und dann erst die Reparaturinstallion durchgeführt?

- http://support.microsoft.com/kb/320202
- http://technet.microsoft.com/en-us/library/aa997239(EXCHG.65).aspx

LG Günther
Bitte warten ..
Mitglied: bigdaddy07
24.01.2010 um 20:38 Uhr
Hallo,

Ich brauche nicht explizit X-EXPS. Das ist ja nur ein Teil der Erweiterungen die bei der EXC Installation eingerichtet wird.
Das dachte ich wäre als Aussgae der ersten Särtze auch so angekommen.

Es ist derzeit kein externer SMTP Server eingetragen, das läuft bei der Telkom wohl über einen MFORWARD Server.
Ich hatte es auch schon mit einem anderen SMTP Server per Anmeldund über ein 1und! Konto geteste ( klappt an einer andren Stelle sehr gut), tut hier aber auch nicht.
Der Server kommt wohl garnicht dazu, die Mails dorthin zu schicken.

In der Ereignisanzeige gibt es derzeit noch viele Fehler, da will ich erstmal analysieren, weclche relevant sind.

Für die Reparaturinstalltion gibt es verschiedene Vorgehensweisen.
Erstmal soll man nur den Exchange darüber installieren, dann als weitere Stufe den SMTOP Dienst neu und als letztes den IIS.
Um die Neuinstallation des IIS habe ich mich bisher gedrückt, werde es jetzt nochmal machen. Die Metabase.bin sieht eigentlich gut aus, aber egal.

Melde mich dann wieder mit einem Ergbnisbericht.

ciao
Frank
Bitte warten ..
Mitglied: GuentherH
24.01.2010 um 21:50 Uhr
Hallo.

Es ist derzeit kein externer SMTP Server eingetragen

Gut, dann werden die Mails über DNS verschickt, es ist also keine Authentifizierung notwendig

Bevor du weiter an der Reparaturinstallation arbeitest:
- ist eine Telnet SMTP Session am Exchange möglich
- analysiere die Ereignisprotokolle

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange SMTP-Zugang in CRM
gelöst Frage von 118080Exchange Server11 Kommentare

Hi! Ich bin gerade dabei in neues CRM einzuführen, und ich kann direkt aus diesem CRM raus Mails versenden, ...

Exchange Server
SMTP zwischen Exchange und qmail
Frage von raphaelkExchange Server1 Kommentar

Hallo zusammen, habe hier ein kleines Problem mit der SMTP-Kommunikation zwischen einem Exchange 2010 und einem qmail. Der Exchange ...

Ubuntu
Smtp Fehler mit qmail auf Ubuntu webserver
Frage von schattenhackerUbuntu8 Kommentare

Hallo allerseits, ich habe ein merkwürdiges Phänomen: Betreibe einen virtuellen Webserver mit Ubuntu. (hosteurope ) Plesk und qmail Im ...

Ubuntu
Postfix als SMTP Relay für Exchange 2016
gelöst Frage von m.reegerUbuntu11 Kommentare

Hallo miteinander, ich habe hier eine Anleitung von wiesi200 gefunden. ) Diese war auch sehr hilfreich, doch ich bekomme ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...