Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP Smarthost auf externem Webserver

Frage Microsoft Windows Server

Mitglied: Pate661

Pate661 (Level 1) - Jetzt verbinden

25.06.2011 um 14:07 Uhr, 4390 Aufrufe, 3 Kommentare

Hallo liebe Community

ich habe ein kleines Problem mit unserem Mailverkehr.

Seit 2 Tagen leitet der SMTP Smarthost unsere Mails nicht mehr weiter.
Aber zunächst zur Umgebung:

Ein SBS2008 lokal in unserem Büro
Ein gehosteter Windows Web Server 2008 (installierter SMTP Dienst)

Der Web Server nimmt die Mails von unserem SBS an und leitet sie weiter (normalerweise). Seit 2 Tagen oben genanntes Problem.

Der Web Server ist so konfiguriert, dass er anonyme Zugriffe erlaubt. Beschränkt jeoch auf die feste IP unseres SBS.
Lokal hostet der SMTP den Namen es Webservers und Remote unsere Web Domain (example.com)

Seit 2 Tagen schiebt mir der Smathost nun alle Mails in den BadMail Folder mit dem Fehlercode 0xC00402C7.
Wenn ich jedoch eine Tetmail an meine hotmail Adresse snde, kommt sie zumindest da im Spam Ordner an..

Liegt hir ein DNS Problem vor? Wo sollte ich da schauen? Oder hat jemand einen anderen Lösungsansatz?

Vielen Dank im Voraus!
Mitglied: Pate661
25.06.2011 um 15:52 Uhr
Habe jetzt mal im BPA geschaut, dort bekomme ich folgendes Problem gemeldet:

"Für kein Computerkonto in Active Directory wurde 'ServicePrincipalName' auf 'SMTPSVC/SERVER.xxxxxx.local' festgelegt. Dies führt zu Kerberos-Authentifizierungsfehlern, wenn Server 'server' versucht, eine SMTP-Verbindung mit einem anderen Hub-Transport-Server herzustellen."

Wenn ich jetzt allerdings per set spn den Eintrag erstellen möchte :

setspn.exe -A SMTPSVC/ SERVER.xxxxxx.local

bekomme ich die Meldung:
FindDomainForAcount: Fehler bei "DsGetDcNameWithAccountW"
Konto SERVER.xxxxxxx.local wurde nicht gefunden.


Irgendjemand eine Idee??
Bitte warten ..
Mitglied: filippg
25.06.2011 um 16:16 Uhr
Hallo,

da sich dein Exchange am Smarthost ja gar nicht authentifiziert sollte das mit dem SPN kein Thema sein.

Seit 2 Tagen schiebt mir der Smathost nun alle Mails in den BadMail Folder mit dem Fehlercode 0xC00402C7.
Wenn ich jedoch eine Tetmail an meine hotmail Adresse snde, kommt sie zumindest da im Spam Ordner an..
Das widerspricht sich. Wenn der Smarthost _alle_ Mails in Badmail verschiebt dürfte ja auch keine bei Hotmail ankommen.
Ich würde vermuten, dass die meisten Empfänger deinen Smarthost/Webserver als Spammer einstufen und daher die Annahme von Mails verweigern. Nach einer Weile gibt der Server dann die Zustellversuche auf. Würde dir empfehlen, mal in die SMTP-Logs auf dem Smarthost zu schauen. Außerdem mal schauen, ob er auf blacklists steht (z.B. mittels http://www.mxtoolbox.com/).

Gruß

Filipp
Bitte warten ..
Mitglied: Pate661
25.06.2011 um 16:37 Uhr
Hallo,

vielen dank für die Nachricht.
An sich konnte ich mir die plötzliche Einstufung als Spam nicht erkären aber tatsächlich:


BARRACUDA

LISTED

Detail
Return codes were: 127.0.0.2

SPAMCANNIBAL

LISTED

Detail
Return codes were: 127.0.0.2


Der SMTP läüft über einen Strato Server.. Sollte doch daher nichts mit sein oder? Ging ja vorher auch!?

Sollte ich daher lieber keinen Smarthost verwenden und direkt über unseren SBS senden? Die Feste IP von unserem SBS wir nämlich nicht gelistet - alle zeige ihn als "nicht-Spam" an!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Groupware
Newsletter Mails vom Webserver oder Mailserver versenden? (10)

Frage von Lakatusch zum Thema Groupware ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Exchange Server
Absendeadresse beim Exchange 2016 mit Smarthost (2)

Frage von RalfausB zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...