Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SMTP-Versand arbeitet, aber mit Macken

Frage Microsoft Exchange Server

Mitglied: Kigh

Kigh (Level 1) - Jetzt verbinden

11.07.2005, aktualisiert 12.07.2005, 4690 Aufrufe, 2 Kommentare

Exchanges SMTP-Server versendet eMails anstandslos an jede Domain, nur nicht an die eigene.

Hallo!

Ich habe ein Problem mit dem Mail-Versand per SMTP

Die Clients empfangen ihre eMails bisher alle noch ganz normal per POP,
ich möchte aber den SMTP-Server von Exchange 2003 zum Versand benutzen.

Dazu habe ich ihn so eingerichtet, dass er die Ziel-Adressen per DNS auflöst, also nicht an einen Smarthost weiterleitet.
Das funktioniert soweit auch ganz gut: alle eMails erreichen ihr Ziel.

Nur wenn ich jetzt eine eMail an "xyz@unseredomain.de" schicke, verschwindet diese im Daten-Nirvana. Ich vermute stark dass Exchange versucht diese lokal zuzustellen, da bis vor kurzen "unseredomain.de" als Qualified Domain Name eingetragen war. Diese Einstellung habe ich geändert und alles neu gestartet, doch leider verschwindet die eMail immer noch.

In der Annahme dass Exchange versucht diese Mail lokal zuzustellen fühle ich mich bestätigt, da der SMTP-Server ein "RCPT TO: bla" zu "bla@unseredomain.de" ergänzt. (teste direkt per Telnet)

Das große Problem an der Sache ist: dieser "lokale" Mailversand (eigentlich versand von uns zu unserem ISP) ist mir sehr wichtig!
Ich kann "unseredomain.de" nirgendwo mehr in der Exchange-Konfiguration entdecken, aber trotzdem ist Exchange der Meinung, alle Mails an "unseredomain.de" könne er lokal zustellen. (was nicht der fall ist!!)

ich bin total ratlos, habe schon total viel gesucht.. bitte helft mir!
Mitglied: Kigh
11.07.2005 um 22:33 Uhr
achja. auch wenn ich email über den smarthost versende, verschluckt exchange alles@unseredomain.de ...
Bitte warten ..
Mitglied: Kigh
12.07.2005 um 14:28 Uhr
http://www.administrator.de/E-Mail_senden_%3E_Empf%E4nger_nicht_akzepti ...

hat geholfen. Hatte 1. den Domain-Namen noch in der Default Policy und 2. noch ein paar andere Dinge.
sehr zu empfehlen!
Bitte warten ..
Ähnliche Inhalte
Hardware
Adaptec ASR8805E smtp Mailversand externer Mailserver (8)

Frage von derBadner zum Thema Hardware ...

Batch & Shell
Wie arbeitet das cmdlet "Set-HPBiosUEFIBootOrder" ? (3)

Frage von MasterBaiter zum Thema Batch & Shell ...

Firewall
gelöst SMTP Regel Cisco ASA Firewal (10)

Frage von Yannosch zum Thema Firewall ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...