Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Snapshots legen virtuelle Server nach Backup mit BE2010 R3 lahm

Frage Sicherheit Backup

Mitglied: mart1n

mart1n (Level 1) - Jetzt verbinden

14.12.2011 um 14:34 Uhr, 3176 Aufrufe, 2 Kommentare

Virtuelle Maschinen werden durch Snapshots mit der Zeit immer langsamer.

Hallo,

ich habe folgendes Szenario.

Wir haben bei uns ein Bladecenter von IBM und einen physischen Backupserver mit Windows 2008 R2 und Backup Exec 2010 R3 mit VMWare Plugin.

Nun nach dem Einrichten einiger Jobs habe ich bemerkt, dass Backup Exec nach jedem Backup einen Snapshot auf der VM hinterlegt. Dieser verschwindet aber nicht mehr nach dem Backup. Bei einer Vorhaltezeit von zwei Wochen wären dann um die 10 Snapshots im VCenter zu sehen. Bisher habe ich zum testen 1 Fullbackup und 3 Inkrementelle gemacht und der Server wird immer langsamer, was ja auch irgendwie verständlich ist wenn immer mehr Snapshots dazukommen.

Weiß jemand wie man mit diesem Problem umgeht? Habe ich bei der Konfiguration was falsch gemacht?

Viele Grüße,
Martin
Mitglied: Ravers
14.12.2011 um 15:41 Uhr
Hi,

ist der Agent sauber installiert vom BE ?

Ansonsten hab ich noch folgendes gefunden, was helfen sollte:

Habe einfach einen weiteren Snapshot erstellt und dann im Snapshot Manager "alle" Snapshots gelöscht. Dann fragt er, ob er alle konsolidieren soll. Dieses mit ja beantwortet, danach wurden alle Snapshots "erfolgreich" entfernt.

Vorsicht:

Bevor man den neuen Snapshot erstellt und anschließend alle löscht, sollte man auf jeden Fall die virtuelle Maschine herunterfahren, da es sonst sehr viele Stunden dauern kann/wird. Zudem benötigt der ESXi Server zum konsolidieren der Snapshots temporär mehr Speicherplatz auf der Festplatte. Sprich wenn du eh schon Speicherplatzprobleme hast, solltest du vorher eine andere Maschine temporär vom ESXi Server auslagern, da sonst vermutlich das konsolidieren fehlschlagen wird



greetz
ravers
Bitte warten ..
Mitglied: mart1n
14.12.2011 um 18:38 Uhr
Okay,
aber das verschiebt ja nur das Problem, oder? Wenn ich sie jetzt alle lösche und dann so fortfahre wie bisher passiert mir ja in paar Tagen wieder das selbe und ich kann ja nicht alle paar Tage auf 50 Servern die Snapshots löschen.

Ich habe heute auch noch bemerkt, dass BE die Snapshots teilweise selber löscht aber ich kann hier überhaupt keinen Zusammenhang sehen. Ob es nur Snapshots löscht von Aufträgen die 100%ig fehlerfrei gelaufen sind oder welche die im schedule laufen und nicht manuell angestoßen wurden.

Ich check das einfach nich. Auf jeden Fall hab ich heute noch die Snapshots vom Mailserver (Lotus Notes) gelöscht während er lief. Die Auslastung lag schon am Anschlag und im Ausland haben auch welche ihre Mails teilweise eine halbe Stunde später bekommen. Hat auf jeden Fall knapp 2h gedauert.

Gruß,
Martin
Bitte warten ..
Ähnliche Inhalte
Backup
XEN Server Backup (8)

Frage von certifiedit.net zum Thema Backup ...

Windows Server
gelöst Windows Server Backup 2012R2 Schlägt fehl (6)

Frage von BiGnoob zum Thema Windows Server ...

Windows Server
Backup Exec 12.5 auf SQL Server Express 2012 (2)

Frage von hubi82 zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...