Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Software - Verteilung

Frage Microsoft Windows Netzwerk

Mitglied: TlBERlUS

TlBERlUS (Level 2) - Jetzt verbinden

20.06.2014, aktualisiert 23.06.2014, 2149 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich wollte in der Firma einige Tools per GPO verteilen, um mir die Lauferei zu ersparen. Allerdings schaffe ich es in meinem Testsystem nicht, eine Software-Installation zu starten.

Nach diesem Tutorial habe ich mich grundsätzlich orientiert:

http://www.gruppenrichtlinien.de/artikel/softwarezuweisung-software-im- ...

Ich habe die msi-Dateien von Adobe Reader und 7zip im sysvol-Verzeichnis hinterlegt, samt ausreichender Berechtigung(aus Verzweiflung auch Vollzugriff).
Manuelle Installation aus dem Verzeichnis funktioniert, allerdings passiert beim Neustart des PC´s nichts.
Die GPO ist auf eine OU verknüpft in der der entsprechende PC hinterlegt ist.

gpresult /r gibt aus, dass die GPO herausgefiltert wurde, weil sie leer ist.(Beim ersten Testlauf wurde sie nicht ausgefiltert, Ergebnis ist dasselbe gewesen)
gpupdate /force gibt aus, dass einige GPO´s einen Neustart erfordern, damit sie angewendet werden können.

Verwendet wird eine Domäne auf Win2K-Ebene mit Windows-Server 2008 R2 als DC und Windows 7 als Test-Rechner.

Für Tipps/Hinweise wäre ich durchaus dankbar.

Grüße,

Tiberius
Mitglied: psannz
20.06.2014 um 14:41 Uhr
Sers,

Erst mal die offensichtlichen Fragen:
Hast du auf der GPO einen WMI Filter gewählt?
Was hast du im Sicherheitskontext der GPO stehen?
Was sagt das Client Log zur GPO?
Mal einen Test am Client mit "gpupdate /force" gefahren?

Mal ganz nebenbei: Die "Idee" die Installationsroutine in, oder irgendetwas anderes als für den DC essentielles unter SYSVOL abzulegen halte ich für unbedacht, wenn nicht gar gefährlich.
Bau lieber eine neue DFS Freigabe. Non-Admins brauchen nur Leserechte. Nicht vergessen dass du eventuell auch mal GPOs hast die Software erst auf Benutzerinteraktion hin installieren.
Das DFS Verzeichnis kannst du via DFS-R problemlos synchron halten und bei Bedarf mit einer effektiven Bandbreitenbeschränkung ausstatten.

Zuletzt: Vollzugriff auf SYSVOL für alle? Ohne Worte. Der Zustand der Verzweiflung ist da schon lang passé.

Grüße,
Philip
Bitte warten ..
Mitglied: TlBERlUS
20.06.2014 um 15:26 Uhr
Moin,

Hast du auf der GPO einen WMI Filter gewählt?
-> Nope, habe eine OU gebaut, dass sollte eig. reichen(?)
Was hast du im Sicherheitskontext der GPO stehen?
->Domänencomputer, Authorisierte User, etc. mit Lesen/Ausführungsberechtigung
Was sagt das Client Log zur GPO?
->Nichts, da keine Installation begonnen wird
Mal einen Test am Client mit "gpupdate /force" gefahren?
->siehe mein erster Post-.-
Zuletzt: Vollzugriff auf SYSVOL für alle? Ohne Worte. Der Zustand der Verzweiflung ist da schon lang passé.
->Wie gesagt, Testsystem(von daher eher unbedenklich), außerdem nicht Vollzugriff aus SYSVOL, sondern auf die msi-Datei

Grüße,

Tiberius
Bitte warten ..
Mitglied: psannz
20.06.2014 um 16:24 Uhr
Zitat von TlBERlUS:

Hast du auf der GPO einen WMI Filter gewählt?
-> Nope, habe eine OU gebaut, dass sollte eig. reichen(?)
Jo, wenn die Zielrechner da drin sind.
WMI Filter sollte nur dann verwendet werden wenn es nicht anders geht. WMI Abfragen kosten einfach zu viel Performance und damit Zeit.

Was hast du im Sicherheitskontext der GPO stehen?
->Domänencomputer, Authorisierte User, etc. mit Lesen/Ausführungsberechtigung
Authentifizierte Benutzer sollten ausreichen.

Was sagt das Client Log zur GPO?
->Nichts, da keine Installation begonnen wird
Die GPO wird also vom Client nicht erkannt? Unabhängig vom Inhalt?
eventvwr.msc --> Anwendungsprotokollen --> Microsoft --> Windows --> Group Policy --> Event ID 5313?

Mal einen Test am Client mit "gpupdate /force" gefahren?
->siehe mein erster Post-.-
Dein erster Post verweisst auf einen benötigten Neustart. Du hast leider nicht geschrieben was nach dem geforderten Neustart passiert ist.
Warum? Softwareinstallation auf Computerebene git es nur beim Hochfahren bevor es zur Benutzeranmeldung kommen kann.
Bitte warten ..
Mitglied: DerWoWusste
LÖSUNG 20.06.2014, aktualisiert 23.06.2014
Hi.

Prüf bitte, ob die Sprache des Paketes ignoriert wird - solltest Du anhaken.
Bitte warten ..
Mitglied: TlBERlUS
23.06.2014 um 11:39 Uhr
Hi,

war der Part mit der Sprache und ein Fehler mit der cab-Datei.

Vielen Dank für die Hilfestellung!

Grüße,

Tiberius
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Software-Verteilung für 10 Rechner (9)

Frage von libaum2 zum Thema Windows Netzwerk ...

Installation
Eigene Software via GPO ausrollen (5)

Frage von Herbrich19 zum Thema Installation ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...