Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Softwareverteilulng Server 2008 R2 via GPO keine Funktion

Frage Microsoft Windows Server

Mitglied: Lulukas

Lulukas (Level 1) - Jetzt verbinden

25.02.2012 um 15:00 Uhr, 2877 Aufrufe, 6 Kommentare

Und zwar möchte ich auf einem 2008 R2 Server, kleiner Programme via GPO verteilen.

Da ich jetzt schon vermehrt gelesen habe, dass es mit einer OU nicht funktioniert und ich es selber ausprobiert habe und dies bestätigen konnte.
Habe ich es mit einem Benutzer probiert.

Ich habe eine Gruppenrichtlinie erstellt die mit Softwareinstallation verknüpft ist.

Beim Client steht die Gruppenrichtlinie auch nach Eingabe des Befehls gpresult /r unter angewendete Gruppenrichtlinien drinnen aber es passiert einfach nichts beim starten.

Was kann ich tun, bzw. hat jemand eine Idee woran das liegen kann ?

danke schon mal!

Schönes Wochenende!
Mitglied: nEmEsIs
25.02.2012 um 15:29 Uhr
Hi

Hast du "Mit erhöhten Rechten installieren drinnen" ???

Ist eine Verknüpfung der GPO bei den Benutzern in der OU hinterlegt ???

Wie hast du deine Softwareverteilungsobjekte gebaut oder fertige heruntergeladen.

Wie ist dir Freigabe ??? Haben da auch wirklich die Personen Zugriff ?

MfG Nemesis
Bitte warten ..
Mitglied: Lulukas
25.02.2012 um 17:28 Uhr
Wo finde ich diese Einstellung ?

Also ich habe eine OU namens Softwareinstalltion erstellt, darin die Gruppe WinRar. Dieser Gruppe habe ich einem Client hinzugefügt.
Dann habe ich die gruppenrichtlinie names WinRar erstellt, authentifizierte Benutzer rausgeloscht und die Gruppe WinRar hinzugefügt. Danach hab ich Die gruppenrichtlinie verknüpft. Und das Paket WinRar.msi eingefügt.
Er sagt gibt mir bei diesem Punkt aber immer eine Meldung, dass nicht sicher ist, dass der ordner bzw. die Datei im Netz freigegeben is. Hab den Ordner aber freigegeben...

Am Anfang habe ich die WinRar.exe in WinRar.msi konvertiert und auch davor auf nem Rechner getestet...

Ich finde den Fehler einfach nicht

Hast du eine Idee ?
Bitte warten ..
Mitglied: nEmEsIs
25.02.2012 um 18:11 Uhr
Hi

Wie hast du die Datei ausgewählt ??? Über den Arbeitsplatz ??? Das geht nicht du muss einen Netzwerkpfad drinnenstehen haben.

Also beim auswählen der MSI musst du unten links auf Netzwerk dann den Server auswählen und dann die Freigabe.

Oder halt \\Server\Pfad\Datei.msi

MfG Nemesis
Bitte warten ..
Mitglied: Lulukas
25.02.2012 um 18:13 Uhr
ja hab den ordner am Dekstop liegen in dem die MSI drinnen ist, ich werds gleich mal ausprobieren !

Danke!

ich glaub ich habe den fehler gefunden!

die netzwererkennung lässt sich nicht aktivieren!

hat jemand ahnung warum das so ist ?
Bitte warten ..
Mitglied: nEmEsIs
25.02.2012 um 18:17 Uhr
Hi

der muss freigegeben sein ?? Oder ist der auf dem Desktop freigegeben ....

Hast du "Mit erhöhten Rechten installieren drinnen" ??? Also das aktivierst du auch in der selben GPO am besten.

MfG Nemesis
Bitte warten ..
Mitglied: Lulukas
25.02.2012 um 19:09 Uhr
hab drüber editiert, ich habe den fehler glaub ich gefunden...
die netzwerkerkennung lässt sich nicht einschalten

ich kann wenn ich die msi auswählen möchte, wie du gesagt hast unter netzwerk nichts anklicken, da steht nichts mehr drunter... ?

ja er ist auf dem desktop freigegeben

ahnung warum ?!

edit:

Problem gefunden, einige Dienste waren deaktiviert!
Mal schaun ob es jetzt funktioniert!

edit1:

so auf beiden Rechnern (Server, Client) ist die Netzwerkerkennung eingeschaltet,
habe die msi über das netzwerk ausgewählt

wen ich beim client
gpupdate /force mache erkennt er auch die gruppenrichtlinie und das was beim start installiert werden soll
es tut sich aber nichts..

edit2:

habs geschafft

danke für deine hilfe!!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...