Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Softwareverteilung über GPO SBS 2003 bzw. GPO Firewall Probleme

Frage Microsoft Windows Server

Mitglied: Pampersjoe

Pampersjoe (Level 1) - Jetzt verbinden

20.01.2010 um 16:11 Uhr, 7518 Aufrufe, 3 Kommentare

GPOs werden nicht angenommen wenn ich Gruppen nutze.

Hallo zusammen,

ich habe Probleme mit deR Softwareverteilung bzw. eher mit den Gruppenrichtlinien.

Ist-Zustand:

- SBS 2003 mit allen Updates
- Windows XP-Client mit SP3
- Arbeitsumfeld --> Call-Center

Daher ergeben sich folgende OUs die ich benötige:

Call-Agents-Rechner
Call-Agents-User
Software-Verteilung (diese wiederum unterteilt in Agents, GFs, Buchhaltung, Projektleitung)
Projekteitung
GFs
usw. (wichtig sind die ersten 3)

Des weiteren habe ich verschiedene Gruppen erstellt (Global - Sicherheit <-- ich hoffe die sind richtig)

- SW-Verteil-Agents
- Call-Agents-Rechner

Aktuell habe ich zum Test einen Rechner Namens SUP30 welchen ich in diese beiden Gruppen hinzugefügt habe.

[B]Erstes Problem (Firewall):[/B]

Gebe ich eine Zeile in Bezug auf die Gruppenrichtlinie Ports hinzufügen an:

z.B. 5800:TCP:*:Enabled:VNC

funktioniert die Firewalleinstellung einwandfrei...

Gebe ich aber eine weitere Zeile hinzu indem ich wieder auf Hinzufügen gehe

z.B. 5801:TCP:*:Enabled:VNC1

stellt sich die Firewall zurück, wie wenn ich nichts eingestellt hätte?!

[B]Zweites Problem:[/B]

dies ist mir bei der Softwareverteilung aufgefallen.

Da ich am Anfang erst eine OU hatte in der ich den Rechner OHNE Gruppe, d.h. also DIREKT in die OU eingetragen habe, funktionierte die Richtlinie Firewall (halt ohne die zweite Zeile wie angegeben), ABER ich kann den Rechner ja logischerweise nur in eine OU schieben somit arbeitet man, um es einfacher zu gestalten mit Gruppen. D.h. ich habe eine Gruppe erstellt (siehe Oben) SW-Verteil-Agents und dort habe ich den Rechner SUP30 eingetragen und diese Gruppe ist nun unter der OU Softwareverteillung --> Agents zu finden.

Die MSI ist schon vorbereitet (Office), Verzeichnis Freigegeben, Berechtigung "Authentifizierte Benutzer" (worin ja soweit verstanden User als auch PCs drin sind) gesetzt <-- ich denke der Schritt sollte richtige sein

Das Problem was sich hier aber ergibt... wenn ich die Richtlinien einer Gruppe zuweise (worin der Rechner ja drin ist) wird diese Richtlinie einfach ignoriert... setzte ich den Rechner direkt ohne Gruppe in die OU funktioniert es ???

Auf dem Client rsop.msc eingetippt zeigt er mir (wenn ich mit Gruppen arbeite) immer nur die Default Policy an. Schiebe ich den Rechner direkt hinein, findet er dann die Default und diese Richtlinie die auf die OU gesetzt ist, worin der Rechner drin ist.

Überall finde ich nur das was ich gemacht habe.... aber da muss wohl ein Detail sein, dass ich falsch mache.

Bitte um Hilfe. Falls noch Infos benötigt werden, dann sagt bescheid.

Gruß Mike
Mitglied: DerWoWusste
20.01.2010 um 19:07 Uhr
Hi.
D.h. ich habe eine Gruppe erstellt (siehe Oben) SW-Verteil-Agents und dort habe ich den Rechner SUP30 eingetragen und diese Gruppe ist nun unter der OU Softwareverteillung
Ganz simpler Fehler: GPOs wirken nicht auf Gruppen.
verknüpfe die GPOs auf die Rechner-OUs und arbeite bei Bedarf mit Sicherheitsfilterung (in den Eigensch. der Policy zu finden) - hier werden dann die Gruppen gebraucht.
Bitte warten ..
Mitglied: Pampersjoe
20.01.2010 um 20:55 Uhr
*rolleyes* ok... das war wohl wirklich was simples

Dachte mir, dass es mit Gruppen auch ginge... hätte man ja so einfach machen können wie bei "Freigaben" ....

Nach gut... jetzt mal "ALLE MANN IN REIH UND GLIED" = das AD aufgräumt und siehe da.... rsop.msc und "TADA" funktioniert....

Hat mich jetzt wegen dem Käse zwar nenn halben Tag fast gekostet und in zig Foren gelesen aber wenigstens mit Erfolg und ein Paar andere Sachen während dessen auch noch gelernt.

Danke!


Edit: Achso... und was ist mit der Firewall? Hast du dazu evtl. noch eine Idee?

Also gehen tut die GPO... auch der Port ist offen aber sobald ich einen weiteren Port aufmachen will (indem ich in die GPO eine weitere Zeile einfüge) wird die GPO zwar laut rsop.msc ausgeführt ABER die Firewall zeigt alles "Standard" an was so viel heisst wie dass sogar der erste aufgemacht Port wieder zu ist und nicht mehr angezeigt wird?!
Bitte warten ..
Mitglied: DerWoWusste
20.01.2010 um 21:06 Uhr
Firewall - leider keine Erfahrungswerte mit GPO-Steuerung der xp-Firewall (bis auf komplett aus/an - das ging).
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...