Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Softwareverteilung via GPO - sporadische Probleme.

Frage Microsoft Windows Server

Mitglied: fontemagno

fontemagno (Level 1) - Jetzt verbinden

26.05.2010 um 11:15 Uhr, 3719 Aufrufe, 5 Kommentare

Hallo,

ich habe ein Problem bei der Softwareverteilung mittels GPO, welches leider sporadisch auftritt und nicht greifbar ist. Kurz ein paar Infos:

Server ist ein 2003 Std. mit ca. 30 XP prof. Clients. Das Erstellen der Richtlinie sowie Bereitstellen der Pakete im Netz war kein Problem. Getestet wurde die Verteilung sämtlicher Pakete (Java, Firefox, Flash Player, Adobe Reader 9.3.2) auf einem virtuellem XP prof. Die Tests liefen alle sauber durch. Dann wurde ein weitere Test an einer realen Maschine durchgeführt. Auch dieser lief fehlerfrei durch. Nach netzweiter Freigabe der Pakete kam es jedoch bei 3 PCs zu Problemen: Die Installation dauerte ca. 70 Minuten (normal: max. 15 Min.). In dieser Zeit konnten die MA natürlich nicht arbeiten und waren entsprechend genervt. Im Eventlog findet sich der Hinweis, dass die Richtlinie korrekt angewendet und die Software fehlerfrei installiert wurde. Die betroffenen PCs gehören nicht zu den leistungsschwachen in der Firma, d.h. eine hardwarebedingte Verzögerung ist ausgeschlossen. Sämtliche Applikation wurden - auch auf den PCs mit der hohen Wartezeit - fehlerfrei installiert.

Frage: Hat jemand ähnliche Erfahrungen gemacht? Wo könnte ich mit der Analyse ansetzen?
Mitglied: Pooler
26.05.2010 um 11:54 Uhr
Hallo.

Hatte ähnliche Probleme bei einigen Rechnern. Mit Setzen dieses Schlüssels http://support.microsoft.com/kb/239924/de und anschließendem Gpupdate /force /boot bekommst du das weg.

Lg Udo
Bitte warten ..
Mitglied: fontemagno
26.05.2010 um 12:06 Uhr
Hallo,

danke für den Tipp. Ich nehme an, dass der Schlüssel auf den PCs zu setzen ist, richtig?

Danke und Gruß
Jens
Bitte warten ..
Mitglied: Pooler
26.05.2010 um 12:18 Uhr
Zitat von fontemagno:
Hallo,

danke für den Tipp. Ich nehme an, dass der Schlüssel auf den PCs zu setzen ist, richtig?

Danke und Gruß
Jens

Jep. Der Schlüssel muss am lokalen Client eingepflegt werden und bewirkt, dass die Netzwerkkarte nicht die Protokolle deaktiviert und wieder aktiviert, bloss weil sie glaubt, keinen Connect zu besitzen.

Danach werden die Pakete sauber installiert und die Anmeldezeiten sind wieder gewohnt "normal".

Bitte um Rückmeldung, ob es geklappt hat.

Lg Udo
Bitte warten ..
Mitglied: fontemagno
21.07.2010 um 11:24 Uhr
Hallo Udo,

es hat partiell Linderung verschafft, aber es gibt noch immer Clients, bei denen diese Probleme auftreten. Gibt es noch andere Möglichkeiten, das Problem zu lösen?

Gruß
Jens
Bitte warten ..
Mitglied: Pooler
09.10.2010 um 21:00 Uhr
Hallo Jens.

Hast Du schon einmal ein GPresult /scope computer /z probiert, um zu sehen, ob die GPOs wirklich nicht ziehen ?

LG Udo
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Rechtliche Fragen

Heiseshow, live ab 12 Uhr: Steht die Vorratsdatenspeicherung vor dem Aus?

Tipp von sabines zum Thema Rechtliche Fragen ...

Outlook & Mail

Outlook Probleme nach Juni Updates - KB3203467 ist Schuld

(1)

Information von Deepsys zum Thema Outlook & Mail ...

Microsoft Office

Windows 7, Office 2016 RTM und Updates ohne WSUS

Tipp von chgorges zum Thema Microsoft Office ...

E-Mail

Thunderbird 52 hat Druckprobleme

(3)

Tipp von magicteddy zum Thema E-Mail ...

Heiß diskutierte Inhalte
Server-Hardware
Einem Stromausfall entgegen wirken (26)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Humor (lol)
Aktuell keine IT Probleme (22)

Frage von lordofremixes zum Thema Humor (lol) ...

Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...