Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sofwareverteilung via GPO Proplem

Frage Microsoft Windows Server

Mitglied: Shaby

Shaby (Level 2) - Jetzt verbinden

30.07.2009, aktualisiert 17:13 Uhr, 3539 Aufrufe, 4 Kommentare

Hallo Zusammen

Habe folgendes Problem bei der Softwareverteilung: Habe auf unserem Windows 2000 Server eine gpo unter der Benutzerkonfiguration für die automatische Installtion eingerichtet. Das Adobe-MSI Paket ist auf einen Netzlaufwerk (freigegeben / jeder) abgelegt. Als Methode habe ich "Zugewiesen" gewählt. Der UNC Pfad stimmt.

Wenn sich jetzt der User anmeldet, kommt die Meldung, dass die Software installiert wird. Jedoch wird dies nicht automatisch gemacht. Auch eine Verküpfung wird nicht erstellt, dass die Software installiert wird, sobald man diese betätigt. Habe auch den Test gemacht, dass ich eine pdf Datei geöffnet habe, dann kennt er jedoch den Dateityp nicht, was eigentlich die gpo doch erstellen müsste?

In der Systemsteuerung unter Softeware / Prgramme hinzufügen wird die MSI Datei auch angezeigt. Wenn ich dort Hinzufügen betätigte wird diese auch korrekt installiert. Hier verhält es sich als hätte ich Veröffentlichen gewählt!?

Hat jemand eine Idee?

Windows 2000 Server mit XP Prof. Client (alle Windows Update aktuell)

Grüsse Shaby
Mitglied: 45877
30.07.2009 um 17:17 Uhr
Hallo,

normalerweise solltest du die Software installations GPO an eine Rechner OU und nicht an User hängen.

Grüße
Bitte warten ..
Mitglied: Shaby
30.07.2009 um 17:22 Uhr
Zitat von 45877:
Hallo,

normalerweise solltest du die Software installations GPO an eine
Rechner OU und nicht an User hängen.

Grüße

Werde mal testen ob sich dies gleich verhält, wenn ich dies an den Rechner und nicht an den User binde. Sollte jedoch auch so funktionieren.
Bitte warten ..
Mitglied: geTuemII
30.07.2009 um 18:24 Uhr
Hallo Shaby,

mal der Reihe nach. Veröffentlichte Software wird in Systemsteuerung --> Software --> Programme hinzufügen angezeigt. Veröffentlichte Software greift nicht, wenn sie in Computer konfiguriert ist (so ein Rechner kann ja nicht entscheiden, ob er die Software braucht oder nicht).

Zugewiesene Software muß in der GPO unter Computer konfiguriert werden und sollte an eine Computer OU gebunden werden.

Die Freigabe muß für Domänen-Computer frei sein, wenn die Software im Bereich Computer konfiguriert wurde (zugewiesen), bei veröffentlichter Software mit Konfiguration im Bereich User muß die Berechtigung für Domänen-Benutzer vorhanden sein.

Am Client siehst du übrigens in den Ereignisprotokollen, was schiefgegangen ist.

geTuemII
Bitte warten ..
Mitglied: Shaby
03.08.2009 um 10:59 Uhr
Funkioniert jetzt alles i.O. Danke Euch für die Hilfestellung!

Grüsse Shaby
Bitte warten ..
Ähnliche Inhalte
Windows Server
Standarddrucker per GPO - GPO wird nicht verarbeitet
Frage von QugartWindows Server10 Kommentare

Hallo zusammen! Ich steh (mal wieder) vor einem für mich unlösbaren Problem. Netzwerkdrucker auf einem W2k3R2 (ja, ich weiß, ...

Windows Server
GPO Druckerverteilung
Frage von TjelvarWindows Server5 Kommentare

Hallo Zusammen, aktuell verteilen wir unsere Netzwerkdrucker via Benutzer GPO mir stellt sich jedoch die Frage was mehr Sinn ...

Windows Netzwerk
Kennwortrichtlinie GPO
gelöst Frage von ahstaxWindows Netzwerk10 Kommentare

Hallo, ich würde gerne via GPO eine strengere Kennwortrichtlinie für die Benutzer realisieren. Ich habe bsp hier gelesen, dass ...

Windows Netzwerk
GPO Verknüpfung
gelöst Frage von ParaneusWindows Netzwerk13 Kommentare

Hallo Community Ich habe per GPO eine Richtlinie erstellt die auf einem bestimmten Client, unabhängig von den Benutzern, eine ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 54 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...