Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sound schaltet bei Start von Audio ab

Frage Microsoft Windows XP

Mitglied: Woswaasi

Woswaasi (Level 1) - Jetzt verbinden

11.10.2012 um 15:57 Uhr, 2046 Aufrufe

Hallo zusammen!

Ich habe ein Problem, für das ich weder hier noch in Google eine Lösung gefunden habe.

Ich habe in der Arbeit einen Win XP SP2-Rechner, auf dem eine Radiosoftware (Networks) läuft. Die Software wird leider nicht mehr supported, deshalb wollen wird das System gar nicht zu sehr verändern (z. B. SP3), da es bei möglichen Problemen keine Hilfestellung mehr gibt.

In dem PC sind zwei Soundkarten (eine Digigram und die Onboard). Über die Digigram-Karte wird der Sound abgespielt, die Onboard verwenden wir zum vorhören.

Seit kurzem haben wir das Problem, dass das Vorhören nicht mehr funktioniert. Ich bin drauf gekommen, dass der Regler für diesen Kanal im Summefenster (Doppelklick auf Lautsprecher in der Statuszeile rechts unten) ganz abgedreht war. Also habe ich - während das Vorhören gelaufen ist - den Regler hochgestellt, es kam Sound. Wenn ich aber das Vorhören beendet und neu gestartet habe, war der Regler wieder ganz unten und somit nichts zu hören.

Ein Freund hat gemeint, er hatte das Problem auch schon, er hat es mit einer Neuinstallation des Soundkartentreibers (Soundmax) behoben. Also habe ich den Treiber deinstalliert und neu installiert, aber das gleiche: ich drehe den Regler in der Soundsteuerung nach oben, sobald ich aber das Abspielen des Audio starte, ist der Regler wieder ganz unten.

Ich weiß jetzt auch nicht, ob das ein Windows-Problem ist. Im Networks-Programm gibt es aber keine Einstellungen diesbezüglich (wenn ich das Vorhören auf die zweite Soundkarte umleite, funktioniert es einwandfrei).
Wenn ich andererseits mit dem Windows Media Player über die Onboard-Karte ein Soundfile abspiele, funktioniert es auch einwandfrei.

Hat schon jemand von euch Erfahrung mit so einem Problem?

Danke für eure Hilfe,
Albert
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Creators Update per Windows Update Assistent Start erzwingen (8)

Frage von Kuemmel zum Thema Windows 10 ...

Windows Server
gelöst Leerer Start-Programme Folder nach Migration und Neuanmledung (4)

Frage von 321Jahn zum Thema Windows Server ...

Internet
Äthiopien schaltet Internetzugang ab (1)

Link von BassFishFox zum Thema Internet ...

C und C++
gelöst C-Sharp Process.Start und SubProcesses (4)

Frage von mayho33 zum Thema C und C ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst Router für Schulnetz (14)

Frage von Waishon zum Thema LAN, WAN, Wireless ...