Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sound stottert teilweise

Frage Microsoft Windows 7

Mitglied: EvilMoe

EvilMoe (Level 2) - Jetzt verbinden

05.11.2014, aktualisiert 06.11.2014, 2358 Aufrufe, 9 Kommentare

Gute Abend,

Ich habe mir gestern ein neues Headset gekauft (Logitech G430). Seit dem habe ich das Problem das der Sound, besonder in spielen gerne einmal hängt und dann kratzt (selbst die Windows Anmeldemelodie hängt die ganze Zeit). Ich habe DSP Latency Checker gefunden und mal ausprobiert. Das Problem scheint wohl an einem Treiber zu liegen, nur welchen?

3fc7bef4bbf99b97002d868d984448d9 - Klicke auf das Bild, um es zu vergrößern


Jemand eine Idee? Im Gerätemanager sieht erstmal alles OK aus.

An meinem System dürfte es nicht liegen:

Intel i7-3770k
8GB Ram
AMD HD 7970
128GB SSD als Systempaltte




EDIT: LatencyMon
64018c2bb8d321dde064442c9d931829 - Klicke auf das Bild, um es zu vergrößern
Mitglied: sk-it83
06.11.2014 um 07:09 Uhr
Moin,
hab das gleiche Headset und keine Probleme.

Hast du es mal direkt über Klinke angeschlossen? Also ohne diesen kleinen USB Adapter? Stottert es da auch?

Ansonsten vllt. die Treiber nochmal neuinstallieren?

VG
Bitte warten ..
Mitglied: EvilMoe
06.11.2014 um 10:11 Uhr
Moin,

Ich habe es über USB angeschlossen. Ich glaube auch nicht das das Problem am Headset liegt, das Problem war auch beim alten, aber nicht alzu stark wie jetzt.
Ich habe gelesen das es am übertakten liegen kann, leider tritt das Problem auch auf wenn ich die raus nehme.

Treiber vom Headset neu installieren habe ich schon versucht (Windows lädt sie sich automatisch über WU).
Bitte warten ..
Mitglied: sk-it83
06.11.2014 um 11:14 Uhr
Na und wenn du es direkt an die Klinkebuchse stöpselst, quasi deinen Soundchip onboard nutzt?

Scheint ja dann wohl ein allgemeines Problem zu sein wenn es mit dem anderen Headset auch auftrat. Windows neuinstallieren?
Bitte warten ..
Mitglied: EvilMoe
06.11.2014 um 11:36 Uhr
Ich habe auch eine LatencyMon ausgabe angehangen. Ich habe bereits die USB Treiber aktualisiert. Auch für die NIC's.
Bitte warten ..
Mitglied: sk-it83
06.11.2014 um 13:19 Uhr
Was hat nun die NIC damit zu tun? oO

Ich würde an deiner Stelle die Kiste mal frisch aufsetzen wenn das Problem ja eh schon vor dem neuen Headset bestand.
Bitte warten ..
Mitglied: EvilMoe
06.11.2014, aktualisiert um 13:26 Uhr
Siehe Screenshot (ndis.sys, tcpip.sys). Diese sind dafür verantwortlich.


Ich werde dzad System nicht neu installieren. Die nächste Neuinstallation werde ich mit Windows 10 machen.
Bitte warten ..
Mitglied: Roadrunner0815
06.11.2014 um 13:56 Uhr
Nutzt du CoreTemp? Das war bei mir mal die Ursache für das Problem... Dann hab ich ne andere Version davon genommen und das Problem wurde besser.
Bitte warten ..
Mitglied: EvilMoe
21.11.2014, aktualisiert um 21:37 Uhr
Ein Update: Ich habe nun mich doch dazu entschieden das System neu zu installieren. Das Problem ist aber dennoch teilweise nicht gelöst. Eigentlich sogar noch viel schlimmer.

Ich habe nun gleich Win 8.1 installiert. Was sofort auffällt, das System friert einfach ein, oft wenn es um Treiber geht. Direkt nach der Win Installation Keyboard Treiber installiert. Entweder bleibt er beim installieren hängen, oder direkt da nach. Selbes Problem bei den Grafiktreibern. Ich musste Windows mehrmals installieren bis ich einigermaßen alle Treiber ohne Probleme installieren konnte.

Zum Sound: Das stottern kommt immer noch manchmal vor, nun wird stellenweise der Ton sogar einfach für 1-2 Sekunden einfach lauter, ohne das die Lautstärke eigentlich geändert wird.

Aber am ärgerlichsten sind die Aufhänger, das hatte ich mit Win 7 nicht. Ich vermute langsam das mein Mainboard was weg hat (morgen kommt ein neues). System friert einfach ein, im Protokoll nichts zu finden. Habe heute sogar Grafikkarte/CPU/RAM ausgebaut und neu eingebaut, ob da ein Wackelkontakt ist oder so, half leider nichts. BIOS ist auch up2date, resettet habe ich auch schon.

Was meint Ihr?


EDIT: Das einfrieren lässt sich provozieren. Im Gerätemanager auf den Button "Neue Hardware suchen" oder wie er genau heißen mag, dann friert der PC IMMER ein.
Bitte warten ..
Mitglied: EvilMoe
22.11.2014 um 11:39 Uhr
Ich habe soeben das Mainboard ausgetauscht, das Problem mit dem Gerätemanager ist nicht mehr vorhanden! Auch sonst ist bisher das System nicht eingefroren.
Bitte warten ..
Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Windows Server
Keine Standard Sounds auf Server2012 TS mit Access 2010

Frage von Micky770 zum Thema Windows Server ...

Server-Hardware
Hilfe bei Sound einer VM auf Windows Server 2008R2 (1)

Frage von N4m3n7os3r zum Thema Server-Hardware ...

DNS
Bind: Reverse DNS setzt teilweise aus

Frage von ketanest112 zum Thema DNS ...

Neue Wissensbeiträge
Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Viren und Trojaner

Neues Botnetz über IoT-Geräte

(6)

Information von certifiedit.net zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Installation
Windows 10 neu installieren (18)

Frage von imebro zum Thema Windows Installation ...

Windows 7
Abbruch bei Brennvorgang (16)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...