Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Multimedia & Zubehör

Kein Sound mehr bei Vista

Mitglied: emule72ki

emule72ki (Level 1) - Jetzt verbinden

03.05.2008, aktualisiert 05.05.2008, 4790 Aufrufe, 2 Kommentare

Hallo,

habe Vista SP1 .

Seit einiger Zeit habe ich keinen Ton mehr. Habe schon alle Treiber von Realtek erneuert. Gleiches Bild. Kein Ton. Abgesichert modus alle Soundtreiber deinstalliert und neustart und neue Treiber installiert. Habe Realtek HD Soundkarte und ATI 3850 PCi Grafikkarte. Schon alles getestet kein Erfolg. Er zeigt mir weiterhin an. Der Volume Mixer sagt mir an, das ich keine Soundkarte habe . Auf der gleichen Platte habe ich XP dort läuft alles ohne Problem. Möchte ungerne deshalb alles neuinstallieren

cf78178843924955eba4bad864121d47-untitled - Klicke auf das Bild, um es zu vergrößern
Mitglied: Duath
03.05.2008 um 16:26 Uhr
Hoi,

dem Screenshot nach, sind die Boxen einfach aus. Unten rechts, mit dem roten X.

Windows +r sndvol32 und dort mal schauen, ob irgendwo "Ton aus" markiert ist.

Gruss
Bitte warten ..
Mitglied: emule72ki
05.05.2008 um 11:41 Uhr
Nach der Installation des problematischen Treibers über Windows Update wird nach einem Neustart des jeweiligen Systems ein Fehler mit dem "Code 10" angezeigt. Außerdem lassen sich die Soundfunktionen nicht mehr nutzen. Mitarbeiter von Dell empfehlen allen Anwendern, denen der IDT High Def Codec über Windows Update angeboten wird, von einem Download abzusehen.

SigmaTel war einer der Hersteller, dessen Treiber nach Angaben von Microsoft für die Installation des Windows Vista Service Pack 1 erst aktualisiert werden müssen. Hintergrund ist eine bestimmte Programmierung des Installationsprogramms der Treiber, das deren Funktion nach dem Einspielen des Vista SP1 verhindert.

Offenbar stehen die neuen Probleme damit im Zusammenhang. Als Problemlösung hatte Microsoft ursprünglich die erneute Installation der betroffenen Treiber empfohlen, was aber im Fall der scheinbar fehlerhaften neuen Pakete keine Besserung mit sich bringt.

In den Augen der Nutzer trägt Microsoft zumindest eine Mitschuld an ihren Problemen. Es sei nicht hinnehmbar, dass es den Redmondern nicht gelinge, ihre eigene Software und die von Drittanbietern vor der Verbreitung über Windows Update ausreichend zu testen.


Hier wird mein Problem beschrieben
Bitte warten ..
Ähnliche Inhalte
Audio
Nur noch Surren, kein Sound auf Laptop
gelöst Frage von iampolarisAudio4 Kommentare

Hallo, mein Laptop (Acer Aspire 5680) hat über Nacht angefangen, nur noch eine Art schrilles Surren wiederzugeben. Das fängt ...

LAN, WAN, Wireless
Sound XLR über Ethernetkabel
gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Windows 7
Sound nach einigen Sekunden stumm
gelöst Frage von bytecounterWindows 710 Kommentare

Hallo zusammen, Hardware: Medion-Notebook Akoya E7220 System: Windows 7 Home Premium 64 Bit Chipsatz-Treiber: 9.3.1.1010 (Intel) Audio-Treiber: Conexant Smart ...

Multimedia & Zubehör
Kein Sound am TV zwei Grafikkarten
Frage von justlukasMultimedia & Zubehör4 Kommentare

Hallo zusammen! Also mein Laptop hat zwei Grafikkarten (?) eine Intel HD 5500 und eine NVIDEA GF 940M. Nun ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 12 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 19 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 23 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...