Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SoundTreiber kann nicht installiert werden - Windows stirbt ab -

Frage Hardware

Mitglied: FaxX

FaxX (Level 1) - Jetzt verbinden

05.04.2005, aktualisiert 17.10.2012, 5299 Aufrufe, 6 Kommentare

Hallo!

Ich habe ja auch schon so probleme mit meinem Rechner (http://www.administrator.de/frage/pc-extrem-langsam-und-schafft-es-oft- ...) aber naja . Diesmal kann ich keinen Soundtreiber installieren. Wenn ich einen installiere, dann haengt er sich auf und beim restarten sagt er, dass die HAL.DLL defekt sei. hmm... k habe danach (nach neuem aufsetzn) xP service Pack 2 installt. Jetzt haengt er sich normal wieder auf aber ich muss nicht mehr neu installen (win). Bitte helft mir !!!

Danke !

Grüße FaxX
Mitglied: Atti58
05.04.2005 um 12:38 Uhr
Bevor Du keine saubere Grundinstallation mit nur der wichtigsten Hardware musst Du Dir keine Gedanken um einen Soundkartentreiber machen - und dieses Problem ist ja dank Deiner konsequenten Nichtbeantwortung von Fragen in Deinem anderen Post immer noch nicht gelöst.

Und so lange war es eigentlich unnötig, einen neuen Thread aufzumachen,

Gruß

Atti.

PS: Es ist zwar eigentlich müßig zu fragen, aber: hast Du ein origimal Microsoft-Installationsmedium für Windows XP (Pro oder Home?)
Bitte warten ..
Mitglied: FaxX
05.04.2005 um 12:43 Uhr
Hallo !

PS: Es ist zwar eigentlich müßig
zu fragen, aber: hast Du ein
origimal
Microsoft-Installationsmedium

für Windows XP (Pro oder Home?)

ja ich habe die Originale Win. XP home cd. !!!
Bitte warten ..
Mitglied: Atti58
05.04.2005 um 13:06 Uhr
... ok, die Symptome deuteten auf eine "gecrackte" Version hin, sorry, aber die Frage nach dem "wie installierst Du - mit oder ohne Formatieren" hast Du immer noch nicht geantwortet ...

Gruß

Atti
Bitte warten ..
Mitglied: FaxX
05.04.2005 um 13:20 Uhr
achso ich mache im normalfall normale formatierung der partitionen.
Bitte warten ..
Mitglied: Mitchell
05.04.2005, aktualisiert 17.10.2012
bitte erstmal hier http://www.administrator.de/forum/pc-extrem-langsam-und-schafft-es-oft- ... antworten, dann gehts mit der Soundkarte weiter

Mfg

Mitchell
Bitte warten ..
Mitglied: FaxX
09.04.2005 um 20:49 Uhr
hmmm... da in meinen Augen alles bei dem vorigen Thema gemacht wurde würd ich sagen, dass der thread wieder aktiv ist :D !!! mjaa.... der rest vom pc geht wieder einigermaßen ^^
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...