Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Speedp. w500v und T-Sinus 111RX ?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: deadzombie

deadzombie (Level 1) - Jetzt verbinden

25.10.2007, aktualisiert 15.10.2008, 6282 Aufrufe, 6 Kommentare

Problem : Repeater(111 RX ) wird nicht im Router, Speedport w500v, erkannt und kann nicht als Repeater eingetragen werden.

Guten Tag,

ich habe folgendes Problem:

Meine Schwester hat durch eine zu lange Distanz zwischen Router und ihrem Pc (Sendeempfänger: D-Link Wlan Stick), darum hat sie sich nun ein Repeaterfähiges Gerät mit dem schon genannten Namen " T-Sinus 111RX" gekauft.
Wie ich nachgelesen habe soll dieser sowohl als Acces Point und Repeater dienen.
Nun habe ich mich der Aufgabe angenommen dieses Gerät zu Konfigurieren .

Nach nun 6 Stunden rumtesten und davon 1 Stunde Warteschlange beim technischen Kundendienst von T-online. wo mich der Mitarbeiter zum Endgerätebenutz Kundendienst geschickt hat. Da dies nun keine kostenlose Nummer mehr ist , wie früher, suche ich eine Lösung im Internet aber auch nach mehrfachen Googeln hab ich mein Problem nicht gelöst bekommen.

Die Einstellungen sind Simpel beschrieben. Man solle nur das Gerät per Ethernet an einen Pc anschliessen und über 192.168.2.254 Konfigurieren. Dort Betriebsmodus "Repeater" wählen und dann die Wlan-MAC Adresse des Routers (bzw des zu verstärkenden Signals) einegeben.
(Ja ich bin mir sicher das es die richtige ist . )

So... meines Wissens nach müsste ich nurnoch im Speedport w500v im Konfigurationsprogramm, bei Netzwerk/Repeater auf "Ein" stellen und dort sollten mir Geräte im Emfpangsbereich angezeigt werden die ich als Repeater verwenden will. Dieses Feld bleibt jedoch leer . Auch nachdem ich den 111 RX direkt neben den Router gestellt hatte ergab dies keine Änderung.

Die Funktionstüchtigkeit des Gerätes ist gewährleistet. Ich habe schon die Acces Point Konfiguration verwendet und mich vom Pc per Wlan auf den 111 RX verbunden... dort wird mir auch in dem Programm von D-Link eine MAC adresse angezeigt sowie SSID etc. . Aber wenn ich ihn nun auf Repeater zurückstelle seh ich ihn zwar noch als Gerät im Emfpansgbereich aber die MAC is dann dort FF:FF:FF:FF:FF:FF und ich kann nichtmehr auf ihn verbinden. Verschlüsselung hab ich hin und her probiert ob mit oder ohne, bringt garnichts.

Fals nun einige den Vorschlag bringen wollen die SSID vom Router sichtbar zu machen, muss ich sie entäuschen den dies ist schon geschehen.

Ich frage ungern andere Leute und versuche es selber zu lösen um es gleich besser zu lernen. Aber bei diesem Problem is mein Latein am Ende.

Ich hoffe doch sehr das jemand eine Erklärung bzw Lösung für dieses Problem hat.
Persöhnlich glaub ich langsam das die beiden Geräte eifnach nicht Kompatibel sind, obwohl man mir versichert das sie Kompatibel sind.

Grüße
deadzombie
Mitglied: MCClane
25.10.2007 um 14:15 Uhr
Hallo

also folgendes ich hatte selber so ein Problem allerdings mit Netgear Geräten.

Das Problem ist folgendes.
Dein Speedport w500v muss eine Bestimmte WLAN Server funktion können. (Den genauen Namen nenne ich dirnoch ist mir gerade entfallen). Nur dann kann er ein Signal per WLAN an dein neues Gerät schicken und dieser macht dann daraus ein neues WLAN. Alles ein bisschen sehr tricki.

Lösung:

Nach einem Firmewareupdate bei Speedport gucken. Ob diese Funktion nachgerüstet wird.

Zweiten T-Sinus kaufen und den enien per Kabel anschliessen an den Speedport und dann Zwischen den beiden T-Sinus ein WLAN Briding aufbauen. (Hat beimir geklappt hatte aber Netgear WG602 also bitte erst mal Support von Sinus Lesen ob das möglich ist kenne das Gerät nicht)


Schau dir auf jeden Fall mal an ob dein Speedport diese Funktion kann sie heisst
Wireless Distribution System (WDS).
Das muss dein Speedport können. Ohne die geht nichts.

Ich hoffe ich konnte dir helfen
MCClane
Bitte warten ..
Mitglied: deadzombie
25.10.2007 um 15:57 Uhr
Zitat aus einem anderen Forum Beitrag zum WDS im Speedport w500v:

>Hi,
>ja, der Speedport kann WDS und es kann jeder WDS-fähige Repeater angeschlossen werden. >Auch andere Router mit WDS (z.B. Sinus 154 Geräte oder ein weiterer Speedport) können als >Repeater eingesetzt werden. Von der Telekom gibt es als Repeater den Sinus 154 XR. Aber >ich glaube der Siemens Repeater ist günstiger.
>Gruß

Zitat Ende.

Ich glaube damit hat sich das mit dem WDS erledigt. (Der Repeater unterstütz das WDS auch. )
Neuestes Firmwareupdate was es für den Speedport gibt ist schon seit längerem drauf denke es ist version 1,37 oder so ähnlich .
Weiterhin denke ich nicht das meine Schwester nochmal 100€ für nen zweiten Repeater zahlen will.....


Aber danke für die hilfe, dass mit dem WDS hab ich bissher nicht gewusst... und wieder schlauer.

Aber da WDS ja vorhanden ist, ist weiterhin die frage wo nun das Problem liegt ?!?
Bitte warten ..
Mitglied: aqui
25.10.2007 um 21:05 Uhr
Alle Infos zu WDS kannst du hier nachlesen:

http://www.heise.de/netze/artikel/83757

Folgende Dinge sind zu beachten:

  • WPA als Verschlüsselung mit WDS funktioniert nicht bzw. ist nicht kompatibel, du kannst also maximal WEP nehmen. Besser zum Testen erstaml keine Verschlüsselung (..aber nur zum Testen )
  • SSID muss auf sichtbar sein also broadcasting auf ein !
  • SSID muss gleich sein (Groß- Kleinschrift beachten) und sollte keine Sonderzeichen enthalten !
  • Funkkanal muss bei WDS Betrieb gleich sein !!! Also beide Geräte manuell auf die gleiche Funkkanalnummer einstellen. Achtung: Dabei besser mit einem Scanner (wie z.B. dem www.netstumbler.com nachprüfen ob in der Nachbarschaft weitere Funknetze sind und ggf. deins stören. Dein Funkkanal muss mindestens 5 Funkkanäle von diesen entfernt sein um störungsfrei zu arbeiten !
  • WDS Betreib MUSS auf beiden Geräten aktiviert sein.

Sollte es partout nicht gehen, kann das auch eine Inkompatibilität sein. WDS ist KEIN Standard zwischen unterschiedlichen Herstellern.
Im Zweifelsfall ist es dann besser eine Power-LAN Verbindung zu nutzen, da störungsärmer, stabiler und kabelbezogen.
WDS halbiert dir immer die WLAN Bandbreite durch seinen Half Duplex Betrieb !!
Bitte warten ..
Mitglied: deadzombie
26.10.2007 um 10:46 Uhr
Alle Infos zu WDS kannst du hier nachlesen:

http://www.heise.de/netze/artikel/83757

Folgende Dinge sind zu beachten:

  • WPA als Verschlüsselung mit WDS
funktioniert nicht bzw. ist nicht
kompatibel, du kannst also maximal WEP
nehmen. Besser zum Testen erstaml keine
Verschlüsselung(..aber nur zum Testen
) (Schon geschehen)
  • SSID muss auf sichtbar sein also
broadcasting auf ein !(Schon geschehen)
  • SSID muss gleich sein (Groß-
Kleinschrift beachten) und sollte keine
Sonderzeichen enthalten !(Schon geschehen)
  • Funkkanal muss bei WDS Betrieb gleich
sein !!! Also beide Geräte manuell auf
die gleiche Funkkanalnummer einstellen. (Ich kann wenn ich den 111 RX auf Repeater stellle den Funkkanal nicht ändern nur wenn ich auf Acces Point stelle hab ich die wahl des Kanals zur verfügung)
Achtung: Dabei besser mit einem Scanner (wie
z.B. dem www.netstumbler.com) nachprüfen
ob in der Nachbarschaft weitere Funknetze
sind und ggf. deins stören.(Ja sogar im gleichem Haus) Dein
Funkkanal muss mindestens 5
Funkkanäle
von diesen entfernt sein um
störungsfrei zu arbeiten ! (Ist auf Kanal 13, der vom Mitbmieter.. keine Ahnung , muss ich mal fragen)
  • WDS Betreib MUSS auf beiden Geräten
aktiviert sein. (Kann man nicht einzelnd anschalten, soll aber in beiden Geräte verfügbar sein)

Sollte es partout nicht gehen, kann das auch
eine Inkompatibilität sein(Hab ich auch schon geschätz). WDS ist KEIN
Standard zwischen unterschiedlichen
Herstellern.
Im Zweifelsfall ist es dann besser eine
[http://www.reichelt.de/?;ACTION=3;LA=2;GROUP=ECA6;GROUPID=768;ARTICLE=73965;START=0;SORT=artnr;OFFSET=16;SID=205IBnMawQARQAAE6aCQw6007b1babfa27d12405cf2aa07b41de9
Power-LAN] Verbindung zu nutzen, da
störungsärmer, stabiler und
kabelbezogen.
WDS halbiert dir immer die WLAN Bandbreite
durch seinen Half Duplex Betrieb !!



Ich Probiers nochmal... aber da es schon so eingestellt ist hab ich nicht viel hoffnung.
Bitte warten ..
Mitglied: aqui
26.10.2007 um 13:32 Uhr
Es bleibt dir ja immer noch Power LAN als Ausweg wie oben beschrieben !
Bitte warten ..
Mitglied: deadzombie
15.10.2008 um 22:52 Uhr
Das ganze wurde so gelöst das wir zum T-Punkt sind und uns einen definitiv kompatiblen Repeater geholt haben, dass war in diesem Fall der "Speedport w100XR", dieser kann als Repeater, Access-Point oder über eine Lan-Verbindung als Ethernetadapter genutz werden.
Ein Tipp an alle, glaubt niemals was die Leute aus Expert und Co euch und euen Verwandten sagen, vorallem nicht wenn es um kompatible Repeater geht. Immer Informieren oder den Hersteller des Routers fragen. Denn wie oben gelesen ist das ganze doch etwas komplizierte als die "Fachhändler" das wissen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...