Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sporadischer Neustart w2k Server

Frage Microsoft Windows Server

Mitglied: Mad29

Mad29 (Level 1) - Jetzt verbinden

26.05.2005, aktualisiert 30.05.2005, 3616 Aufrufe, 4 Kommentare

Hallo ich habe einen Siemens Primergy 870 Server und W2K Server aufgesetzt. Nun habe ich folgendes Problem:
Er läuft 14 Tage lang ohne einen Fehler wenn das Netzwerk nicht angeschlossen ist. Sobald das Netzwerkkabel aber eingesteckt wird, macht er sporadische Neustarts. Im Ereignisprotokoll steht kein Fehlereintrag, und leider habe ich diesen Neustart auch noch nicht live gesehen, da diese meistens in der Nacht passieren. Auch nicht immer zur gleichen Zeit und manchmal einmal, oder manchmal 3-4 mal alle halbe Stunde. Mit den Siemenstools habe ich die Hardware gecheckt- Alles Ok. Aber ich glaube auch nicht an einem Hardwarefehler. Vielleicht hat jemand ja eine Idee. Vielen Dank im voraus.

PS:
Ich habe schon neu installiert, Virencheck und Dienstecheck durchgeführt
Mitglied: nopain
27.05.2005 um 15:30 Uhr
Moin,

schreibe doch mal was "am Netz hängen" genau bei Dir bedeutet. Ist der Server von extern, d.h. aus dem Internet frei zugänglich? Wenn ja, dann ist ein Netzwerk-Virusangriff recht wahrscheinlich.

Diese Art von Angriffen müssen aber nicht von draußen kommen, sie können auch aus dem internen Netz kommen.... gibt es da evtl. Quellen, also ungeschützte Rechner die mit irgendwelchen Viren verseucht sein können?

Gruß
nopain
Bitte warten ..
Mitglied: Mad29
30.05.2005 um 14:29 Uhr
Der Server befindet sich nur im internen Netz, sprich im Intranet. In dem Netz laufen 11 weitere Server der gleichen Baureihe, wo das nicht vorkommt. Das Netz wird von McAffee (Server und Clients) geschützt. Verbunden sind alle mit Cisco-Switche.

Gruß
Mad29
Bitte warten ..
Mitglied: nopain
30.05.2005 um 14:37 Uhr
Moin,

tja, also wenn der Virenverdacht ausgeschlossen werden kann, würde ich doch einfach mal die Hardware testen, indem Du eine andere Netzwerkkarte in die Kiste einbaust. Die aktuell genutzte deaktivierst und schaust was passiert. Passiert nix liegt es an der Netzwerkkarte, fallen die Reboots wieder an sind wir wieder so schlau wie jetzt

Gruß
nopain
Bitte warten ..
Mitglied: nopain
30.05.2005 um 14:37 Uhr
Moin,

tja, also wenn der Virenverdacht ausgeschlossen werden kann, würde ich doch einfach mal die Hardware testen, indem Du eine andere Netzwerkkarte in die Kiste einbaust. Die aktuell genutzte deaktivierst und schaust was passiert. Passiert nix liegt es an der Netzwerkkarte, fallen die Reboots wieder an sind wir wieder so schlau wie jetzt

Gruß
nopain
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Debian
gelöst Kein Zugriff auf Linux Server nach Neustart - Alle Ports zu (22)

Frage von itschloegl zum Thema Debian ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (6)

Frage von it-kolli zum Thema Windows Server ...

Windows Server
Windows Nano Server 2016 Domain Join

Link von Mvinogradac zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...