Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Squid - Eine Website ist nicht erreichbar

Frage Linux Debian

Mitglied: Hakketas

Hakketas (Level 1) - Jetzt verbinden

14.05.2014, aktualisiert 18:19 Uhr, 1761 Aufrufe, 5 Kommentare, 2 Danke

Hallo Kollegen,

ich stehe derzeit vor einem Problem und dann auch noch auf dem Schlauch.

Squid 2.7 als transparenter Proxy mit WCCPv2 und einer CiscoASA eingerichtet.

Cache ist deaktiviert, nutzen den Proxy nur um bei einigen PCs das Internet/manche Websites zu sperren.

Eine Website lässt sich aber nach einem LogIn nicht aufrufen.
Sprich die Startseite lässt sich aufrufen, nach Login gehts aber nicht weiter.
Proxy aus -> funktioniert.

Im Access.log konnte ich auch nicht fündig werden:
1400081487.392 1109 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081488.692 1210 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081489.953 1172 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081491.479 1430 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081493.155 1581 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081494.366 1116 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081495.628 1146 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081496.889 1155 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081498.064 1095 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081499.304 1105 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081500.539 1106 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html
1400081501.804 1182 192.168.0.177 TCP_MISS/200 533102 GET http://subdomain.domain.ch/query.php? - DIRECT/213.XXX.XXX.XXX text/html

http://subdmain.domain.ch/query.php?us=name <- bis hier hin klappt es, klicke ich weiter, lande ich auf dieser Seite, ab da geht es nicht mehr:

http://subdmain.domain.ch/query.php?us=name&key=6


Hat jemand evtl. noch eine Idee zum Troubleshooting?
Mitglied: Lochkartenstanzer
LÖSUNG 14.05.2014, aktualisiert 15.05.2014
Zitat von Hakketas:

Hat jemand evtl. noch eine Idee zum Troubleshooting?

Tcpdump/wireshark anwerfen und dann mal schauen, was rein udn was rausgeht.

lks
Bitte warten ..
Mitglied: kaiand1
14.05.2014 um 19:04 Uhr
Moin
Wenn es nur eine Seite ist die nach dem Login den Zugang verwert..
Hört es sich für mich so an als ob die Seite eine Extra Prüfung hat und den Proxy erkennt und aus Sicherheitsgründen? den Zugang dann verweigert.
Dazu erfährst du auf deiner domain.ch aber genaueres.
Bitte warten ..
Mitglied: rzlbrnft
14.05.2014 um 22:01 Uhr
Ich vermute mal ihr sperrt Seiten per regexp und irgendwas was die Seite braucht um weiter zu machen ist gesperrt. Passiert manchmal bei schlecht programmierten Seiten.
Bitte warten ..
Mitglied: Lochkartenstanzer
LÖSUNG 15.05.2014, aktualisiert um 11:50 Uhr
Zitat von rzlbrnft:

Passiert manchmal bei schlecht programmierten Seiten.

Oder schlecht gewählten regulären Ausdrücke (z.B. *sex* ).

Ich vermute eher, daß die da irgendwo auf ssl umschalten, u.U. vielleicht auf einem nicht üblichen Port <> 443, und dann der Proxy dichtmacht. Aber das ist kaffeesatzleserei, die man nru durch sniffen bestätigen oder widerlegen kann.

lks
Bitte warten ..
Mitglied: Hakketas
15.05.2014, aktualisiert um 11:52 Uhr
Unfassbar, der Kaspersky versteht sich nicht mit dem Proxy.

Die Homepage auf die Whitelist bei Web-Antivirus gesetzt und siehe da, es klappt.

Und ich such die ganze Zeit beim Proxy....
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Server
Website teils nicht erreichbar (5)

Frage von ianirie zum Thema Server ...

LAN, WAN, Wireless
Bestimmte Website über WLAN nicht erreichbar (4)

Frage von ffm123 zum Thema LAN, WAN, Wireless ...

Netzwerkgrundlagen
gelöst Website vom IIS nach außen erreichbar machen (2)

Frage von dkgk91 zum Thema Netzwerkgrundlagen ...

Informationsdienste
gelöst Website nicht erreichbar, aber doch erreichbar (?) (12)

Frage von Yannosch zum Thema Informationsdienste ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...