Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
Kommentar vom Moderator Biber am 10.11.2011 um 12:02:25 Uhr
Verschoben von "Linuxkrams" nach "Windowskrams".

SSD Mushkin Chronos 120GB mit Mainboard Gigabyte GA-880GA-UD3H Windows 7 installieren

Frage Microsoft Windows Installation

Mitglied: 68nimda

68nimda (Level 1) - Jetzt verbinden

28.10.2011, aktualisiert 10.11.2011, 5209 Aufrufe, 2 Kommentare

SB850 Controller wird nicht erkannt

Hallo,

ich habe mir gestern eine SSD (Mushkin Chronos 120 GB) gekauft und habe Sie in mein System eingebaut.
Das Mainboard ist ein Gigabyte GA-880GA-UD3H. Die SSD ist an Sata 3 (6Gb/s) angeschlossen.

Das Bios habe ich mit @39267 geflasht, ist also auf dem neuesten Stand. Die SSD Mushkin Chronos 120GB ist auf die neueste Firmware 332 upgedatet.

Bios Sata-Einstellungen stehen auf AHCI.
Die SSD wird aber nur mit 60 GB im Bios angezeigt.

Mein eigentliches Problem besteht darin, dass die Windows 7 Installation (von USB-Stick oder DVD) gaaaanz lange dauert. Mit einer SSD ist die Sache ja eigentlich innerhalb von höchstens 10 Minuten erledigt

Ich habe meine alte Platte angehängt und mein installiertes Windows 7 von ihr gebootet. Im Geräte Manager wird die SSD angezeigt aber einmal bei Datenträger 0 und einmal bei Datenträger 1 mit jeweils 60 GB ??!

Außerdem wird der SATA3 Controller im Geräte Manager nicht erkannt. Die 6 Sata 3 Ports am Mainboard gehen an die Southbridge SB850.

Auf der Gigabyte Seite habe ich alle Sata und Chipset Treiber heruntergeladen und installiert. Der Controller wird nicht erkannt.
Auf der AMD Seite habe ich die Sata Treiber für Chipsatz 880G heruntergeladen und installiert, auch mit AHCI.


Auf jeden Fall weiß ich nicht mehr weiter, ich kriege die SSD mit dem Mainboard nicht zum laufen. Wenn ich die SSD an den Gigabyte Sata2 Controller hänge wird die Festplatte gar nicht erkannt, egal ob im Bios IDE oder AHCI eingestellt ist.

Hat jemand schon mal so ein ähnliches Problem gehabt oder hat Erfahrung mit der Installation von Windows 7 mit einer SSD im Zusammenhang mit SB850 SATA 3 ?

Bitte um dringende Hilfe!!!! Ich verzweifle sonst

LG
68nimda
Mitglied: Dani
28.10.2011 um 23:49 Uhr
Moin,
Sorry war wohl zu spät für mich.


Grüße,
Dani
Bitte warten ..
Mitglied: aqui
29.10.2011 um 09:02 Uhr
Hat er ja gemacht wie oben beschrieben, daran kanns also nicht liegen.
Ggf. ins BIOS springen und dort die BIOS Defaults laden, SATA weiter im AHCI Mode und nochmal versuchen.
Rennt deine alte Platte auch im AHCI Mode ?
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Nach Austausch SSD - Problem mit Windows 7 x64 Installation (5)

Frage von BigSnakeye zum Thema Windows Installation ...

Windows 10
gelöst Mainboard Gigabyte GA-870A-USB3 vergisst HDD mit OS W10 nach Updates (4)

Frage von BassFishFox zum Thema Windows 10 ...

Windows 10
Windows 10 auf SSD installieren von Recovery DVD (2)

Frage von Trobler zum Thema Windows 10 ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Microsoft Office
Outlook 2016 in Ordneransicht starten - GPO (10)

Frage von D-Line zum Thema Microsoft Office ...