Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SSL-VPN funktioniert mit IE9 und Firefox4 nicht

Frage Internet Webbrowser

Mitglied: radolfo

radolfo (Level 1) - Jetzt verbinden

08.05.2011 um 11:17 Uhr, 7958 Aufrufe, 3 Kommentare

Hallo zusammen,

ich stehe mal wieder vor einem kleinen Problem. Ich habe bei einem Kunden eine Netgear ProSecure UTM25 installiert, über die von außerhalb über einen normalen Webbrowser eine SSL-VPN Verbindung zum Firmennetzwerk hergestellt werden kann. Mann ruft im Browser " https://IP-Adresse/portal/portalname " auf, man gelangt auf den Login, meldet sich an, dann wird normalerweise ein ActiveX Element installiert und der VPN-Tunnel wird aufgebaut. Das funktioniert auch mit IE8 und Firefox 3.6 einwandfrei. Nur mit IE9 und Firefox 4 funktioniert das nicht mehr. Ich habe schon an den Sicherheitseinstellungen der Browser herumprobiert, aber bisher ohne Erfolg...

Hat vielleicht jemand von euch schon Erfahrungen damit gemacht, oder vielleicht eine Idee, was das Problem sein könnte. Ist es nur eine Einstellungssache oder funktiort SSL-VPN mit den neuen Browsern gar nicht mehr?

Bin für jeden Tipp dankbar!

Ralf
Mitglied: aqui
08.05.2011 um 16:59 Uhr
Active-x und Firefox ?? Bist du dir da sicher...vermutlich nicht, Denn es zeichet ja gerade Firefox aus, das er nicht das Virenscheunetor Active-X supportet. Zudem würde die NetGear Gurke dann nur in einer MS Umgebung funktionieren...wohl etwas abwegig...
Zu vermuten ist also das das mit Java funktioniert ?!
Das solltest du erstmal sicher klären bevor man hier ins Eingemachte geht !
Bitte warten ..
Mitglied: radolfo
08.05.2011 um 17:41 Uhr
Hallo aqui,

okay, du hast mich überredet, es funktioniert über java. Ich habe mich durch den Namen des Elementes, das installiert wird, täuschen lassen "XTunnel.cab".
Ich habe festgestellt, dass auf dem Client nicht die neueste Java-Version drauf war. Update installiert, und siehe da, es funktioniert....

Vielen Dank für den Hinweis, hat mich auf die richtige Spur gebracht...

Gruß, Ralf
Bitte warten ..
Mitglied: aqui
09.05.2011 um 08:44 Uhr
Außerdem soll man niemanden überreden sondern immer überzeugen...!
Gut das es jetzt klappt.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
SSL-Zugriff via VPN aus China
Frage von condor77Verschlüsselung & Zertifikate6 Kommentare

Guten Morgen zusammen, ich habe folgende Schwierigkeiten und wollte in der Community mal fragen, ob es ähnliche Schwierigkeiten oder ...

Router & Routing
SSL-VPN FortiGate 90D von Fortinet
Frage von luklukRouter & Routing1 Kommentar

Hallo zusammen, wir nutzen in unserem Netzwerk Firewalls von Fortinet, Modell FortiGate 90D und deren SSL-VPN-Funktion. Vereinfacht sieht das ...

LAN, WAN, Wireless
SSL VPN Appliances - Alternativen zu Sonicwall?
Frage von DancelLAN, WAN, Wireless4 Kommentare

Hallo, Mit welchen SSL VPN Appliances habt ihr gute Erfahrungen gemacht? Wir suchen momentan eine SSL-basierte VPN-Lösung, welche Abfragen ...

Windows 10
Open SSL VPN - Usability mit Win10
gelöst Frage von cuilsterWindows 108 Kommentare

Hallo Forum, Ich möchte einen VPN-Tunnel möglichst Benutzerfreundlich etablieren. Ziel/Server ist eine Sophos UTM. Aktuell wird Open-SSL-VPN mittels Client-Software ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...