Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SSL-VPN funktioniert mit IE9 und Firefox4 nicht

Frage Internet Webbrowser

Mitglied: radolfo

radolfo (Level 1) - Jetzt verbinden

08.05.2011 um 11:17 Uhr, 7936 Aufrufe, 3 Kommentare

Hallo zusammen,

ich stehe mal wieder vor einem kleinen Problem. Ich habe bei einem Kunden eine Netgear ProSecure UTM25 installiert, über die von außerhalb über einen normalen Webbrowser eine SSL-VPN Verbindung zum Firmennetzwerk hergestellt werden kann. Mann ruft im Browser " https://IP-Adresse/portal/portalname " auf, man gelangt auf den Login, meldet sich an, dann wird normalerweise ein ActiveX Element installiert und der VPN-Tunnel wird aufgebaut. Das funktioniert auch mit IE8 und Firefox 3.6 einwandfrei. Nur mit IE9 und Firefox 4 funktioniert das nicht mehr. Ich habe schon an den Sicherheitseinstellungen der Browser herumprobiert, aber bisher ohne Erfolg...

Hat vielleicht jemand von euch schon Erfahrungen damit gemacht, oder vielleicht eine Idee, was das Problem sein könnte. Ist es nur eine Einstellungssache oder funktiort SSL-VPN mit den neuen Browsern gar nicht mehr?

Bin für jeden Tipp dankbar!

Ralf
Mitglied: aqui
08.05.2011 um 16:59 Uhr
Active-x und Firefox ?? Bist du dir da sicher...vermutlich nicht, Denn es zeichet ja gerade Firefox aus, das er nicht das Virenscheunetor Active-X supportet. Zudem würde die NetGear Gurke dann nur in einer MS Umgebung funktionieren...wohl etwas abwegig...
Zu vermuten ist also das das mit Java funktioniert ?!
Das solltest du erstmal sicher klären bevor man hier ins Eingemachte geht !
Bitte warten ..
Mitglied: radolfo
08.05.2011 um 17:41 Uhr
Hallo aqui,

okay, du hast mich überredet, es funktioniert über java. Ich habe mich durch den Namen des Elementes, das installiert wird, täuschen lassen "XTunnel.cab".
Ich habe festgestellt, dass auf dem Client nicht die neueste Java-Version drauf war. Update installiert, und siehe da, es funktioniert....

Vielen Dank für den Hinweis, hat mich auf die richtige Spur gebracht...

Gruß, Ralf
Bitte warten ..
Mitglied: aqui
09.05.2011 um 08:44 Uhr
Außerdem soll man niemanden überreden sondern immer überzeugen...!
Gut das es jetzt klappt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 nach Einbindung SSL Zertifikat funktioniert AutoDiscover nicht mehr (3)

Frage von DKowalke zum Thema Exchange Server ...

Windows 10
gelöst Open SSL VPN - Usability mit Win10 (8)

Frage von cuilster zum Thema Windows 10 ...

Windows Netzwerk
RDP-Verbindung funktioniert nicht über Fritz!Box-VPN (7)

Frage von MIlexx zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (17)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...