Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startprobleme mit Compaq Armada M700

Frage Hardware Notebook & Zubehör

Mitglied: Rainbow99

Rainbow99 (Level 1) - Jetzt verbinden

27.08.2008 um 13:17 Uhr, 4251 Aufrufe

Hallo@ alle!
Hab da ein Problem mit meinem Leptop Compaq Armada m700

er startet seit einiger Zeit nicht mehr,da hab ich den Akku ueberprueft und der war leer, hab den gleichen Akku neu gekauft und den gestern rein getan,siehe da... er ging wieder,lud auch brav wieder den Akku voll auf und ploetzlich war er wieder weg.Leider hat das netzteil so komische geraeusche von sich gegeben,weiss nicht ob das netzteil kapput ist oder sonst irgendwas im computer drin.
Meine Frage,da der leptop schon ziehmlich alt ist und ich nicht teure Reparaturen zahlen kann,wollte ich fragen ob jemand weiss ob es nur am netzteil liegt???
da der neue Akku voll geladen ist. aber er laesst sich auch nicht nur mit akku starten.beim einschalten blinkt er kurz auf und dann blinkt das akku licht kurz und sonst gar nichts.hm???
vielleicht weiss jemand was,hab win xp drauf!
herzlichen Dank! rainbow
Ähnliche Inhalte
TK-Netze & Geräte
Alix + Askozia + mehrere SNOM M700 Multicell Dect (9)

Frage von Lochkartenstanzer zum Thema TK-Netze & Geräte ...

Festplatten, SSD, Raid
Unterstützt der HP Compaq Elite 8200-CMT 3 TB Festplatten (3)

Frage von Kalma73 zum Thema Festplatten, SSD, Raid ...

Router & Routing
PfSense on ARM (Marvell Armada 385) 2nd Edition

Link von Dobby zum Thema Router & Routing ...

Grafikkarten & Monitore
älterer Compaq Laptop mit Windows 10 bei Anschluss HDMI Monitor Bild weg (4)

Frage von Andy1805 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...