Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startprobleme mit Compaq Armada M700

Frage Hardware Notebook & Zubehör

Mitglied: Rainbow99

Rainbow99 (Level 1) - Jetzt verbinden

27.08.2008 um 13:17 Uhr, 4254 Aufrufe

Hallo@ alle!
Hab da ein Problem mit meinem Leptop Compaq Armada m700

er startet seit einiger Zeit nicht mehr,da hab ich den Akku ueberprueft und der war leer, hab den gleichen Akku neu gekauft und den gestern rein getan,siehe da... er ging wieder,lud auch brav wieder den Akku voll auf und ploetzlich war er wieder weg.Leider hat das netzteil so komische geraeusche von sich gegeben,weiss nicht ob das netzteil kapput ist oder sonst irgendwas im computer drin.
Meine Frage,da der leptop schon ziehmlich alt ist und ich nicht teure Reparaturen zahlen kann,wollte ich fragen ob jemand weiss ob es nur am netzteil liegt???
da der neue Akku voll geladen ist. aber er laesst sich auch nicht nur mit akku starten.beim einschalten blinkt er kurz auf und dann blinkt das akku licht kurz und sonst gar nichts.hm???
vielleicht weiss jemand was,hab win xp drauf!
herzlichen Dank! rainbow
Ähnliche Inhalte
Windows 8
Startprobleme Win8.1
gelöst Frage von batdadarangWindows 810 Kommentare

Hallo Community, ich habe hier einen neuen HP Pavilion stehen. Dort habe ich Windows mit dem Assistenten komplett eingerichtet. ...

Windows Systemdateien
Startprobleme Server 2008r2
gelöst Frage von dbox3Windows Systemdateien8 Kommentare

Hallo, ich suche seit 2 Tagen nach Lösung für folgendes Problem. Vor einer Woche habe ich festgestellt, dass die ...

Outlook & Mail
Startprobleme (nach Update) mit Office Outlook 2010
Frage von FlatcherOutlook & Mail3 Kommentare

Hallo Community, Bitte um eure Hilfe. Folgende Situation - Terminalserver 2008 R2, installiert Office 2010. Ich vermute folgender Fehler ...

CPU, RAM, Mainboards
Startprobleme HP Elite 8200 SFF
gelöst Frage von uridium69CPU, RAM, Mainboards4 Kommentare

Seit einigen Tagen habe ich Probleme mit dem starten eines HP Elite 8200 SFF (Desktop). Konfiguration: 16 GB Ram, ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 8 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 9 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server12 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...