Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Stopfehler 0x00000051REGISTRY ERROR

Frage Microsoft

Mitglied: Happy-Max

Happy-Max (Level 1) - Jetzt verbinden

17.11.2009, aktualisiert 18.11.2009, 3613 Aufrufe, 9 Kommentare

Hallo!

Bei zwei Windows XP - PCs in unserer Kundschaft treten regelmäßig (zweimal pro Tag) der o.g. Stopfehler auf.

Habe bisher leider keine Idee, was dies verursachen könnte. Auch Google war nicht sehr hilfreich.
Microsoft RegClean half auch nicht.
Hat jemand mit diesem Fehler bereits Erfahrungen?
Bin für jeden Tipp dankbar.

Grüße,
Happy-Max
Mitglied: SlainteMhath
17.11.2009 um 10:55 Uhr
Moin,

ich würde mal RAM (mit memtest o.Ä.) und Harddisk (mit dem Tool der Herstellers + chkdsk) prüfen. Und ggfs. einen Virus/Adware/Rootkit scan durchführen

lg,
slainte
Bitte warten ..
Mitglied: Iwan
17.11.2009 um 11:10 Uhr
hallo,

Google liefert doch Hinweise auf den Fehler, der dann auftritt, wenn beim Lesen oder Schreiben der Registry ein Fehler auftritt
du kannst natürlich mal versuchen, eine Raparturinstallation duchzuführen oder aber die Hardware auf Fehler testen
Bitte warten ..
Mitglied: Happy-Max
17.11.2009 um 11:11 Uhr
Hi Slainte,

RAM-Test habe ich bereits gemacht, lief ohne Fehler. HDD-Test läuft gerade. Bei einer der Platten (RAID 1) ist er abgestürzt, die andere lief einwandfrei. Jetzt teste ich die erste nochmals. Nach Viren, etc. habe ich bereits gesucht.

Grüße,
Happy-Max
Bitte warten ..
Mitglied: sqanto
17.11.2009 um 12:48 Uhr
Registry fehler

vieleicht überlappen irgendwelche ereignisse

da gibt es ja gute tools zum säubern der Registry
Bitte warten ..
Mitglied: Happy-Max
17.11.2009 um 14:28 Uhr
@ sqanto:

Kannst Du mir bitte ein gutes nennen?

@ all: Also der zweite und dritte HDD Test lief einwandfrei durch. Da der Absturz auch im Seagate Programm (DOS) auftrat, kann man davon ausgehen, das es sich um keinen Fehler in der Registry handelt, sondern dass ein anderweitiges Problem vorliegt, oder?
Bitte warten ..
Mitglied: TsukiSan
18.11.2009 um 04:20 Uhr
Wenn es sich bei deinen Kunden-PCs um ein W2k handelt, dann interessiert dich eventuell das hier.

Gruss
Tsuki
Bitte warten ..
Mitglied: Happy-Max
18.11.2009 um 10:23 Uhr
@TsukiSan:

Sorry, habe es schon eingefügt, es handelt sich um XP. Den 2000er KB-Artikel hatte ich auch schon gefunden, hilft aber nicht weiter.

@ all:
Es liegt nicht an der Hardware, habe mal neu installiert und das klappt einwandfrei.

Grüße,
Happy-Max
Bitte warten ..
Mitglied: TsukiSan
19.11.2009 um 03:57 Uhr
Dann installiere mal wieder Schritt für Schritt die Programme, die du benötigst.
Nach jeder Installation bitte mehrfach neu starten und bestätigen, mit welchen Programmen es noch funktioniert.
Vielleicht kommst du so dem "Übeltäter" auf die Schliche.

Gruss
Tsuki
Bitte warten ..
Mitglied: Happy-Max
19.11.2009 um 20:03 Uhr
Habe den PC jetzt komplett plattgemacht und neu aufgesetzt. Wenn der Kunde anfängt seine Programme zu installieren, wird er es diesmal wohl merken, hoffe ich.

Danke dennoch an Alle.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exhange 2016 bringt bei Server 2012 R2 MSDTC Error bei prüfung Requesites (7)

Frage von rainergugus zum Thema Exchange Server ...

Apache Server
Apache modProxy debug-log schreibt in error-log (6)

Frage von mic.wendt zum Thema Apache Server ...

Drucker und Scanner
Laserjet 3600N Fehler PCL Error (1)

Frage von grillinator95 zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...