Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft

Suche Treiber nach OS-Umstellung

Mitglied: Festus94

Festus94 (Level 1) - Jetzt verbinden

09.06.2012 um 16:10 Uhr, 5799 Aufrufe, 15 Kommentare

Ich suche Treiber für mein Notebook, welches ich jetzt von Windows Vista auf Windows 7 umgestellt habe. Dabei habe ich das ein oder andere Problem.

Hallo allerseits,

ich habe gestern mein Notebook mit Windows 7 neu aufgesetzt. Nun fehlen mir allerings zwei Treiber, nämlich für die Grafikkarte und den Speicherkartenleser.

Ich habe bereits auf der Sony-Homepage gesucht, ort jedoch nur den Webcam-Treiber für Windows Vista gefunden, der bei mir trotzdem funktioniert. Beim Grafik-Treiber ist es leider nicht so einfach. Im Gerät steckt eine nVidia GeForce 8600M GS und die habe ich sowohl auf er Sony-, als auch auf der nVidia-Homepage, gesucht.

Da habe ich dann auch das passende Gerät gefunden, jedoch sagt mir das Installationsprogramm immer, dass keine kompatible Grafik-Hardware gefunden wurde. Es ist aber definitv diese Karte und es ist auch der passende Treiber. Bei dem Notebook handelt es sich um ein Sony VAIO VGN-FZ31S. Für Windows Vista stehen auf der Sony-Homepage alle Treiber bereit, für Windows 7 lächerlicherweise gar keine...

Habt Ihr eine Idee, wie ich an die fehlenden Treiber komme ?
Für die Grafikkarte finde ich ihn ja, aber er will nicht so, wie ich will.


Vielen Dank im Vorraus und ein schönes Wochenende !

tbnwadm
Mitglied: 64748
09.06.2012 um 16:36 Uhr
Hallo tbnwadm,

als ich zuletzt ein ähnliches Problem mit einer Netzwerkkarte hatte, stellte sich raus, dass die Karte tatsächlich mit einem anderen Chip bestückt war als es auf der Herstellerseite angezeigt wurde.

Woher hast Du die Info, dass es sich um diese Grafikkarte handelt? Falls greifbar, boote mal eine Linux-Live-CD oder DVD und führe das Kommando "lspci -k | grep -iA4 vga" aus.

Markus
Bitte warten ..
Mitglied: Pjordorf
09.06.2012 um 16:54 Uhr
Hallo,

Zitat von Festus94:
Nun fehlen mir allerings zwei Treiber,
Da schaut man auch vorher nach was alles verbaut ist.

nämlich für die Grafikkarte und den Speicherkartenleser.
War zu erwarten.

Beim Grafik-Treiber ist es leider nicht so einfach.
Das glaube ich dir nicht

Im Gerät steckt eine nVidia GeForce 8600M GS und die habe ich sowohl auf er Sony-, als auch auf der nVidia-Homepage, gesucht.
Und, nichts gefunden? Auch das ist ein Gerücht, nicht wahr. Nimm diesen hier http://www.nvidia.de/object/notebook-win7-winvista-64bit-301.42-whql-dr ... . Ausserdem wird deine Auflösung 1280 x 800 von Windows 7 mit der GF 8600M GS unterstützt schon im OS unterstützt.

Und für deine Speicherkartentreiber wirst du evtl. bei Ricoh fündig. Dazu solltest du dir aber mal die Hardware IDS im Gerätemanager raussuchen z.B. PCI\VEN_1180&DEV_0592&SUBSYS_30CC103.... Ausserdem kannst du den treiber von der Sony Seite für VISTA nehmen. Der geht auch in Windows 7. Solltest du aber ein Windows 7 64 Bit jetzt haben, geht der VISTA 32 Bit Treiber natürlich nicht...

sich um ein Sony VAIO VGN-FZ31S. Für Windows Vista stehen auf der Sony-Homepage alle Treiber bereit,
für Windows 7 lächerlicherweise gar keine...
Wieso lächerlicherweise. Sony bietet eben für dein Gerät keine Windows 7 Treiber and Anwendung an. Punkt. Das musst du entweder akzeptieren oder Sony dazu bringen für dein Gerät entsprechende Windows 7 Treiber / Anwendungen bereitzustellen. Die sind nicht dazu verpflichtet. Dies hast du doch bestimmt gelesen und verstanden, oder http://www.sony.de/support/de/product/VGN-FZ31S/tips-and-solutions/4134 ... ?.

Für die Grafikkarte finde ich ihn ja, aber er will nicht so, wie ich will.
Dann hast du entweder keine NVidia 8600M GS eingebaut oder dein treiber ist nicht für diese karte und oder für dein neu Installiertes Windows 7. Dir ist schon klar das es Unterschiede zwischen 32 und 64 Bit gibt ausser das die Zahl 64 größer als 32 ist?

Gruß,
Peter
(PS: und ein suchen auch in diesem Forum hätte dir auch weitergeholfen)
Bitte warten ..
Mitglied: Festus94
09.06.2012, aktualisiert um 17:22 Uhr
Hi,

@Markus: Danke für den Tipp. Werde ich ausprobieren. Die Info stammt von der Sony-Homepage.

@Peter: Ich weiß, was da verbaut ist und ich weiß auch, wo oft Probleme auftreten, aber jeder andere Hersteller hätte kompatible Treiber auf seiner Homepage im Angebot gehabt, daher bin ich an dieser Stelle von Sony enttäuscht, ob sie nun dazu verpflichtet sind oder nicht. Das gehört für mich zum guten Support.

Das mit dem Grafiktreiber ist aber ein Problem. Ich habe mittlerweile ein Dutzend Downloads durch. Die waren auch alle richtig für mich (Windows 7 64-Bit). Die Installationsroutine sagt, ich hätte die besagte Hardware nicht verbaut. Das werde ich anhand von Markus Anleitung rausfinden.

Die Auflösung wird in der Tat unterstützt, aber ich habe nicht mal Aero. Und auch weitere Funktionen fehlen, Photoshop stellt sich wegen zu wenig Leistung an, der Windows-Leistungsindex geht in den Keller (Ja unwichtig, aber nur so als Anmerkung...). Das alles soll nicht so bleiben.

Das mit dem Kartenleser-Treiber werde ich versuchen, danke für den Tipp !

Und ja, ich kenne die Unterschiede zwischen den Bit-Versionen. Und wie gesagt, habe ich immer die 64-Bit-Varaiante für mein Windows 7 gewählt.


Viele Grüße
tbnwadm


EDIT: Der Kartenleser ist von Texas Instruments. Da werde ich bei Ricoh eher nichts finden, oder ? ;)
Bitte warten ..
Mitglied: Pjordorf
09.06.2012 um 17:29 Uhr
Hallo,

Zitat von Festus94:
daher bin ich an dieser Stelle von Sony enttäuscht,
Das können wir so akzeptiren

sie nun dazu verpflichtet sind oder nicht. Das gehört für mich zum guten Support.
Nun, auch da sind irgendwo Grenzen. Auch bei andere Hersteller sind diese vorhanden. Es feagt sich nur wer das alles Bezahlen soll das für alles und jedes eine Unterstützung (und daraus dann auch logischerweise der Support) für jedes neu auf dem Markt kommendes OS gewährt werden muss. Und wer nach 5 Jahren noch immer sein altes Sony NetBook verwendet ist für Sony doch schon kein Kunde mehr. Die leben vom Verkaufen. Aber ich verstehe dich. Nur musst du das an Sony direkt richten.

Und zu deinem
Ich weiß, was da verbaut ist
passt nun dieses ja gar nicht ins Bild
ich hätte die besagte Hardware nicht verbaut.
Was denn nun? Hast du einen NVidia 8600M GS verbaut oder nicht? (Auch das wäre im Vorfled ganz leicht zu kontrollieren gewesen).

Das mit dem Kartenleser-Treiber werde ich versuchen, danke für den Tipp !
evtl. wird dir dort auch die Grafikkarte angegeben (Hardware IDs)

Und wie gesagt, habe ich immer die 64-Bit-Varaiante
Nene. Du hast von Bits nichts geschrieben

Gruß,
Peter
Bitte warten ..
Mitglied: 64748
09.06.2012 um 17:34 Uhr
Zitat von Festus94:
Hi,

@Markus: Danke für den Tipp. Werde ich ausprobieren. Die Info stammt von der Sony-Homepage.
Wenn Du Linux bootest, dann kannst Du gleich mal rausfinden, ob die Grafikkarte damit einwandfrei funktioniert. Falls nicht, ist evtl. ein Hardwaredefekt das Problem.

Markus
Bitte warten ..
Mitglied: Pjordorf
09.06.2012 um 17:46 Uhr
Hi Markus,

Zitat von 64748:
ist evtl. ein Hardwaredefekt das Problem.
Da hatte ich auch schon dran gedacht aber sein
ich habe gestern mein Notebook mit Windows 7 neu aufgesetzt
lässt einem jetzt ganz klar im glauben das die Hardware mit VISTA bis dahin eben ohne Probleme lief. Ausser er verschweigt uns etwas

Gruß,
Peter
Bitte warten ..
Mitglied: Festus94
09.06.2012 um 17:58 Uhr
Da hast Du Recht, Peter. Bis Vista abgeraucht ist, lief alles einwandfrei. Lediglich mein DVD-Laufwerk schient kaputt zu sein, aber ich kann ja auchvom Stick booten. Das stört jetzt nicht so wirklich.

Klar muss das irgendwer bezahlen, aber Winows 7 ist ja nicht erst seit gestern auf dem Markt. ;)

Dass ich weiß, was verbaut ist, schreib' ich aus dem Grund, dass ich auf der Sony-Homepage nachgelesen hatte. Aber ich kann ja nicht ahnen, dass die Bezeichnung ggf. falsch ist. Bin mal gespannt, was mir Knoppix liefert.

Nee, von Bits hab' ich nix geschrieben, aber ich denke man kann davon ausgehen, dass der Unterschied bekannt ist. Denn sonst hätte das Setup auch gemeckert, dass ich die falsche Version gedownloaded hätte.

So, ich werde das dann bei der nächsten Gelegenheit mal austesten und mich hier mit dem Ergebnis melden. Danke Euch beiden !



tbnwadm
Bitte warten ..
Mitglied: ChrisIO
09.06.2012 um 20:23 Uhr
Hey tbnwadm,

ich hoffe Das kann helfen.

Zitat aus einem anderen Forum:
http://www.laptopvideo2go.com/drivers
Da kriegst du nen Treiber her der geht.
lg SeriTools

Quelle: http://www.vb-paradise.de/sonstiges/off-topic/35633-problem-mit-grafikk ...

Gruß,
Chris
Bitte warten ..
Mitglied: Festus94
09.06.2012 um 21:02 Uhr
Hi Chris,

danke für den Link. In dem verlinkten Thread ist exakt meine Situation beschrieben, mit allen Fehlermeldungen in Setup-Programmen und Meldungen auf den Webseiten. Leider erhalte auch ich hier die Fehlermeldung, wie auch dort im Bild zu sehen. Das Setup-Programm kann keine Treiber für meine Hardware finden.

Trotzdem danke für den Link, ist 'ne super Empfehlung !


Viele Grüße

tbnwadm
Bitte warten ..
Mitglied: Festus94
09.06.2012 um 23:21 Uhr
Ja, die hatte ich auch schon bei nVidia auf der Homepage gefunden. Es kommt wieder die Meldung, dass keine kompatible Grafikhardware gefunden werden kann. Aber ich habe vorhin auf der Seite genau die ID aus dem Geräte-Manager eingegeben und der Treiber funktioniert nicht. Da stimmt doch irgendwas nicht...
Bitte warten ..
Mitglied: 64748
09.06.2012 um 23:26 Uhr
Was sagt denn Linux? hast Du mal ausprobiert, ob damit die Grafik funktioniert?

Markus
Bitte warten ..
Mitglied: Festus94
09.06.2012 um 23:41 Uhr
Ich werde das wahrscheinlich erst morgen testen, habe da heute keine Lust mehr zu. Ich melde mich dann direkt mit den Ergebnissen.
Bitte warten ..
Mitglied: Festus94
10.06.2012 um 21:18 Uhr
So, ich habe endlich Zeit gehabt, mir das mal unter Linux anzuschauen.
Generell gab es da keine Probleme. Das Kommando von Dir, Markus, brachte mir folgende Ausgabe:

VGA compatible controller: nVidia Corporation G86 [GeForce 8600M GS]

Es ist also tatsächlich besagte Grafikkarte. Ich habe heute zwar nach viel hin und her endlich einen passenden Treiber für den Kartenleser gefunden, allerdings bin ich bei der Grafikkarte immer noch nicht weiter.

Auf dem Laptop läuft jetzt - so wie es sein soll - sowohl Windows Vista, als auch Windows 7, jeweils in der 64 Bit-Edition, parallel. Allerdings hat Vista die selben Probleme, wie Windows 7. Auch dort funktionierten die Treiber von LaptopVideo2Go und der nVidia-Seite überhaupt nicht. Es kommt erneut die Meldung, dass keine komtabile Grafik-Hardware zum Treiber gefunden werden konnte.

Doch nach er Linux-Meldung bin ich nun etwas ratlos, da es ja offenbar definitiv die nVidi GeForce 8600M GS ist.

Habt Ihr noch eine Idee ?



Schönen Abend !

tbnwadm
Bitte warten ..
Mitglied: Festus94
26.06.2012 um 17:08 Uhr
Hat niemand mehr eine Idee ?
Es ist echt nervig ohne diesen Treiber...



tbnwadm
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Suche linuxbasiertes Firewall-OS
Frage von Fenris14LAN, WAN, Wireless16 Kommentare

Guten Tag, die letzten Wochen habe ich einige Betriebssysteme testen können, leider bin ich immer wieder auf immense Bugs ...

Windows Server
Suche passender Treiber
gelöst Frage von stolliWindows Server13 Kommentare

Hallo Leute, ich habe ein Fujitsu PRIMERGY RX300 S6 mit 4*300GB SAS Festplatten (MBD2300RC) als Raid 5 (Raidcontroller: RAID ...

Server-Hardware
Suche Treiber für Glasfaser Karte
gelöst Frage von hchristoServer-Hardware3 Kommentare

Hallo Liebe Administrator.de Community, ich habe ma ne Frage bzgl. einer Gigabit Glasfaser Netzwerkkarte. Ich habe vor einigen wochen ...

Windows Tools
Suche Tool mit eigenem OS zur Bearbeitung von Dateien
gelöst Frage von IT-NukeWindows Tools4 Kommentare

Suche Tool mit eigenem OS zur Bearbeitung von Dateien. _ Möglichst klein und am besten nur für dieses Zweck ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...