Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SUSE 10.0 -> kein SWAP bei RAID1?

Frage Linux Suse

Mitglied: 26774

26774 (Level 1)

06.06.2006, aktualisiert 11.06.2006, 5758 Aufrufe, 1 Kommentar

RAID1 (Software) mit zwei IDE-Platten -> Yast gestattet kein SWAP

Hallo Gemeinde

Jetzt nicht "hauen":

Ich will ein RAID1 (Software) mit zwei IDE-Platten (Jaja...) machen.

Nun kann ich den Dialog in YAST bestens nachvollziehen, aber beim anlegen des RAIDS sagt mir SUSE , dass ich die Platten nicht formatieren und mit "linux FD0" anlegen soll.

OK, aber dann will YAST hinterher das RAID mit Reiser FS formatieren, ohne mir die Chance für das Anlegen einer SWAP Partition zu geben.

Ist das OK so? Kein SWAP?

[EDIT eine Nacht später]

Sorry: krasser Anwenderfehler -> SWAP anlegen und Hauptpartition als FD0 .

*Flenn* Mehr Schlaf vielleicht .....


[/EDIT]
Mitglied: BartSimpson
11.06.2006 um 18:47 Uhr
Raid 1 aus zwei IDE Platten ist per Software völlig OK.
Wenn du alles Linux überläßt.
Gegebenfalls den Controller umflashen
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Installation - Kein Laufwerk (GPT, UEFI, .) (4)

Frage von NagathoR zum Thema Windows 10 ...

Windows 10
Windows 10 S: Nur Apps aber kein Linux (3)

Link von BassFishFox zum Thema Windows 10 ...

Entwicklung
Raspberry Pi 3 - Windows 7 oder 10 - kein IoT (13)

Frage von pdiddo zum Thema Entwicklung ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...

Windows Server
GPO zum Deinstallieren von Office Update wird nicht ausgeführt (15)

Frage von lordofremixes zum Thema Windows Server ...