Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SUSE 9.1 Problem mit der Installation eines neuen Treiber

Frage Linux Suse

Mitglied: Slut

Slut (Level 1) - Jetzt verbinden

03.05.2005, aktualisiert 07.05.2005, 3600 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe mir gestern auf einem Einzelplatzrechner " SUSE 9.1 " installiert, da ich überhaupt keinen Plan von Linux und Co. habe, hat es " relativ " gut geklappt !.
Nur ist folgendes Problem aufgetreten:

- in dem PC ist eine Geforce FX 5200, die Bildschirmauflösung ist " unter aller Sau ", das Bild ist " verzogen u.s.w

- da sich die Bildschirmaktualisierungsrate nicht verstellen lässt, und immer bei 75 Mhz oder höher liegt, verschiebt sich die Bildschirmauflösung

- jetzt wollte ich einen neuen Treiber installieren, welchen sollte ich nehmen, wie installiere ich einen neuen Treiber, oder was kann ich gegen das verzogene Bild tun ?

Vielen Dank im Voraus

Slut
Mitglied: garciam
07.05.2005 um 03:45 Uhr
Hallo

Welchen Treiber? Gehe auf Nvidia, dann weisst du welchen, es gibt nur einen ;)
Ein HowTo findest du dort auch, sogar speziell für SuSE.

http://www.nvidia.com/object/linux_display_ia32_1.0-7174.html

P.S. Wenn's garnicht gehen sollte, dann versuch Ubuntu Linux aus, es ist stark im erkennen von Hardware und auch sonst sehr empfehlenswert für Laptop und PC.

Gruss
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Linux
gelöst Snipe-IT Installation Problem (2)

Frage von Fenris14 zum Thema Linux ...

Installation
gelöst ECLIPSE! problem bei installation! (2)

Frage von selko1995 zum Thema Installation ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...